<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.parkrecord.com/wp-content/themes/park-record-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.parkrecord.com/wp-content/themes/park-record-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="ParkRecord.com"/>

	<link rel="alternate" type="application/rss+xml" title="Park Record &raquo; Feed" href="http://www.parkrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Park Record &raquo; Comments Feed" href="http://www.parkrecord.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.parkrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f0d540b093ad9c3005fa8dba018765d0"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.parkrecord.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=012317' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.parkrecord.com/wp-content/themes/park-record-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.parkrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.parkrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.parkrecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PHOTOS: For The Record | Jan. 27, 2017' href='http://www.parkrecord.com/entertainment/photos-for-the-record-jan-27-2017/' />

<link rel="canonical" href="http://www.parkrecord.com/entertainment/photos-puppy-lounge-for-puppy-love/" />
<link rel='shortlink' href='http://www.parkrecord.com/?p=56704' />
<link rel="alternate" type="application/json+oembed" href="http://www.parkrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parkrecord.com%2Fentertainment%2Fphotos-puppy-lounge-for-puppy-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.parkrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parkrecord.com%2Fentertainment%2Fphotos-puppy-lounge-for-puppy-love%2F&#038;format=xml" />
    <meta property="tout:article:id" content="aa91f2906006ff1a8c611fa382ff3a57"/>
    <meta property="tout:article:author" content=""/>
    <meta property="tout:article:pubdate" content="2017-01-27T12:56:46+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-65', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="lswJ5n4RlboI8uwObzOgeTRIgG70mAN_k_vOQivQ4B4" /><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="258274121221291" /><meta name="pubdate" content="20170127"><title>PHOTOS: Puppy Lounge for Puppy Love | ParkRecord.com</title><meta name="description" content="Panic Button Media &amp; Nuzzles &amp; Co. hosted a Puppy Lounge at the Miner's Hospital for Sundance employees and volunteers looking to take a break form the hustle and bustle of the festival Wednesday, Jan. 25, 2017. The puppies at the event were available for adoption. (Tanzi Propst/Park Record)" /><meta property="og:title" content="PHOTOS: Puppy Lounge for Puppy Love | ParkRecord.com"/><meta property="og:description" content="Panic Button Media &amp; Nuzzles &amp; Co. hosted a Puppy Lounge at the Miner's Hospital for Sundance employees and volunteers looking to take a break form the hustle and bustle of the festival Wednesday, Jan. 25, 2017. The puppies at the event were available for adoption. (Tanzi Propst/Park Record)"/><meta property="og:url" content="http://www.parkrecord.com/entertainment/photos-puppy-lounge-for-puppy-love/"/><meta property="og:image" content="http://www.parkrecord.com/wp-content/uploads/2017/01/20170125_puppies_Propst_069-1240x1225.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content=""/><meta name="sniply-options" content="block" />
</head>

<body class="single single-post postid-56704 single-format-standard">


        <script type="text/javascript">
  						(function() {
  						  var ARTICLE_URL = window.location.href;
  						  var CONTENT_ID = 'everything';
  						  document.write(
  						    '<scr'+'ipt '+
  						    'src="//survey.g.doubleclick.net/survey?site=_'+
  						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
  						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
  						    '&amp;random='+(new Date).getTime()+
  						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  						})();
        </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=258274121221291";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: WMNM_ParkRecord/ROS/entertainment-->        <div id="div-gpt-ad-1x1" data-adunit="WMNM_ParkRecord/ROS/entertainment" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: WMNM_ParkRecord/ROS/entertainment-->        <div id="div-gpt-ad-1x3" data-adunit="WMNM_ParkRecord/ROS/entertainment" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
				<script type="text/javascript">var swiftSiteID = 'PR'</script>
			<div id="ticker-account">
				<div id="logged-in" style="display: none;">
					<span>
						Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;
						<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=0ParkR" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a>
					</span>
				</div>
				<div id="logged-out"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=0ParkR" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;
					<a id="subscribeBtn" href="/Subscribe/">Subscribe</a>
				</div>
			</div>				<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.parkrecord.com/news/park-city/parking-problems-in-park-city-become-sundance-horror-scene/">Parking problems in Park City become Sundance horror scene</a></li><li><a href="http://www.parkrecord.com/news/education/a-north-summit-teacher-sees-progress-grow/">A North Summit teacher sees progress grow</a></li><li><a href="http://www.parkrecord.com/news/park-city/park-city-police-blotter-the-sundance-2017-edition/">Park City police blotter: the Sundance 2017 edition</a></li><li><a href="http://www.parkrecord.com/sports/seniors-leave-a-lasting-legacy-for-pchs-swim/">Seniors leave a lasting legacy for PCHS swim</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.parkrecord.com">
					<h1>ParkRecord.com</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: WMNM_ParkRecord/ROS/entertainment-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="WMNM_ParkRecord/ROS/entertainment" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.parkrecord.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/news/park-city/">Park City</a></li>	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/news/summit-county/">Summit County</a></li>	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/news/business/">Business</a></li>	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/news/education/">Education</a></li>	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li>	<li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/news/weather/">Weather</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.parkrecord.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a>
<ul class="dropdown-menu">
	<li id="menu-item-50400" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://parkrecordonline.com/scoreboard/Scoreboard.pdf">Scoreboard</a></li>	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/sports/rec-report/">Rec Report</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.parkrecord.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-55498" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li>	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/entertainment/calendar/">Calendar</a></li>	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.parkrecord.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/opinion/editorial/">Editorial</a></li>	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/opinion/letters/">Letters</a></li>	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/opinion/columns/">Columns</a></li>	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.parkrecordonline.com/restaurants/">Restaurants</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li>
<li id="menu-item-51271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51271"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li>
<li id="menu-item-51272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51272"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li>
<li id="menu-item-51273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51273"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li>
<li id="menu-item-51274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51274"><a href="https://parkre.admanagerpro.com:8191/AMPLinersOnline">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/parkrecord" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/parkrecord" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="http://instagram.com/parkrecord" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.parkrecord.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20161029,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.parkrecord.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.parkrecord.com/news/park-city/">Park City</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.parkrecord.com/news/summit-county/">Summit County</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.parkrecord.com/news/business/">Business</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://www.parkrecord.com/news/education/">Education</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" href="http://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li>
	<li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51366"><a href="http://www.parkrecord.com/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="http://www.parkrecord.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-50400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50400"><a href="http://parkrecordonline.com/scoreboard/Scoreboard.pdf">Scoreboard</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.parkrecord.com/sports/rec-report/">Rec Report</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="http://www.parkrecord.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-55498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55498"><a href="http://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.parkrecord.com/entertainment/calendar/">Calendar</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="http://www.parkrecord.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://www.parkrecord.com/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://www.parkrecord.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://www.parkrecord.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="http://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a target="_blank" href="http://www.parkrecordonline.com/restaurants/">Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51271"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51272"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51273"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51274"><a href="https://parkre.admanagerpro.com:8191/AMPLinersOnline">Place Ad</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: WMNM_ParkRecord/ROS/entertainment-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="WMNM_ParkRecord/ROS/entertainment" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong><address></address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.parkrecord.com/entertainment"><strong><em><span class="op-kicker">Entertainment</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-01-27">January 27, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.parkrecord.com/category/entertainment/feed/" class="rss">Follow Entertainment</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.parkrecord.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>PHOTOS: Puppy Lounge for Puppy Love</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address></address></strong></div><!-- END #single-author -->								<p>January 27, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.parkrecord.com/?p=56704"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->

								<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->

								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.parkrecord.com/wp-content/uploads/2017/01/20170125_puppies_Propst_069-1240x1225.jpg" class="fancybox photo-contain" title="Tina Graham cuddles two puppies during Panic Button Media &amp;amp; Nuzzles &amp;amp; Co.'s Puppy Lounge at the Miner's Hospital Wednesday, Jan. 25, 2017. The event was geared toward Sundance Film Festival volunteers and employees who were looking for a brief reprieve and pick-me-up from the festival's hustle and bustle. (Tanzi Propst/Park Record)"><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="321" src="http://www.parkrecord.com/wp-content/uploads/2017/01/20170125_puppies_Propst_069-325x321.jpg" class="attachment-medium size-medium wp-post-image" alt="Tina Graham cuddles two puppies during Panic Button Media &amp; Nuzzles &amp; Co.&#039;s Puppy Lounge at the Miner&#039;s Hospital Wednesday, Jan. 25, 2017. The event was geared toward Sundance Film Festival volunteers and employees who were looking for a brief reprieve and pick-me-up from the festival&#039;s hustle and bustle. (Tanzi Propst/Park Record)" srcset="http://www.parkrecord.com/wp-content/uploads/2017/01/20170125_puppies_Propst_069-325x321.jpg 325w, http://www.parkrecord.com/wp-content/uploads/2017/01/20170125_puppies_Propst_069-150x148.jpg 150w, http://www.parkrecord.com/wp-content/uploads/2017/01/20170125_puppies_Propst_069-1240x1225.jpg 1240w, http://www.parkrecord.com/wp-content/uploads/2017/01/20170125_puppies_Propst_069-620x613.jpg 620w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline"></span><p class="caption">Tina Graham cuddles two puppies during Panic Button Media &amp; Nuzzles &amp; Co.'s Puppy Lounge at the Miner's Hospital Wednesday, Jan. 25, 2017. The event was geared toward Sundance Film Festival volunteers and employees who were looking for a brief reprieve and pick-me-up from the festival's hustle and bustle. (Tanzi Propst/Park Record)</p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p>Panic Button Media &amp; Nuzzles &amp; Co. hosted a Puppy Lounge at the Miner&#8217;s Hospital for Sundance employees and volunteers looking to take a break form the hustle and bustle of the festival Wednesday, Jan. 25, 2017. The puppies at the event were available for adoption. (Tanzi Propst/Park Record)</p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
									<h2>Stories You May Be Interested In</h2>
									<div class="row">
										
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.parkrecord.com/entertainment/entertainment-lawyer-pens-parent-guide-for-kids-in-entertainment/"><img width="150" height="150" src="http://www.parkrecord.com/wp-content/uploads/2016/06/20160129__6stevenp1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Entertainment lawyer and author Steven C. Beer, left, is seen here with Utah Conservatory founder Dr. Frederic Cook and Finnish pop singer Peppina. Beer was in town during film festival week to sign his new book &quot;Your Child&#039;s Career in Music and Entertainment.&quot; (Courtesy of the Soussana Group)" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.parkrecord.com/entertainment/entertainment-lawyer-pens-parent-guide-for-kids-in-entertainment/">Entertainment lawyer pens parent guide for kids in entertainment</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.parkrecord.com/news/entertainment-for-penny-pinchers/"><img width="150" height="135" src="http://www.parkrecord.com/wp-content/uploads/2016/06/20121231__Amyp1-150x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Amy Roberts PCMC headshot" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.parkrecord.com/news/entertainment-for-penny-pinchers/">Entertainment for penny pinchers</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.parkrecord.com/news/park-city/way-we-were-smashing-entertainment/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/1.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.parkrecord.com/news/park-city/way-we-were-smashing-entertainment/">Way We Were: Smashing entertainment</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.parkrecord.com/entertainment/there-is-no-turning-back-for-warren-miller-entertainment/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/14.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.parkrecord.com/entertainment/there-is-no-turning-back-for-warren-miller-entertainment/">There is &#8216;No Turning Back&#8217; for Warren Miller Entertainment</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Entertainment</h2>
											<ul class="trending-list">
												<li><a href="http://www.parkrecord.com/entertainment/sundance-panels-examine-race-culture-and-diversity/">Sundance panels examine race, culture and diversity</a></li><li><a href="http://www.parkrecord.com/entertainment/bizio-and-borgardt-discuss-charles-bukowski-and-hollywood-reporting/">Bizio and Borgardt discuss Charles Bukowski and Hollywood reporting</a></li><li><a href="http://www.parkrecord.com/entertainment/volunteers-essential-to-the-sundance-film-festival-2/">Volunteers are essential to the Sundance Film Festival</a></li><li><a href="http://www.parkrecord.com/entertainment/filmmaker-started-writing-sidney-hall-script-with-his-best-friend-10-years-ago/">Filmmaker started writing ‘Sidney Hall’ script with his best friend 10 years ago</a></li><li><a href="http://www.parkrecord.com/entertainment/wilder-adkins-and-niia-ready-for-the-ascap-music-cafe/">Wilder Adkins and Niia ready for the ASCAP Music Cafe</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.parkrecord.com/news/park-city/parking-problems-in-park-city-become-sundance-horror-scene/">Parking problems in Park City become Sundance horror scene</a></li><li><a href="http://www.parkrecord.com/news/education/a-north-summit-teacher-sees-progress-grow/">A North Summit teacher sees progress grow</a></li><li><a href="http://www.parkrecord.com/news/park-city/park-city-police-blotter-the-sundance-2017-edition/">Park City police blotter: the Sundance 2017 edition</a></li><li><a href="http://www.parkrecord.com/sports/seniors-leave-a-lasting-legacy-for-pchs-swim/">Seniors leave a lasting legacy for PCHS swim</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
  
<div class="tile tile-ad banner">
  <!-- position: tile-top | id: 300x250-top | ad unit: WMNM_ParkRecord/ROS/entertainment-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="WMNM_ParkRecord/ROS/entertainment" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: WMNM_ParkRecord/ROS/entertainment-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="WMNM_ParkRecord/ROS/entertainment" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
  <div class="tile  banner border" style="height:250px;">
        <div class="heading"><h2>Snow Report</h2></div>
        <div class="nocontent">
      	<div id="skiTileContainer">
		<div id="skiTileContent">
			<table id="snowTable">
				<tr id="resortHeader" border>
					<th id="resortName" style="width: 60%">Ski Resort</th>
                    <th id="resort24">24 HR</th>
                    <th id="resort48">48 HR</th>
                    <th id="resortBaseDepth">Base</th>
				</tr>
								<tr class='resort'>
                    <td class='resortName'>Deer Valley </td>
                    <td class='resortSnowfall'>3&rdquo;</td>
                    <td class='resortSnowfall48'>3&rdquo;</td>
                    <td class='resortBase'>109"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Park City </td>
                    <td class='resortSnowfall'>2&rdquo;</td>
                    <td class='resortSnowfall48'>4&rdquo;</td>
                    <td class='resortBase'>92"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Alta</td>
                    <td class='resortSnowfall'>4&rdquo;</td>
                    <td class='resortSnowfall48'>14&rdquo;</td>
                    <td class='resortBase'>118"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Brighton </td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>2&rdquo;</td>
                    <td class='resortBase'>127"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Snowbird Ski and Summer</td>
                    <td class='resortSnowfall'>2&rdquo;</td>
                    <td class='resortSnowfall48'>9&rdquo;</td>
                    <td class='resortBase'>120"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Solitude Mountain </td>
                    <td class='resortSnowfall'>1&rdquo;</td>
                    <td class='resortSnowfall48'>26&rdquo;</td>
                    <td class='resortBase'>117"</td></tr>
							</table>
		</div>

        			<a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://udottraffic.utah.gov/RoadWeatherForecast.aspx" target="_blank" class="snowLink">Road Report</a>        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-html banner border  " style="height: px;">
      <div class="heading">
      <h2>Upcoming Events</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <script type="text/javascript" src="//www.trumba.com/scripts/spuds.js"></script>
<script type="text/javascript">
$Trumba.addSpud({
webName: "park-record",
spudType : "upcomingtable",
teaserBase : "http://www.parkrecord.com/entertainment/calendar"});
</script>
  </div><!-- END .nocontent -->
</div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5" style="padding: 0px;">
	<div class="heading"><h2>ParkRecord E-EDITION</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=21D71112-03A8-40B8-B169-6831A53EDF84&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>

 <div class="tile tile-banner banner border nocontent " style="height: ">
      <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=143727a7-0886-4cb1-a019-61d0cba16600" >
      <img src="http://www.parkrecord.com/wp-content/uploads/2017/01/Eedition_Button_January.jpg" width="300" height="250">
    </a>
    </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://www.parkrecord.com/">News</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="http://www.parkrecord.com/news/business/">Business</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://www.parkrecord.com/news/education/">Education</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="http://www.parkrecord.com/news/park-city/">Park City</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="http://www.parkrecord.com/news/summit-county/">Summit County</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://www.parkrecord.com/opinion/">Opinion</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="http://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://www.parkrecord.com/opinion/columns/">Columns</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://www.parkrecord.com/opinion/letters/">Letters</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://www.parkrecord.com/opinion/editorial/">Editorial</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://www.parkrecord.com/sports/">Sports</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://www.parkrecord.com/sports/rec-report/">Rec Report</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://www.parkrecord.com/sports/scoreboard/">Scoreboard</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a>Marketplace</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139"><a href="http://www.parkrecordonline.com/services/">PC Directory</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="http://www.parkrecord.com/volunteers/">Volunteers</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145"><a href="https://parkre.admanagerpro.com:8191/AMPLinersOnline">Place Ad</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a>Reader Tools</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a target="_blank" href="http://parkrecordphoto.smugmug.com/">Buy Photos</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a target="_blank" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84">E-edition</a></li>
<li id="menu-item-50122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50122"><a href="http://www.parkrecord.com/news/special-sections/">Special Sections</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="http://www.parkrecord.com/subscribe/">Subscribe</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://www.parkrecord.com/contact-us/">Contact Us</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="http://www.parkrecord.com/search-results/">Archives</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://www.parkrecord.com/opinion/send-a-letter/">Letters Submit Form</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="http://www.parkrecord.com/event-submission-form/">Event Submission Form</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="http://www.parkrecord.com/advertise/">Advertise</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://www.parkrecord.com/social-wire/">Social Wire</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157"><a href="/feed/">RSS</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a>News Neighbors</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a target="_blank" href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a target="_blank" href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li>
<li id="menu-item-56006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56006"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158"><a target="_blank" href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li>
<li id="menu-item-56007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56007"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li>
<li id="menu-item-56008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56008"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a target="_blank" href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.parkrecord.com/about-us/">About Us</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.parkrecord.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.parkrecord.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://www.parkrecord.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a target="_blank" href="http://www.ap.org/products-services/terms/internet-user-terms">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("dccdef");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'ParkRecord.com,';
    	_sf_async_config.authors = '';
      _sf_async_config.title = 'PHOTOS: Puppy Lounge for Puppy Love | ParkRecord.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:""});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script type='text/javascript' src='http://www.parkrecord.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.parkrecord.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","fbNonce":"d60127b151"};
var moreBriefs = {"ajaxurl":"http:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","briefsNonce":"569505c696"};
var carouselStories = {"ajaxurl":"http:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","carouselNonce":"885a2d194f","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=012317'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-includes/js/wp-embed.min.js?ver=f0d540b093ad9c3005fa8dba018765d0'></script>
<script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
        ga('set', {
          'dimension1': 'Entertainment',
          'dimension2': 'None',
          'dimension3': 'Entertainment/None',
          'dimension5': loggedIn,
          'dimension6': '',
          'dimension7': '',
          'dimension8': '2017-01-27',
          'dimension9': 'wp-56704',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'Entertainment',
          'dimension2': 'None',
          'dimension3': 'Entertainment/None',
          'dimension5': loggedIn,
          'dimension6': '',
          'dimension7': '',
          'dimension8': '2017-01-27',
          'dimension9': 'wp-56704',
          'dimension10': ''
        });
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
