<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- TODO Need to add meta such as twitter/fb cards, verify, favicon, touch icons -->
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.parkrecord.com/wp-content/themes/park-record-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.parkrecord.com/wp-content/themes/park-record-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="ParkRecord.com"/>

	<link rel="alternate" type="application/rss+xml" title="Park Record &raquo; Feed" href="http://www.parkrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Park Record &raquo; Comments Feed" href="http://www.parkrecord.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.parkrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=17114b12f3c1a6fb7829937960a9bcbc"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.parkrecord.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.parkrecord.com/wp-content/themes/park-record-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.parkrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.parkrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.parkrecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PHOTOS: For The Record | Oct. 13, 2016' href='http://www.parkrecord.com/priority/photos-for-the-record-oct-13-2016/' />
<link rel='next' title='PHOTOS: PCHS Senior Night and Game vs. Tooele' href='http://www.parkrecord.com/sports/photos-pchs-senior-night-and-game-vs-tooele/' />

<link rel="canonical" href="http://www.parkrecord.com/news/photos-dia-de-la-raza/" />
<link rel='shortlink' href='http://www.parkrecord.com/?p=54161' />
<link rel="alternate" type="application/json+oembed" href="http://www.parkrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parkrecord.com%2Fnews%2Fphotos-dia-de-la-raza%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.parkrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parkrecord.com%2Fnews%2Fphotos-dia-de-la-raza%2F&#038;format=xml" />
    <meta property="tout:article:id" content="73365ff4cfd83f3648de408b96cc4a6b"/>
    <meta property="tout:article:author" content=""/>
    <meta property="tout:article:pubdate" content="2016-10-14T12:05:24+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-65', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta property="fb:app_id" content="258274121221291" /><meta name="pubdate" content="20161014"><meta name="__sync_contentCategory" content="Paid" /><title>PHOTOS: Dia De La Raza | ParkRecord.com</title><meta property="og:title" content="PHOTOS: Dia De La Raza | ParkRecord.com"/><meta property="og:description" content=""/><meta property="og:url" content="http://www.parkrecord.com/news/photos-dia-de-la-raza/"/><meta property="og:image" content="http://www.parkrecord.com/wp-content/uploads/2016/10/20161014_DiaDeLaReza_Propst_107-992x1240.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content=""/>
</head>

<body class="single single-post postid-54161 single-format-standard cat-carousel cat-education cat-news cat-priority">


					<script type="text/javascript">
						(function() {
						  var ARTICLE_URL = window.location.href;
						  var CONTENT_ID = 'everything';
						  document.write(
						    '<scr'+'ipt '+
						    'src="//survey.g.doubleclick.net/survey?site=_121710803'+
						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
						    '&amp;random='+(new Date).getTime()+
						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
						})();
					</script>
				
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=258274121221291";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<!-- position: peelback | id: 1x1 | ad unit: WMNM_ParkRecord/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.parkrecord.com/news/park-city/patrick-parkinson-rambunctious-ex-park-record-reporter-dies-unexpectedly/">Patrick Parkinson, rambunctious ex-Park Record reporter, dies unexpectedly</a></li><li><a href="http://www.parkrecord.com/news/education/park-city-school-district-considers-student-drug-testing/">Park City School District considers student drug testing</a></li><li><a href="http://www.parkrecord.com/news/summit-county/summit-county-council-to-hear-appeal-about-canyons-golf-course-work/">Summit County Council to hear appeal about Canyons Golf Course work</a></li><li><a href="http://www.parkrecord.com/news/park-city/treasure-developers-deeply-troubled-with-direction-of-talks/">Treasure developers ‘deeply troubled’ with direction of talks</a></li><li><a href="http://www.parkrecord.com/news/business/park-city-addresses-vacancies-on-main-street/">Park City addresses vacancies on Main Street</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.parkrecord.com">
					<h1>ParkRecord.com</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: WMNM_ParkRecord/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.parkrecord.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/news/park-city/">Park City</a></li>	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/news/summit-county/">Summit County</a></li>	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/news/business/">Business</a></li>	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/news/education/">Education</a></li>	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.legacy.com/obituaries/parkrecord/obituary-browse.aspx?recentdate=0">Obituaries</a></li>	<li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/news/weather/">Weather</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.parkrecord.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a>
<ul class="dropdown-menu">
	<li id="menu-item-50400" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://parkrecordonline.com/scoreboard/Scoreboard.pdf">Scoreboard</a></li>	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/sports/rec-report/">Rec Report</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.parkrecord.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/entertainment/calendar/">Calendar</a></li>	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.parkrecord.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/opinion/editorial/">Editorial</a></li>	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/opinion/letters/">Letters</a></li>	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/opinion/columns/">Columns</a></li>	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.parkrecordonline.com/restaurants/">Restaurants</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li>
<li id="menu-item-51271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51271"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li>
<li id="menu-item-51272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51272"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li>
<li id="menu-item-51273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51273"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li>
<li id="menu-item-51274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51274"><a href="https://parkre.admanagerpro.com:8191/AMPLinersOnline">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/parkrecord" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/parkrecord" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="http://instagram.com/parkrecord" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="dateRestrict" value="m3" /><input type="hidden" name="sort" value="date:d:s" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.parkrecord.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.parkrecord.com/news/park-city/">Park City</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.parkrecord.com/news/summit-county/">Summit County</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.parkrecord.com/news/business/">Business</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://www.parkrecord.com/news/education/">Education</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" href="http://www.legacy.com/obituaries/parkrecord/obituary-browse.aspx?recentdate=0">Obituaries</a></li>
	<li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51366"><a href="http://www.parkrecord.com/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="http://www.parkrecord.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-50400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50400"><a href="http://parkrecordonline.com/scoreboard/Scoreboard.pdf">Scoreboard</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.parkrecord.com/sports/rec-report/">Rec Report</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="http://www.parkrecord.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.parkrecord.com/entertainment/calendar/">Calendar</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="http://www.parkrecord.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://www.parkrecord.com/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://www.parkrecord.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://www.parkrecord.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="http://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a target="_blank" href="http://www.parkrecordonline.com/restaurants/">Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51271"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51272"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51273"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51274"><a href="https://parkre.admanagerpro.com:8191/AMPLinersOnline">Place Ad</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: WMNM_ParkRecord/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.parkrecord.com/news"><strong><em>News</em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2016-10-14">October 14, 2016 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.parkrecord.com/category/news/feed/" class="rss">Follow News</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.parkrecord.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>PHOTOS: Dia De La Raza</h1>

							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong></strong></div><!-- END #single-author -->								<p>October 14, 2016</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.parkrecord.com/news/photos-dia-de-la-raza/"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->

								<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->

								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.parkrecord.com/wp-content/uploads/2016/10/20161014_DiaDeLaReza_Propst_107-992x1240.jpg" title="Kendra Garcia-Barrientos, left, dances with Amanda Arriola-Flores during the salsa dance rotation in the McPolin Elementary gym Friday morning, Oct. 14, 2016. The fourth graders learned how to salsa dance and then headed to the library to participate in story time. (Tanzi Propst/Park Record)" class="fancybox photo-contain"><div class="single-external"><i class="fa fa-external-link"></i></div><img width="260" height="325" src="http://www.parkrecord.com/wp-content/uploads/2016/10/20161014_DiaDeLaReza_Propst_107-260x325.jpg" class="attachment-medium size-medium wp-post-image" alt="Kendra Garcia-Barrientos, left, dances with Amanda Arriola-Flores during the salsa dance rotation in the McPolin Elementary gym Friday morning, Oct. 14, 2016. The fourth graders learned how to salsa dance and then headed to the library to participate in story time. (Tanzi Propst/Park Record)" srcset="http://www.parkrecord.com/wp-content/uploads/2016/10/20161014_DiaDeLaReza_Propst_107-260x325.jpg 260w, http://www.parkrecord.com/wp-content/uploads/2016/10/20161014_DiaDeLaReza_Propst_107-120x150.jpg 120w, http://www.parkrecord.com/wp-content/uploads/2016/10/20161014_DiaDeLaReza_Propst_107-992x1240.jpg 992w, http://www.parkrecord.com/wp-content/uploads/2016/10/20161014_DiaDeLaReza_Propst_107-496x620.jpg 496w" sizes="(max-width: 260px) 100vw, 260px" /></a><span class="byline"></span><p class="caption">Kendra Garcia-Barrientos, left, dances with Amanda Arriola-Flores during the salsa dance rotation in the McPolin Elementary gym Friday morning, Oct. 14, 2016. The fourth graders learned how to salsa dance and then headed to the library to participate in story time. (Tanzi Propst/Park Record)</p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p>The students of McPolin Elementary celebrated Dia De La Raza Friday morning, Oct. 14, 2016. The students were rotated through four different stations, learning the basics of salsa dancing, participating in story time and trying a Mexican staple: tortillas. (Tanzi Propst/Park Record)</p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script">

								<!--<h2>Stories You May Be Interested In</h2>
								<div class="row">-->
																	<!--</div>--><!-- END .row -->

																	<h2>Trending In: News</h2>
									<div class="row">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.parkrecord.com/news/park-city/patrick-parkinson-rambunctious-ex-park-record-reporter-dies-unexpectedly/"><img width="150" height="150" src="http://www.parkrecord.com/wp-content/uploads/2016/10/54123-9city~p1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Patrick Parkinson, shown in 2013 visiting The Park Record offices, passed away last weekend. He was the newspapers Summit County reporter for nearly a decade, covering important stories stretching from the post-2002 Winter Olympic era to the recession." srcset="http://www.parkrecord.com/wp-content/uploads/2016/10/54123-9city~p1-150x150.jpg 150w, http://www.parkrecord.com/wp-content/uploads/2016/10/54123-9city~p1-325x325.jpg 325w, http://www.parkrecord.com/wp-content/uploads/2016/10/54123-9city~p1.jpg 612w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.parkrecord.com/news/park-city/patrick-parkinson-rambunctious-ex-park-record-reporter-dies-unexpectedly/">Patrick Parkinson, rambunctious ex-Park Record reporter, dies unexpectedly</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.parkrecord.com/news/education/park-city-school-district-considers-student-drug-testing/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/25.jpg" width="144" height="93" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.parkrecord.com/news/education/park-city-school-district-considers-student-drug-testing/">Park City School District considers student drug testing</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.parkrecord.com/news/summit-county/summit-county-council-to-hear-appeal-about-canyons-golf-course-work/"><img width="100" height="150" src="http://www.parkrecord.com/wp-content/uploads/2016/10/54133-8_berm~p1-100x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Homeowners in the Sun Peak neighborhood say the construction to complete the eleventh hole at Canyons Golf Course has created a more than 10-foot berm behind several of their homes. Many have filed an appeal with Summit County protesting the validity of the work." srcset="http://www.parkrecord.com/wp-content/uploads/2016/10/54133-8_berm~p1-100x150.jpg 100w, http://www.parkrecord.com/wp-content/uploads/2016/10/54133-8_berm~p1-217x325.jpg 217w, http://www.parkrecord.com/wp-content/uploads/2016/10/54133-8_berm~p1.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.parkrecord.com/news/summit-county/summit-county-council-to-hear-appeal-about-canyons-golf-course-work/">Summit County Council to hear appeal about Canyons Golf Course work</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.parkrecord.com/news/park-city/treasure-developers-deeply-troubled-with-direction-of-talks/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/26.jpg" width="144" height="93" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.parkrecord.com/news/park-city/treasure-developers-deeply-troubled-with-direction-of-talks/">Treasure developers ‘deeply troubled’ with direction of talks</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
  
<div class="tile tile-ad banner">
  <!-- position: tile-top | id: 300x250-top | ad unit: WMNM_ParkRecord/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: WMNM_ParkRecord/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

 <div class="tile tile-banner banner border " style="height: ">
      <a href="http://parkrecord.ut.newsmemory.com/" >
      <img src="http://www.parkrecord.com/wp-content/uploads/2016/05/E-editionnow.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->

 <div class="tile tile-banner banner border " style="height: ">
      <a href="http://parkrecord.ut.newsmemory.com/?pSetup=parkrecord_realestate" >
      <img src="http://www.parkrecord.com/wp-content/uploads/2016/09/Eedition_Button_September.jpg" width="300" height="250">
    </a>
    </div><!-- END .tile -->

<div class="tile tile-html banner border  " style="height: px;">
      <div class="heading">
      <h2>Upcoming Events</h2>
    </div><!-- END .heading -->
    <script type="text/javascript" src="//www.trumba.com/scripts/spuds.js"></script>
<script type="text/javascript">
$Trumba.addSpud({
webName: "park-record",
spudType : "upcomingtable",
teaserBase : "http://www.parkrecord.com/entertainment/calendar"});
</script>
</div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://www.parkrecord.com/">News</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="http://www.parkrecord.com/news/business/">Business</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://www.parkrecord.com/news/education/">Education</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="http://www.parkrecord.com/news/park-city/">Park City</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="http://www.parkrecord.com/news/summit-county/">Summit County</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://www.parkrecord.com/opinion/">Opinion</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="http://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://www.parkrecord.com/opinion/columns/">Columns</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://www.parkrecord.com/opinion/letters/">Letters</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://www.parkrecord.com/opinion/editorial/">Editorial</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://www.parkrecord.com/sports/">Sports</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://www.parkrecord.com/sports/rec-report/">Rec Report</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://www.parkrecord.com/sports/scoreboard/">Scoreboard</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a>Marketplace</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139"><a href="http://www.parkrecordonline.com/services/">PC Directory</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="http://www.parkrecord.com/volunteers/">Volunteers</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145"><a href="https://parkre.admanagerpro.com:8191/AMPLinersOnline">Place Ad</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a>Reader Tools</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a target="_blank" href="http://parkrecordphoto.smugmug.com/">Buy Photos</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a target="_blank" href="http://parkrecord.ut.newsmemory.com/">E-edition</a></li>
<li id="menu-item-50122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50122"><a href="http://www.parkrecord.com/news/special-sections/">Special Sections</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="http://www.parkrecord.com/subscribe/">Subscribe</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://www.parkrecord.com/contact-us/">Contact Us</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="http://www.parkrecord.com/search-results/">Archives</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://www.parkrecord.com/opinion/send-a-letter/">Letters Submit Form</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="http://www.parkrecord.com/event-submission-form/">Event Submission Form</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="http://www.parkrecord.com/advertise/">Advertise</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://www.parkrecord.com/social-wire/">Social Wire</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157"><a href="/feed/">RSS</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a>News Neighbors</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158"><a target="_blank" href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a target="_blank" href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a target="_blank" href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a target="_blank" href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.parkrecord.com/about-us/">About Us</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.parkrecord.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.parkrecord.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://www.parkrecord.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a target="_blank" href="http://www.ap.org/products-services/terms/internet-user-terms">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2016 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("dccdef");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension6': '','dimension7': '','dimension8': '2016-10-14','dimension9': 'wp-54161'});ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension6': '','dimension7': '','dimension8': '2016-10-14','dimension9': 'wp-54161','dimension10': ''});ga('send','pageview');ga('newTracker.send', 'pageview');</script><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script><script>
      var _sf_async_config={};
      _sf_async_config.uid = 57640;
    	_sf_async_config.domain = 'swiftcom.com';
    	_sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'ParkRecord.com,news';
    	_sf_async_config.authors = '';
      _sf_async_config.title = 'PHOTOS: Dia De La Raza | ParkRecord.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:""});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script type='text/javascript' src='http://www.parkrecord.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.parkrecord.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","fbNonce":"a865ce82cc"};
var moreBriefs = {"ajaxurl":"http:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","briefsNonce":"34aa24f105"};
var carouselStories = {"ajaxurl":"http:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","carouselNonce":"6bf0250972","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-includes/js/wp-embed.min.js?ver=17114b12f3c1a6fb7829937960a9bcbc'></script>
</body>
</html>
