<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.parkrecord.com/wp-content/themes/park-record-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.parkrecord.com/wp-content/themes/park-record-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="ParkRecord.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Park Record &raquo; Feed" href="http://www.parkrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Park Record &raquo; Comments Feed" href="http://www.parkrecord.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.parkrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=171dc32fa9f713aa44e76bd7058dd1cb"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.parkrecord.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.parkrecord.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.parkrecord.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=092217' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.parkrecord.com/wp-content/themes/park-record-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/GbYFhgye.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.parkrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.parkrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.parkrecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A look behind the scenes at building Park City’s beloved hiking and biking trails' href='http://www.parkrecord.com/sports/a-look-behind-the-scenes-at-building-park-citys-beloved-hiking-and-biking-trails/' />
<link rel='next' title='A Colorado middle schooler&#8217;s bike accident serves as a safety lesson' href='http://www.parkrecord.com/news/a-colorado-middle-schoolers-bike-accident-serves-as-a-safety-lesson/' />

<link rel="canonical" href="http://www.parkrecord.com/opinion/roberts-make-america-grope-again/" />
<link rel='shortlink' href='http://www.parkrecord.com/?p=62095' />
<link rel="alternate" type="application/json+oembed" href="http://www.parkrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parkrecord.com%2Fopinion%2Froberts-make-america-grope-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.parkrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parkrecord.com%2Fopinion%2Froberts-make-america-grope-again%2F&#038;format=xml" />
    <meta property="tout:article:id" content="6fb4c44c8dea29661e2341e5a16c5506"/>
    <meta property="tout:article:author" content="By Amy Roberts
"/>
    <meta property="tout:article:pubdate" content="2017-09-28T14:00:33+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-65', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="lswJ5n4RlboI8uwObzOgeTRIgG70mAN_k_vOQivQ4B4" />
        <meta name="bt:id" content="62095_parkrecord">
        <meta name="bt:type" content="post_parkrecord">
        <meta name="bt:modDate" content="2017-09-28 14:00:33">
        <meta name="bt:pubDate" content="2017-09-28 14:00:33">
        <meta name="bt:category" content="Opinion">
        <meta name="bt:keywords" content="">
        <meta name="bt:author" content="By Amy Roberts
">
        <meta name="bt:expDate" content="2017-10-28 14:00:33">
  			<meta name="bt:image" content="http://www.parkrecord.com/wp-content/uploads/2016/08/52347-Amy~p1.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="258274121221291" /><meta name="pubdate" content="20170928"><title>Roberts: Make America grope again | ParkRecord.com</title><meta name="description" content="For eight years I heard one conservative after the next claim that President Obama had done “absolutely nothing.” So I find it quite curious there’s now a whole bunch of stuff President Trump suddenly has to undo because of his predecessor. In the past few months, Trump has pulled the United States out of the&hellip;" />
<meta property="og:title" content="Roberts: Make America grope again"/>
<meta property="og:description" content="For eight years I heard one conservative after the next claim that President Obama had done “absolutely nothing.” So I find it quite curious there’s now a whole bunch of stuff President Trump suddenly has to undo because of his predecessor. In the past few months, Trump has pulled the United States out of the&hellip;"/>
<meta property="og:url" content="http://www.parkrecord.com/opinion/roberts-make-america-grope-again/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content=""/><meta property="og:image" content="http://www.parkrecord.com/wp-content/uploads/2016/08/52347-Amy~p1.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="304" />
<meta property="og:image:height" content="300" />
<meta name="twitter:image" content="http://www.parkrecord.com/wp-content/uploads/2016/08/52347-Amy~p1.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/parkrecord" /><meta property="og:type" content="article" /><meta property="fb:pages" content="115454378486426">
</head>

<body class="post-template-default single single-post postid-62095 single-format-standard cmnm cat-columns cat-main-headline cat-opinion">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=258274121221291";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: WMNM_ParkRecord/ROS/opinion-->        <div id="div-gpt-ad-1x1" data-adunit="WMNM_ParkRecord/ROS/opinion" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: WMNM_ParkRecord/ROS/opinion-->        <div id="div-gpt-ad-1x3" data-adunit="WMNM_ParkRecord/ROS/opinion" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
				<script type="text/javascript">var swiftSiteID = 'PR'</script>
			<div id="ticker-account">
				<div id="logged-in" style="display: none;">
					<span>
						Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;
						<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=0ParkR" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a>
					</span>
				</div>
				<div id="logged-out"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=0ParkR" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;
					<a id="subscribeBtn" href="/Subscribe/">Subscribe</a>
				</div>
			</div>				<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.parkrecord.com/news/new-whole-foods-market-park-city-to-open-next-month/">New Whole Foods Market Park City to open next month</a></li><li><a href="http://www.parkrecord.com/news/dispute-about-park-city-property-expected-to-be-the-main-event/">Dispute about Park City property expected to be the main event</a></li><li><a href="http://www.parkrecord.com/news/marketplace-float-park-city-offers-new-relaxation-therapy/">Marketplace: FLOAT Park City offers new relaxation therapy</a></li><li><a href="http://www.parkrecord.com/news/back-to-the-top-deer-valley-ranks-no-1/">Back to the top, Deer Valley ranks No. 1</a></li><li><a href="http://www.parkrecord.com/news/park-city-takes-steps-toward-developing-more-affordable-housing/">Park City takes steps toward developing more affordable housing</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.parkrecord.com">
					<h1>ParkRecord.com</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: WMNM_ParkRecord/ROS/opinion-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="WMNM_ParkRecord/ROS/opinion" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="http://www.parkrecord.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/news/park-city/">Park City</a></li>	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/news/summit-county/">Summit County</a></li>	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/news/business/">Business</a></li>	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/news/education/">Education</a></li>	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li>	<li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/news/weather/">Weather</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.parkrecord.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a>
<ul class="dropdown-menu">
	<li id="menu-item-50400" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://parkrecordonline.com/scoreboard/Scoreboard.pdf">Scoreboard</a></li>	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/sports/rec-report/">Rec Report</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.parkrecord.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-55498" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li>	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/entertainment/calendar/">Calendar</a></li>	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.parkrecord.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/opinion/editorial/">Editorial</a></li>	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/opinion/letters/">Letters</a></li>	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/opinion/columns/">Columns</a></li>	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.parkrecordonline.com/restaurants/">Restaurants</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li>
<li id="menu-item-51271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51271"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li>
<li id="menu-item-51272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51272"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li>
<li id="menu-item-51273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51273"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li>
<li id="menu-item-51274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51274"><a href="https://parkre.admanagerpro.com:8191/AMPLinersOnline">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/parkrecord" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/parkrecord" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
							<a href="http://instagram.com/parkrecord" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.parkrecord.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-06-30" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-43"><a href="http://www.parkrecord.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.parkrecord.com/news/park-city/">Park City</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.parkrecord.com/news/summit-county/">Summit County</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.parkrecord.com/news/business/">Business</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://www.parkrecord.com/news/education/">Education</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" href="http://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li>
	<li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51366"><a href="http://www.parkrecord.com/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="http://www.parkrecord.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-50400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50400"><a href="http://parkrecordonline.com/scoreboard/Scoreboard.pdf">Scoreboard</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.parkrecord.com/sports/rec-report/">Rec Report</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="http://www.parkrecord.com/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-55498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55498"><a href="http://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.parkrecord.com/entertainment/calendar/">Calendar</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="http://www.parkrecord.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://www.parkrecord.com/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://www.parkrecord.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://www.parkrecord.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="http://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a target="_blank" href="http://www.parkrecordonline.com/restaurants/">Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51271"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51272"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51273"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51274"><a href="https://parkre.admanagerpro.com:8191/AMPLinersOnline">Place Ad</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: WMNM_ParkRecord/ROS/opinion-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="WMNM_ParkRecord/ROS/opinion" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<h1>Roberts: Make America grope again</h1>
							<h2>Red Card Roberts</h2>
							<div id="single-byline">
								<div class="row">

										<div class="col-sm-5">
											<div id="single-author"><strong><address>By Amy Roberts
<br>Park Record columnist </address></strong></div><!-- END #single-author -->												<time>September 28, 2017</time>
																					</div><!-- END .col-sm-5 -->

										<div class="col-sm-7">
											<div id="single-social-header">
												<div class="addthis_toolbox">
												  <div class="custom-images">
												    <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
												    <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
														<a class="comments" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="http://www.parkrecord.com/?p=62095"></span>)</span></a>
														<a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
														<a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a>
												    <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
												  </div><!-- END .custom-images -->
												</div><!-- END .addthis_toolbox -->
											</div><!-- END #single-social-header -->
										</div><!-- END .col-sm-7 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address>By Amy Roberts
<br>Park Record columnist </address></strong></div><!-- END #single-author -->								<p>September 28, 2017</p>
							</div>

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.parkrecord.com/wp-content/uploads/2016/08/52347-Amy~p1.jpg" class="fancybox photo-contain" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img width="304" height="300" src="http://www.parkrecord.com/wp-content/uploads/2016/08/52347-Amy~p1.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.parkrecord.com/wp-content/uploads/2016/08/52347-Amy~p1.jpg 304w, http://www.parkrecord.com/wp-content/uploads/2016/08/52347-Amy~p1-150x148.jpg 150w" sizes="(max-width: 304px) 100vw, 304px" /></a><span class="byline"></span><p class="caption"></p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p>For eight years I heard one conservative after the next claim that President Obama had done "absolutely nothing." So I find it quite curious there's now a whole bunch of stuff President Trump suddenly has to undo because of his predecessor.</p>
<p>In the past few months, <a href="http://www.cnn.com/2017/01/23/politics/trump-tpp-things-to-know/index.html" target="_blank" rel="noopener">Trump has pulled the United States out of the Trans-Pacific Partnership</a> trade deal and <a href="http://www.npr.org/sections/thetwo-way/2017/09/16/551551083/u-s-still-out-of-paris-climate-agreement-after-conflicting-reports" target="_blank" rel="noopener">Paris climate accord</a>. He gave the go-ahead to the Keystone XL pipeline, and is markedly determined to repeal the Affordable Care Act. He's also promised to undo a number of environmental regulations, and revoke policies put in place during the recession to keep Wall Street in check. Essentially, if Obama gave it the thumbs up, Trump has given it the middle finger.</p>
<p>Last week was no different when the Trump administration moved to erase an Obama-era guideline designed to make college campuses safer, and force universities to take sexual assault more seriously. Trump's Education Secretary, Betsy DeVos, rescinded a key part of the Obama policy, and in doing so, has effectively protected the accused more than the victim.</p>
<p>The policy of the last administration mandated a "preponderance of the evidence" and DeVos believes there instead needs to be "clear and convincing evidence" regarding the standard of proof. The difference in the two is far greater than simple semantics.</p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div>
<p>The "preponderance" rule essentially means it's more than likely a sexual act occurred without consent. While a "clear and convincing" case means it is highly probable the misconduct occurred.</p>
<p>But in a he said/she said case of sexual assault, which is how the majority of cases are reported, the evidence doesn't rise to the level of a police investigation. So the only justice for a victim is seeing the accused student — who more than likely committed sexual assault — expelled by the university. DeVos's increased standard of proof would allow someone who is more than likely a rapist to remain enrolled in the same school as the victim (and other potential victims); unless, of course, someone else happened to witness the sexual assault and is willing to testify.</p>
				<div id="single-mid-script" class="p402_hide">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
					<div id="bt-parkrecord-recommendations">
					</div>
				</div>
				</div>
<p>Which is kind of like saying, "If no one witnessed the murder, it's the dead victim's word against that of the guy holding the gun. And the dead victim must provide clear and convincing evidence against the accused.</p>
<p>DeVos seems think there is a surplus of women who are thrilled with the idea of sitting through a rape trial, discussing their sexual activity in front of strangers, and being slut shamed by their peers just for the fun of it. And meanwhile, thousands upon thousands of innocent Romeos are being falsely accused. Reality does not support this view.</p>
<p>In fact, the vast majority of sexual assaults are not reported to the authorities in the first place. The Bureau of Justice Statistics estimates that only 36 percent of rapes, 34 percent of attempted rapes and 26 percent of sexual assaults are reported. Reasons for not reporting include everything from shame, embarrassment, fear of not being believed and fear of their attacker.</p>
<p>So now, the roughly one third of victims brave enough to report their sexual assault must also hope they got a lock of their rapist's hair to submit for DNA evidence. Otherwise, they'll likely still have to sit next to him in Chemistry 101.</p>
<p>When nominated for her position, DeVos was highly criticized for her lack of experience — neither she, nor her children, have ever attended a public school, much less taught in one. At her confirmation hearing, she dodged basic questions and could not provide any details on how she plans to improve public education. I would argue Kim Jong-un has done more for American education by using words like &#8216;dotard&#8217; than anything DeVos is ever going to do.</p>
<p>But this policy shift goes well beyond her lack of competence. It spotlights her lack of compassion and common sense. And it needs undoing.</p>
<p><em>Amy Roberts is a freelance writer, longtime Park City resident, and the proud owner of two rescued Dalmatians, Stanley and Willis. The opinions expressed in this column are solely those of the writer. Follow her on Twitter <a href="http://www.twitter.com/@amycroberts" target="_blank" rel="noopener">@amycroberts</a>.</em></p>
																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox">
										<div class="custom-images">
											<a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
											<a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
											<a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
										</div><!-- END .custom-images -->
									</div><!-- END .addthis_toolbox -->
								</div><!-- END #single-social-footer -->

								<div id="single-article-link">
									<p><a href="#" class="article-back"><i class="fa fa-arrow-left" aria-hidden="true"></i> Go back to article</a></p>
								</div><!-- END #single-article-link -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
				<div class="recommendations">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
				 <div id="bt-parkrecord-recommendations">
				 </div>
				</div><!-- END .row -->
				<hr>
				</div>
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Opinion</h2>
											<ul class="trending-list">
												<li><a href="http://www.parkrecord.com/opinion/letters-to-the-editor-sept-27-29-2017/">Letters to the Editor, Sept. 27-29, 2017</a></li><li><a href="http://www.parkrecord.com/opinion/guest-editorial-i-hope-park-city-will-take-a-second-look-at-microtransit/">Guest editorial: I hope Park City will take a second look at microtransit</a></li><li><a href="http://www.parkrecord.com/opinion/letters-to-the-editor-sept-23-27-2017/">Letters to the Editor, Sept. 23-27, 2017</a></li><li><a href="http://www.parkrecord.com/opinion/guest-editorial-care-facility-critic-says-its-about-commercial-use-not-autism/">Guest editorial: Care facility critic says it’s about commercial use, not autism</a></li><li><a href="http://www.parkrecord.com/opinion/south-summit-school-district-bond-is-smart-and-sorely-needed/">South Summit School District bond is smart and sorely needed</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.parkrecord.com/news/new-whole-foods-market-park-city-to-open-next-month/">New Whole Foods Market Park City to open next month</a></li><li><a href="http://www.parkrecord.com/news/dispute-about-park-city-property-expected-to-be-the-main-event/">Dispute about Park City property expected to be the main event</a></li><li><a href="http://www.parkrecord.com/news/marketplace-float-park-city-offers-new-relaxation-therapy/">Marketplace: FLOAT Park City offers new relaxation therapy</a></li><li><a href="http://www.parkrecord.com/news/back-to-the-top-deer-valley-ranks-no-1/">Back to the top, Deer Valley ranks No. 1</a></li><li><a href="http://www.parkrecord.com/news/park-city-takes-steps-toward-developing-more-affordable-housing/">Park City takes steps toward developing more affordable housing</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
  
<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: WMNM_ParkRecord/ROS/opinion-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="WMNM_ParkRecord/ROS/opinion" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack middle" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: WMNM_ParkRecord/ROS/opinion-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="WMNM_ParkRecord/ROS/opinion" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="ParkRecord E-EDITION" style="padding: 0px;">
	<div class="heading"><h2>ParkRecord E-EDITION</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=21D71112-03A8-40B8-B169-6831A53EDF84&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://www.parkrecord.com/news/special-sections" >
      <img src="http://www.parkrecord.com/wp-content/uploads/2016/05/SS_Aug2017V2.jpg" width="300" height="250">
    </a>
    </div><!-- END .tile -->

<div class="tile tile-html banner border  gatrack " data-tile="Upcoming Events" style="height: px;">
      <div class="heading">
      <h2>Upcoming Events</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <script type="text/javascript" src="//www.trumba.com/scripts/spuds.js"></script>
<script type="text/javascript">
$Trumba.addSpud({
webName: "park-record",
spudType : "upcomingtable",
teaserBase : "http://www.parkrecord.com/entertainment/calendar"});
</script>
  </div><!-- END .nocontent -->
</div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-103"><a href="http://www.parkrecord.com/">News</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="http://www.parkrecord.com/news/business/">Business</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://www.parkrecord.com/news/education/">Education</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="http://www.parkrecord.com/news/park-city/">Park City</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="http://www.parkrecord.com/news/summit-county/">Summit County</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://www.parkrecord.com/opinion/">Opinion</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="http://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://www.parkrecord.com/opinion/columns/">Columns</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://www.parkrecord.com/opinion/letters/">Letters</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://www.parkrecord.com/opinion/editorial/">Editorial</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://www.parkrecord.com/sports/">Sports</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://www.parkrecord.com/sports/rec-report/">Rec Report</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://www.parkrecord.com/sports/scoreboard/">Scoreboard</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a>Marketplace</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139"><a href="http://www.parkrecordonline.com/services/">PC Directory</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="http://www.parkrecord.com/volunteers/">Volunteers</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145"><a href="https://parkre.admanagerpro.com:8191/AMPLinersOnline">Place Ad</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a>Reader Tools</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a target="_blank" href="http://parkrecordphoto.smugmug.com/">Buy Photos</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a target="_blank" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84">E-edition</a></li>
<li id="menu-item-50122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50122"><a href="http://www.parkrecord.com/news/special-sections/">Special Sections</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="http://www.parkrecord.com/subscribe/">Subscribe</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://www.parkrecord.com/contact-us/">Contact Us</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="http://www.parkrecord.com/search-results/">Archives</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://www.parkrecord.com/opinion/send-a-letter/">Letters Submit Form</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="http://www.parkrecord.com/event-submission-form/">Event Submission Form</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="http://www.parkrecord.com/advertise/">Advertise</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://www.parkrecord.com/social-wire/">Social Wire</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157"><a href="/feed/">RSS</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a>News Neighbors</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a target="_blank" href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a target="_blank" href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li>
<li id="menu-item-56006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56006"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158"><a target="_blank" href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li>
<li id="menu-item-56007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56007"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li>
<li id="menu-item-56008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56008"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a target="_blank" href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.parkrecord.com/about-us/">About Us</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.parkrecord.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.parkrecord.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://www.parkrecord.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("dccdef");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
      _qevents.push({qacct:""});
    </script>
    <noscript>
      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    
				<script>
					$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
						});
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.parkrecord.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-visible.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/digioh.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-cookie.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","fbNonce":"65508bbf93"};
var mobileArticleAd = {"ajaxurl":"http:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"7978f4905c"};
var moreBriefs = {"ajaxurl":"http:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","briefsNonce":"525b95f11e"};
var carouselStories = {"ajaxurl":"http:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","carouselNonce":"133fb29a9e","sortID":null};
var breakingNews = {"ajaxurl":"http:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","breakingNonce":"a00b0bf099"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=092217'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); }
</script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.parkrecord.com/wp-includes/js/wp-embed.min.js?ver=171dc32fa9f713aa44e76bd7058dd1cb'></script>
<script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
        ga('set', {
          'dimension1': 'Opinion',
          'dimension2': 'None',
          'dimension3': 'Opinion/None',
          'dimension5': loggedIn,
          'dimension6': 'By Amy Roberts',
          'dimension7': '',
          'dimension8': '2017-09-28',
          'dimension9': 'wp-62095',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'Opinion',
          'dimension2': 'None',
          'dimension3': 'Opinion/None',
          'dimension5': loggedIn,
          'dimension6': 'By Amy Roberts',
          'dimension7': '',
          'dimension8': '2017-09-28',
          'dimension9': 'wp-62095',
          'dimension10': ''
        });
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'ParkRecord.com,opinion';
    	_sf_async_config.authors = 'By Amy Roberts
';
      _sf_async_config.title = 'Roberts: Make America grope again | ParkRecord.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script></body>
</html>
