<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//syncaccess-swc-PR.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.parkrecord.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.parkrecord.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.parkrecord.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/main.min-1572379794.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'"  href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css'  /><link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-1.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.parkrecord.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parkrecord.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parkrecord.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='PCHS volleyball advances in first round state playoffs by sweeping East' href='https://www.parkrecord.com/sports/pchs-volleyball-advances-in-first-round-state-playoffs-by-sweeping-east/' /><link rel='next' title='Amy Roberts: Airing grievances with grieving' href='https://www.parkrecord.com/opinion/amy-roberts-airing-grievances-with-grieving/' /><meta name="generator" content="WordPress 5.2.4" /><link rel="canonical" href="https://www.parkrecord.com/entertainment/park-city-community-foundations-live-pc-give-pc-returns-for-ninth-year/" /><link rel='shortlink' href='https://www.parkrecord.com/?p=99343' /><link rel="alternate" type="application/json+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fentertainment%2Fpark-city-community-foundations-live-pc-give-pc-returns-for-ninth-year%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fentertainment%2Fpark-city-community-foundations-live-pc-give-pc-returns-for-ninth-year%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-65', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="lswJ5n4RlboI8uwObzOgeTRIgG70mAN_k_vOQivQ4B4" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/favicon-32x32.png"><title>Park City Community Foundation’s Live PC Give PC returns for ninth year | ParkRecord.com</title><meta name="description" content="Parkites will get a chance to show how much they appreciate their favorite nonprofits when the Park City Community Foundation’s Live PC Give PC donation floodgates open this year" /><meta name="keywords" content="WILDER, NONPROFITS, FOUNDATION, DONORS, PARK, COMMUNITY, CHALLENGE, DONATIONS, PRIZE, HOUR" /><meta property="og:title" content="Park City Community Foundation’s Live PC Give PC returns for ninth year"/><meta property="og:description" content="Parkites will get a chance to show how much they appreciate their favorite nonprofits when the Park City Community Foundation’s Live PC Give PC donation floodgates open this year"/><meta property="og:url" content="https://www.parkrecord.com/entertainment/park-city-community-foundations-live-pc-give-pc-returns-for-ninth-year/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content=""/><meta property="og:image" content="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/livepc-tpr-110619-1024x732.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="732" /><meta name="twitter:image" content="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/livepc-tpr-110619-1024x732.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/parkrecord" /><meta name="author" content="Scott Iwasaki" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "Park City Community Foundation&rsquo;s Live PC Give PC returns for ninth year",
				  "image": [
				    "https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/livepc-tpr-110619-1024x732.jpg"
				   ],
				  "datePublished": "2019-11-06 06:00:00",
				  "dateModified": "2019-11-06 00:35:07",
					"author": {
						"@type": "Person",
						"name": "Scott Iwasaki"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "ParkRecord.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png"
				    }
				  },
				  "description": "Parkites will get a chance to show how much they appreciate their favorite nonprofits when the Park City Community Foundation’s Live PC Give PC donation floodgates open this year at 12 a.m. Friday for 24 hours of giving. The annual day of fundraising, which will celebrate its ninth year, shows how the foundation brings the&hellip;"
				}</script><meta property="fb:app_id" content="258274121221291" /><meta name="pubdate" content="20191106"></head><body class="post-template-default single single-post postid-99343 single-format-standard parkrecord category-entertainment"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=258274121221291&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_gqywj56nzbgqhbp2opnwi23cre'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.parkrecord.com"> <img  src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png" srcset="https://www.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Park City and Summit County News</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.parkrecord.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="10/18/2005" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-night-clear"></i> 37&deg; </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=0ParkR">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-8" href="https://www.parkrecord.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-8" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.parkrecord.com/sports/">Sports</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-24" href="https://www.parkrecord.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-24" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-32" href="https://www.parkrecord.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-32" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/editorial/">Our View</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/submit-a-letter/">Submit a Letter</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-93763" href="https://www.parkrecord.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-93763" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/park-city-home/">Park City Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=2a299a76-98cc-424c-a94e-98d3999c286c">Park City's Best</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/milepost/">Milepost</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=a3322e7e-9150-46ac-b2f3-f02888c13fe1">Film Festival</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/park-city-parent/">Park City Parent</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5908ef4d-ff03-45c9-8437-c32adcfd5a72">Adventure Guide</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.parkrecordonline.com/restaurants/category/location/">Dining</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-95005" href="http://classifieds.parkrecord.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-95005" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9183&brand=ParkRecord">Place ad</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=68feaf59-c822-447c-bfda-dedc8908b6e0">Real Estate</a></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.parkrecord.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.parkrecord.com"> <img  src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png" srcset="https://www.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo"> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-8" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-8" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/park-city/" >Park City </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/summit-county/" >Summit County </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.legacy.com/obituaries/parkrecord/" >Obituaries </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.parkrecord.com/sports/" > <span>Sports</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-24" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-24" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/entertainment/sundance-slamdance/" >Sundance-Slamdance </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/entertainment/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/entertainment/add-an-event/" >Add an Event </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-32" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-32" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/editorial/" >Our View </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/letters/" >Letters </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/submit-a-letter/" >Submit a Letter </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-93763" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-93763" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/park-city-home/" >Park City Home </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=2a299a76-98cc-424c-a94e-98d3999c286c" >Park City's Best </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/milepost/" >Milepost </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=a3322e7e-9150-46ac-b2f3-f02888c13fe1" >Film Festival </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/park-city-parent/" >Park City Parent </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5908ef4d-ff03-45c9-8437-c32adcfd5a72" >Adventure Guide </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.parkrecordonline.com/restaurants/category/location/" > <span>Dining</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-95005" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-95005" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.parkrecord.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.parkrecord.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.parkrecord.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.parkrecord.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9183&brand=ParkRecord" >Place ad </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=68feaf59-c822-447c-bfda-dedc8908b6e0" > <span>Real Estate</span> </a></li><li class="nav-item"><a class="nav-link" href="https://www.parkrecord.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=0ParkR">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.parkrecord.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="10/18/2005" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-93892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93892"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84">E-Edition</a><span>|</span></li><li id="menu-item-93893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93893"><a href="https://www.parkrecord.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-93894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93894"><a href="https://www.parkrecord.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-93895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93895"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place an Ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Park City Community Foundation’s Live PC Give PC returns for ninth year</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.parkrecord.com/recent-stories/entertainment">Entertainment</a> <span class="text-muted">| November 6, 2019</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Park City Community Foundation’s Live PC Give PC returns for ninth year&url=https://www.parkrecord.com/?p=99343" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/entertainment/park-city-community-foundations-live-pc-give-pc-returns-for-ninth-year/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/entertainment/park-city-community-foundations-live-pc-give-pc-returns-for-ninth-year/" target="_blank"><span class="fb-counter">6</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Park City Community Foundation’s Live PC Give PC returns for ninth year&body=Park City Community Foundation's Live PC Give PC fundraiser is a chance for locals to show appreciation to local nonprofits.%0D%0A%0D%0Ahttps://www.parkrecord.com/entertainment/park-city-community-foundations-live-pc-give-pc-returns-for-ninth-year/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2016/06/20110928_024222_ScottIwasaki-web_400-150x150.jpg" alt="Scott Iwasaki" /></div><div class="editor-name"><h6><a href="https://www.parkrecord.com/profile/scott-iwasaki/" rel="author">Scott Iwasaki</a></h6><p><a href="mailto:arts@parkrecord.com" rel="author">arts@parkrecord.com</a></p></div><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Park City Community Foundation’s Live PC Give PC returns for ninth year&url=https://www.parkrecord.com/?p=99343" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/entertainment/park-city-community-foundations-live-pc-give-pc-returns-for-ninth-year/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/entertainment/park-city-community-foundations-live-pc-give-pc-returns-for-ninth-year/" target="_blank"><span class="fb-counter">6</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Park City Community Foundation’s Live PC Give PC returns for ninth year&body=Park City Community Foundation's Live PC Give PC fundraiser is a chance for locals to show appreciation to local nonprofits.%0D%0A%0D%0Ahttps://www.parkrecord.com/entertainment/park-city-community-foundations-live-pc-give-pc-returns-for-ninth-year/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="732" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/livepc-tpr-110619-1024x732.jpg" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/livepc-tpr-110619-1024x732.jpg 1024w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/livepc-tpr-110619-300x214.jpg 300w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/livepc-tpr-110619-768x549.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img width="1024" height="732" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/livepc-tpr-110619-1024x732.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/livepc-tpr-110619-1024x732.jpg 1024w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/livepc-tpr-110619-300x214.jpg 300w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/livepc-tpr-110619-768x549.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>The Park City Community Foundation is gearing up for the ninth-annual Live PC Give PC, scheduled for Friday. The organization has set a goal of getting 5,000 or more donors to contribute to local nonprofits during the 24-hour event.</strong><br /><em>Tanzi Propst/Park Record</em></figcaption></div></figure><div class="swift-infobox alignleft p402_hide"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><p class="NormalParagraphStyle"><strong>What:</strong> Live PC Give PC</p><p class="NormalParagraphStyle"><strong>When:</strong> Friday, Nov. 8</p><p class="NormalParagraphStyle"><strong>Web:</strong> <a href="http://livepcgivepc.org" target="_blank" rel="noopener">livepcgivepc.org</a></p></div></div></div><div class="swift-paywall"><p class="PR-Body Copy">Parkites will get a chance to show how much they appreciate their favorite nonprofits when the Park City Community Foundation’s Live PC Give PC donation floodgates open this year at 12 a.m. Friday for 24 hours of giving.</p><p class="PR-Body Copy">The annual day of fundraising, which will celebrate its ninth year, shows how the foundation brings the community together to address various aspects that make Park City an ideal place to live, work and play, said Ollie Wilder, the foundation’s community impact director.</p><p class="PR-Body Copy">Those themes, whether they deal with sustainability, arts and culture, sports, or education, are reflected in the 117 nonprofits that will benefit through Live PC Give PC, according to Wilder.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="PR-Body Copy">Members of the public can donate to one or multiple nonprofits online by visiting livepcgivepc.org, or they can visit various donation stations that will be set up around town by the individual organizations, he said.</p><p class="PR-Body Copy">The foundation’s goal for this year’s event is to recruit 5,000 donors. Last year, Live PC Give PC registered 4,790 donors on the day, and pulled in $2.4 million.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="PR-Body Copy">“We were really impressed with the final results last year, partly because we shifted our focus,” Wilder said. “In the past we’d always put dollar goals out there, and we started to feel like that wasn’t the right incentive for people. So we put the spotlight on the number of donors we wanted to get.”</p><p class="PR-Body Copy">Throughout the day, Park City Community Foundation will set up headquarters at High West Distillery, 703 Park Ave.</p><p class="PR-Body Copy">Starting at 8 p.m., the foundation will host its traditional Live PC Give PC celebration that will be open to ages 21 and older, where it will track the number of donors and amount of donations, before announcing the totals and special prize winners, Wilder said.</p><p class="PR-Body Copy">One way prize money is awarded to nonprofits will be through a number of leaderboard categories, Wilder said.</p><p class="PR-Body Copy">“Leaderboard prizes will be awarded based on the total number of unique donors making at least one online gift via the Live PC Give PC platform,” Wilder said. “All 117 nonprofits are eligible for these prizes, and an organization that wins a leaderboard prize won’t be eligible to win another, according to Wilder.</p><p class="PR-Body Copy">The All Nonprofits category will hand out $2,500 to the nonprofit that records the most unique donors. It will then award $1,500 for second prize and $1,250 for third, Wilder said.</p><p class="PR-Body Copy">The other categories will award $1,250 for first place, $750 for second and $500 for third, Wilder said.</p><p class="PR-Body Copy">Those categories are:</p><p class="PR-Body Copy">• Caring for Each Other is focused on health and human services.</p><p class="PR-Body Copy">• Energizing and Enlivening is essentially for art and culture nonprofits.</p><p class="PR-Body Copy">• Keep On Moving is centered around sports nonprofits.</p><p class="PR-Body Copy">• Protecting Where We Play is for environmental nonprofits</p><p class="PR-Body Copy">• Sparking Minds is for education nonprofits.</p><p class="PR-Body Copy">Prize money will also be awarded through the New Donor Challenge and Power Hour Booster Challenge, Wilder said. The New Donor Challenge will add $10 to each of the first 800 donations made by donors who’ve never participated in Live PC Give PC, while the Power Hour Booster Challenge will tack on $20 to the first 200 donations made within the hour. The hour the challenge will take place will be announced via social media.</p><p class="PR-Body Copy">The Park City Community Foundation will pay qualifying nonprofits by Dec. 15, according to Wilder.</p><p class="PR-Body Copy">Offline donations, such as those made by check and cash, can also be accepted during Live PC Give PC, Wilder said.</p><p class="PR-Body Copy">“While these donations can count towards the organizations’ totals if the donor specifically says they are for Live PC Give PC, but they won’t count towards any of the prizes, because there is no way for us to verify them,” Wilder said.</p><p class="PR-Body Copy">Live PC Give PC will run from 12 a.m. Friday to 12 a.m. Saturday. For information or to donate, visit livepcgivepc.org.</p></div><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.parkrecord.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.parkrecord.com/?p=99343" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15506"></div> <script src="//api.circularhub.com/15506/8a8f233706837170/circularhub_module.js"></script> </div><hr /><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Entertainment</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-5 card-img featured text-center"> <a href="https://www.parkrecord.com/entertainment/used-book-sale-benefits-summit-county-library-branches/"><img width="300" height="169" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/booksale-tpr-110619-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/booksale-tpr-110619-300x169.jpg 300w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/booksale-tpr-110619-768x432.jpg 768w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/booksale-tpr-110619-1024x576.jpg 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="169" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/booksale-tpr-110619-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/booksale-tpr-110619-300x169.jpg 300w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/booksale-tpr-110619-768x432.jpg 768w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/booksale-tpr-110619-1024x576.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.parkrecord.com/entertainment/used-book-sale-benefits-summit-county-library-branches/">Used book sale benefits Summit County Library branches</a></h4><p class="card-meta"><span class="text-muted">November 6, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"><p>Friends of the Summit County Library&#8217;s used book sale will help the three branches supplement their budgets and continue literacy programs.</p></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/entertainment/park-city-community-foundations-live-pc-give-pc-returns-for-ninth-year/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/livepc-tpr-110619-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/livepc-tpr-110619-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/entertainment/park-city-community-foundations-live-pc-give-pc-returns-for-ninth-year/">Park City Community Foundation’s Live PC Give PC returns for ninth year</a></h6><p class="card-meta"><span class="text-muted">November 6, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/entertainment/adopt-a-native-elders-navajo-rug-show-and-sale-celebrates-three-decades-benefiting-native-elders/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/rugshow-tpr-110219-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/rugshow-tpr-110219-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/entertainment/adopt-a-native-elders-navajo-rug-show-and-sale-celebrates-three-decades-benefiting-native-elders/">Adopt-A-Native-Elder’s Navajo rug show and sale celebrates three decades benefiting Native elders</a></h6><p class="card-meta"><span class="text-muted">November 4, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/entertainment/alpine-distillings-pie-bar-on-main-street-mixes-cocktails-and-spirits-with-auntie-ems-pastries/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/piebar-tpr-110219-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/piebar-tpr-110219-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/entertainment/alpine-distillings-pie-bar-on-main-street-mixes-cocktails-and-spirits-with-auntie-ems-pastries/">Alpine Distilling’s Pie Bar on Main Street mixes cocktails and spirits with Auntie Em’s pastries</a></h6><p class="card-meta"><span class="text-muted">November 3, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/entertainment/annual-musical-parody-giving-a-bleep-returns-to-benefit-utah-nonprofits/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/bleep-tpr-110219-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/bleep-tpr-110219-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/entertainment/annual-musical-parody-giving-a-bleep-returns-to-benefit-utah-nonprofits/">Annual musical parody Giving a Bleep returns to benefit Utah nonprofits</a></h6><p class="card-meta"><span class="text-muted">November 2, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.parkrecord.com/recent-stories/entertainment/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-93737" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Retail/retail-positions-christy-sports-park-city/9-0000503734-01" target="_blank">Christy Sports </a></h5><h6>Retail Positions at Christy Sports  in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>WORK ON MOUNTAIN CHRISTY SPORTS DEER VALLEY IS HIRING FT &amp; PT CLOTHING &#47; ACCESSORY&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/member-services-coordinator-assistant-mechanic-building-maintenance-victory-ranch-kamas/9-0000498897-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000498897-01.jpg" alt="Member Services Coordinator, Assistant Mechanic, Building Maintenance at Victory Ranch in KAMAS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/member-services-coordinator-assistant-mechanic-building-maintenance-victory-ranch-kamas/9-0000498897-01" target="_blank">Victory Ranch</a></h5><h6>Member Services Coordinator, Assistant Mechanic, Building Maintenance at Victory Ranch in KAMAS</h6><p style="font-size:.875rem;"> <em></em><br><span>HIRING FOR THE FOLLOWING ROLES: MEMBER SERVICES COORDINATORASSISTANT MECHANICBUILDING MAINTENANCE</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Retail/part-time-sales-positions-marmot-park-city/9-0000503438-01" target="_blank">Marmot</a></h5><h6>Part time sales positions  at Marmot in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Marmot on Main St. is looking for full and part time sales positions for the&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/hospitality-positions-sheraton-park-city-sheraton-park-city/9-0000505339-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000453311-01-0.jpg" alt="Hospitality Positions at Sheraton Park City in sheraton Park City" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/hospitality-positions-sheraton-park-city-sheraton-park-city/9-0000505339-01" target="_blank">Sheraton Park City</a></h5><h6>Hospitality Positions at Sheraton Park City in sheraton Park City</h6><p style="font-size:.875rem;"> <em></em><br><span>We are currently accepting applications for the following positions&#58; Assistant Front Office Manager Human Resources&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Restaurant-Clubs/waitstaff-and-cooks-silver-summit-cafe-park-city/9-0000499187-01" target="_blank">Silver Summit Cafe</a></h5><h6>Waitstaff & Cooks at Silver Summit Cafe in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Silver Summit Caf&eacute; 6065 Silver Creek Dri, Park City, Ut 84098 The Silver Summit Cafe&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Customer-Service/front-desk-pet-care-doginhaus-park-city/9-0000506824-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_21257147.jpg" alt="Front Desk / Pet Care at Doginhaus in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Customer-Service/front-desk-pet-care-doginhaus-park-city/9-0000506824-01" target="_blank">Doginhaus</a></h5><h6>Front Desk / Pet Care at Doginhaus in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>We are looking for HARD WORKING, SELF MANAGING PEOPLE who love animals. Some of the&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Health-Care/special-needs-caregiver-none-park-city/9-0000501259-01" target="_blank">None</a></h5><h6>Special Needs Caregiver at None in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Hiring a full/part time caregiver for my 33 yr old Down Syndrome son for the&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/seasonal-positions-stein-eriksen-lodge-park-city/9-0000507371-01" target="_blank">Stein Eriksen Lodge</a></h5><h6>Seasonal Positions at Stein Eriksen Lodge in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Bjorn Stova Retail Shops Seasonal employees needed to work at the clothing boutique and gift&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Health-Care/rad-tech-intermountain-healthcare-salt-lake-city/9-0000506260-01" target="_blank">Intermountain Healthcare </a></h5><h6>Rad Tech at Intermountain Healthcare  in SALT LAKE CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>INTERMOUNTAIN HEALTHCARE IS Hiring a Rad Tech Interested? Apply at https&#58;&#47;&#47;intermountainhealthcare.org&#47;careers&#47; JOB&#35; 239046</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Customer-Service/sales-associate-7-eleven-park-city/9-0000503043-01" target="_blank">7-Eleven</a></h5><h6>Sales Associate at 7-Eleven in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Sales Associate Seeking friendly, customer-service oriented individuals to join our 7-Eleven team. Sales Associates are&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Sales-Marketing/marketing-content-specialist-swift-communications-park-city/9-0000508360-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000508360-01.jpg" alt="Marketing Content Specialist at Swift Communications in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Sales-Marketing/marketing-content-specialist-swift-communications-park-city/9-0000508360-01" target="_blank">Swift Communications</a></h5><h6>Marketing Content Specialist at Swift Communications in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Marketing Content Specialist The Marketing Content Specialist is responsible for the creation of strategic marketing&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/hospitality-jobs-hotel-park-city-park-city/9-0000507628-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000398561-01-0.jpg" alt="Hospitality Jobs at Hotel Park City in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/hospitality-jobs-hotel-park-city-park-city/9-0000507628-01" target="_blank">Hotel Park City</a></h5><h6>Hospitality Jobs at Hotel Park City in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Food &amp; Beverage Banquet Set-up Banquet Server Server - Bandanna's Grill Sous Chef Front Office&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Seasonal/seasonal-full-time-and-part-time-reservations-and-sales-agents-identity-properties-park-city/9-0000500563-02" target="_blank">Identity Properties</a></h5><h6>Seasonal full-time & PART-TIME Reservations & Sales Agents  at Identity Properties in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>SEASONAL FULL-TIME &Amp; PART-TIME RESERVATIONS SALES AGENTS for local property management company. Must be available&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Services/mechanic-action-snowplow-and-lawn-care-kamas/9-0000498380-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_21184766.jpg" alt="Mechanic at Action Snowplow & Lawn Care in KAMAS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Services/mechanic-action-snowplow-and-lawn-care-kamas/9-0000498380-01" target="_blank">Action Snowplow & Lawn Care</a></h5><h6>Mechanic at Action Snowplow & Lawn Care in KAMAS</h6><p style="font-size:.875rem;"> <em></em><br><span>Action Snowplow &amp; Lawn Care is looking for a full time&nbsp;mechanic.&nbsp;&nbsp;Must have experience&nbsp;working on trucks,&nbsp;loaders,&nbsp;large&nbsp;and&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Trades-Construction/parks-lead-worker-or-a-parks-specialist-snyderville-basin-recreation-dist-park-city/9-0000502336-01" target="_blank">Snyderville Basin Recreation Dist.</a></h5><h6>Parks Lead Worker or a Parks Specialist at Snyderville Basin Recreation Dist. in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Join Basin Recreation's Team! Snyderville Basin Recreation District is hiring for one full-time, year-round Parks&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-93737" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-93737" data-slide-to="1" class="active"></li><li data-target="#carousel-93737" data-slide-to="2" class=""></li><li data-target="#carousel-93737" data-slide-to="3" class=""></li><li data-target="#carousel-93737" data-slide-to="4" class=""></li><li data-target="#carousel-93737" data-slide-to="5" class=""></li><li data-target="#carousel-93737" data-slide-to="6" class=""></li><li data-target="#carousel-93737" data-slide-to="7" class=""></li><li data-target="#carousel-93737" data-slide-to="8" class=""></li><li data-target="#carousel-93737" data-slide-to="9" class=""></li><li data-target="#carousel-93737" data-slide-to="10" class=""></li><li data-target="#carousel-93737" data-slide-to="11" class=""></li><li data-target="#carousel-93737" data-slide-to="12" class=""></li><li data-target="#carousel-93737" data-slide-to="13" class=""></li><li data-target="#carousel-93737" data-slide-to="14" class=""></li><li data-target="#carousel-93737" data-slide-to="15" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-93737" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.parkrecord.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 53&deg;<br /> L: 28&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 50&deg;<br /> L: 28&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 53&deg;<br /> L: 28&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 55&deg;<br /> L: 32&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 53&deg;<br /> L: 30&deg;</span><br /></p></div></div><hr /><a href="https://www.parkrecord.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.parkrecord.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.parkrecord.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-93887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93887"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93888"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93889"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93890"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93891"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183&#038;brand=ParkRecord">Place Ad</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-93876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93876"><a href="https://parkrecordphoto.smugmug.com/">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93877"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84">E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93879"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=0ParkR">Subscribe</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93880"><a href="https://www.parkrecord.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-95501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95501"><a href="https://parkrecord.secondstreetapp.com/Newsletter-Sign-up-Page">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93881"><a href="https://www.parkrecord.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93882"><a href="https://www.parkrecord.com/opinion/submit-a-letter/">Submit a Letter</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93883"><a href="https://www.parkrecord.com/entertainment/add-an-event/">Submit an Event</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93884"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-park-record">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93885"><a href="https://www.parkrecord.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93886"><a href="https://www.parkrecord.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-93896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93896"><a href="https://www.aspentimes.com/">Aspen-Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93897"><a href="http://www.summitdaily.com/">Breckenridge-Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93898"><a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93899"><a href="http://www.postindependent.com/">Glenwood Springs-Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93900"><a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93901"><a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93902"><a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-93869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93869"><a href="https://www.parkrecord.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-93872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93872"><a href="https://www.parkrecord.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-93873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93873"><a href="https://www.parkrecord.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script type="text/javascript">var _qevents = _qevents || [];

					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
						})();

						_qevents.push({
						qacct:"p-a9NnlNKE5Euxo"
					});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'GqmLiDz6rzLpYgPfo1Ae1ikwfm9YZIblLyx3',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'GqmLiDz6rzLpYgPfo1Ae1ikwfm9YZIblLyx3',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/plugins/wp-polls/polls-js-816425abddb1531d21416cea62cae560.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/popper-d0d9108bd0a7091a864b82ad06128f89.js'></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-15b05143d763829ee6ca7b42a99f4f60.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-d788c24ab19eafc836decee5c8ebf16f.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-7b1b388d1537cb5056c4436632e42b8d.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-400d8c2617b71a0438fa48697377bf75.js'></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","briefs_nonce":"1dc07b049d"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/main-40e24cc699bb95173fa867b41b5b4304.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/fefe8bb0-1050-4769-8d38-b5f55bd88e26.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://syncaccess-swc-PR.syncronex.com/swc/PR/api/scripts/syncwall?ver=1.0.0'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-a81af60d10f763fe35a90bc6eb7322ad.js'></script> <script type='text/javascript'>var swiftSiteID = 'PR'</script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'Entertainment','dimension2': 'None','dimension3': 'Entertainment/None','dimension5': loggedIn,'dimension6': 'Scott Iwasaki','dimension7': '','dimension8': '2019-11-06','dimension9': '38320139','dimension10': '','dimension12': '2019-11-06 06:00:00','dimension13': '14','dimension14': 'article','dimension15': '626','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Entertainment','dimension2': 'None','dimension3': 'Entertainment/None','dimension5': loggedIn,'dimension6': 'Scott Iwasaki','dimension7': '','dimension8': '2019-11-06','dimension9': '38320139','dimension10': '','dimension12': '2019-11-06 06:00:00','dimension13': '14','dimension14': 'article','dimension15': '626','dimension16': '','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'ParkRecord.com,entertainment';
	      	_sf_async_config.authors = 'Scott Iwasaki';
	        _sf_async_config.title = 'Park City Community Foundation’s Live PC Give PC returns for ninth year | ParkRecord.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.parkrecord.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.parkrecord.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1573097702 -->