<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.parkrecord.com/wp-content/themes/park-record-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.parkrecord.com/wp-content/themes/park-record-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="ParkRecord.com"/><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//syncaccess-swc-PR.syncronex.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Park Record &raquo; Feed" href="https://www.parkrecord.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Park Record &raquo; Comments Feed" href="https://www.parkrecord.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url(https://www.parkrecord.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-46bcada58c9babdca432c191bc651512.js'></script> <script data-minify="1" type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-7a6d6018179a5dab18af451bf20553e5.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-f242cb148cbeb845c1920ce990387c35.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/GbYFhgye.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.parkrecord.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parkrecord.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parkrecord.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='What to do in Park City this weekend: pottery, ukulele, and history' href='https://www.parkrecord.com/entertainment/what-to-do-in-park-city-this-weekend-pottery-ukulele-and-history/' /><link rel="canonical" href="https://www.parkrecord.com/news/park-city-police-blotter-suspected-drunken-drivers-reported/" /><link rel='shortlink' href='https://www.parkrecord.com/?p=93753' /><link rel="alternate" type="application/json+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fnews%2Fpark-city-police-blotter-suspected-drunken-drivers-reported%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fnews%2Fpark-city-police-blotter-suspected-drunken-drivers-reported%2F&#038;format=xml" /><meta property="tout:article:id" content="e2a439dc2f9b3d74c386f75f44d6952e"/><meta property="tout:article:author" content="Park Record Staff"/><meta property="tout:article:pubdate" content="2019-04-11T16:00:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-65', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="lswJ5n4RlboI8uwObzOgeTRIgG70mAN_k_vOQivQ4B4" /><meta name="bt:id" content="93753_parkrecord"><meta name="bt:type" content="post_parkrecord"><meta name="bt:modDate" content="2019-04-09 17:07:57"><meta name="bt:pubDate" content="2019-04-11 16:00:00"><meta name="bt:category" content="Headline"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:category" content="Park City"><meta name="bt:keywords" content="POLICE, SUSPECTED, DEPARTMENT, REPORTED, APRIL, CASE, AVENUE, DRUNKEN, PARK, STREET"><meta name="bt:author" content="Park Record Staff"><meta name="bt:expDate" content="2019-05-11 16:00:00"><meta name="bt:image" content="https://www.parkrecord.com/wp-content/uploads/2017/11/cops-tpr-325x317.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="258274121221291" /><meta name="pubdate" content="20190411"><title>Park City police blotter: Suspected drunken drivers reported | ParkRecord.com</title><link rel="stylesheet" href="https://www.parkrecord.com/wp-content/cache/min/1/c2f78a8637822954eded3026a3aada81.css" data-minify="1" /><meta name="description" content="The Park City Police Department last week responded to a series of cases involving suspected drunken drivers.Public police logs did not provide details, but the reports were logged during" /><meta name="keywords" content="POLICE, SUSPECTED, DEPARTMENT, REPORTED, APRIL, CASE, AVENUE, DRUNKEN, PARK, STREET" /><meta property="og:title" content="Park City police blotter: Suspected drunken drivers reported"/><meta property="og:description" content="The Park City Police Department last week responded to a series of cases involving suspected drunken drivers.Public police logs did not provide details, but the reports were logged during"/><meta property="og:url" content="https://www.parkrecord.com/news/park-city-police-blotter-suspected-drunken-drivers-reported/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content=""/><meta property="og:image" content="https://www.parkrecord.com/wp-content/uploads/2017/11/cops-tpr-1240x1210.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="1210" /><meta name="twitter:image" content="https://www.parkrecord.com/wp-content/uploads/2017/11/cops-tpr-1240x1210.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/parkrecord" /><meta property="og:type" content="article" /><meta property="fb:pages" content="115454378486426"></head><body class="post-template-default single single-post postid-93753 single-format-standard cmnm park-city-police-blotter-suspected-drunken-drivers-reported cat-headline cat-main-headline cat-news cat-park-city"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_gqywj56nzbgqhbp2opnwi23cre'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '258274121221291',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'PR'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> <span class="hidden-xs">Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;</span> <a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=0ParkR" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=0ParkR" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.parkrecord.com/news/vail-resorts-billboard-in-park-city-vandalized/">UPDATED: Vail Resorts billboard in Park City vandalized</a></li><li><a href="https://www.parkrecord.com/news/business/after-its-first-ikon-year-deer-valley-resort-wants-to-better-manage-crowds/">After its first Ikon year, Deer Valley Resort wants to better manage crowds</a></li><li><a href="https://www.parkrecord.com/news/conservative-club-at-park-city-high-school-worried-bear-spray-may-have-targeted-them/">Conservative club at Park City High School worries it may have been target of bear spray release</a></li><li><a href="https://www.parkrecord.com/opinion/letters-extending-ski-season-would-have-been-a-smart-marketing-and-a-nice-gesture/">Letters: Extending ski season would have been a smart marketing and a nice gesture</a></li><li><a href="https://www.parkrecord.com/entertainment/full-slate-announced-for-deer-valley-summer-concert-series/">Full slate announced for Deer Valley summer concert series</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.parkrecord.com"><h1>ParkRecord.com</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.parkrecord.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/business/">Business</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/education/">Education</a></li><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li><li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/weather/">Weather</a></li></ul></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.parkrecord.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a><ul class="dropdown-menu"><li id="menu-item-50400" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://parkrecordonline.com/scoreboard/Scoreboard.pdf">Scoreboard</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/sports/rec-report/">Rec Report</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.parkrecord.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-55498" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li></ul></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.parkrecord.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/editorial/">Editorial</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li></ul></li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.parkrecordonline.com/restaurants/category/location/">Dining</a></li><li id="menu-item-80722" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/special-sections/">Special Sections</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li><li id="menu-item-51271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51271"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li><li id="menu-item-51272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51272"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li><li id="menu-item-51273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51273"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li id="menu-item-51274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51274"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/parkrecord" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/parkrecord" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="http://instagram.com/parkrecord" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.parkrecord.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2019-01-11" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-43"><a href="https://www.parkrecord.com/">News</a><ul class="sub-menu"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.parkrecord.com/news/business/">Business</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://www.parkrecord.com/news/education/">Education</a></li><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" href="http://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li><li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51366"><a href="https://www.parkrecord.com/news/weather/">Weather</a></li></ul></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://www.parkrecord.com/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-50400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50400"><a href="http://parkrecordonline.com/scoreboard/Scoreboard.pdf">Scoreboard</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.parkrecord.com/sports/rec-report/">Rec Report</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://www.parkrecord.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-55498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55498"><a href="https://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.parkrecord.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li></ul></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.parkrecord.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.parkrecord.com/opinion/editorial/">Editorial</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li></ul></li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a target="_blank" href="https://www.parkrecordonline.com/restaurants/category/location/">Dining</a></li><li id="menu-item-80722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80722"><a href="https://www.parkrecord.com/special-sections/">Special Sections</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51271"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51272"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51273"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51274"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place Ad</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-93753" class="article-container" data-id="93753" data-url="https://www.parkrecord.com/news/park-city-police-blotter-suspected-drunken-drivers-reported/"><h1>Park City police blotter: Suspected drunken drivers reported</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"> <img src="https://www.parkrecord.com/wp-content/uploads/2017/09/Facebook_Final-150x150.jpg" width="35" /> <address><strong><a href="https://www.parkrecord.com/profile/park-record-staff/">Park Record Staff</a></strong><br/></address></div><time>April 11, 2019</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.parkrecord.com/news/park-city-police-blotter-suspected-drunken-drivers-reported/" addthis:title="Park City police blotter: Suspected drunken drivers reported"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-93753" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.parkrecord.com/?p=93753">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"> <img src="https://www.parkrecord.com/wp-content/uploads/2017/09/Facebook_Final-150x150.jpg" width="35" /> <address><strong><a href="https://www.parkrecord.com/profile/park-record-staff/">Park Record Staff</a></strong><br/></address></div><p>April 11, 2019</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.parkrecord.com/wp-content/uploads/2017/11/cops-tpr-1240x1210.jpg" class="fancybox photo-contain" title=""><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img width="325" height="317" src="https://www.parkrecord.com/wp-content/uploads/2017/11/cops-tpr-325x317.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.parkrecord.com/wp-content/uploads/2017/11/cops-tpr-325x317.jpg 325w, https://www.parkrecord.com/wp-content/uploads/2017/11/cops-tpr-150x146.jpg 150w, https://www.parkrecord.com/wp-content/uploads/2017/11/cops-tpr-1240x1210.jpg 1240w, https://www.parkrecord.com/wp-content/uploads/2017/11/cops-tpr-620x605.jpg 620w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline">cops-tpr</span><p class="caption"></p></div></div><div id="single-content"><p class="PR-Body Copy">The Park City Police Department last week responded to a series of cases involving suspected drunken drivers.</p><p class="PR-Body Copy">Public police logs did not provide details, but the reports were logged during the final week of the ski season in Park City, a period sometimes marked by partying as people toast the final runs of the season.</p><p class="PR-Body Copy">The cases included:</p><p class="PR-Body Copy">• on Sunday, April 7 at 5:40 p.m., the Police Department reported a suspected drunken driving case at or close to the intersection of Empire Avenue and 10th Street.<br /> • on Saturday, April 6 at 1:51 a.m., a suspected drunken driving case was logged on Sullivan Road, a small street bordering City Park.<br /> • on April 6 at 1:34 a.m., a suspected drunken driving case was reported on S.R. 224.<br /> • on April 6 at 12:45 a.m., a suspected drunken driver was reported on Swede Alley.<br /> • on Friday, April 5 at 2:28 a.m., a suspected drunken driver was reported on or near a westbound U.S. 40 off ramp.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-93753" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="PR-Body Copy">Other incidents reported to the Police Department last week included:</p><p class="PR-Body Copy"><strong>Sunday, April 7</strong><br /> At 4:44 p.m., the police received a complaint of branches extending into the road on Hillside Avenue. Vehicles were hitting the branches, the police were told.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-parkrecord-recommendations"></div></div></div><p class="PR-Body Copy">A police officer stopped a driver somewhere along S.R. 224 at 11:07 a.m., issuing a warning to the driver on a count of failing to stop at a crosswalk with a red light. A little bit earlier, at 10:14 a.m., an officer conducting traffic enforcement stopped and ticketed a driver on a charge of failing to yield to uphill traffic at the intersection of Hillside Avenue and Main Street.</p><p class="PR-Body Copy">The Police Department at 1:11 a.m. were told of two men running southbound on Swede Alley as they urinated. Police officers were unable to locate the men.</p><p class="PR-Body Copy"><strong>Saturday, April 6</strong><br /> At 3:40 p.m., someone found a wallet on Main Street and turned it over to the police.</p><p class="PR-Body Copy"><strong>Friday, April 5</strong><br /> At 10:29 p.m., the police received a complaint about the noise from a Main Street nightclub. The call was logged on nearby Park Avenue, the police said. The Police Department logged the case as suspected disturbing the peace.</p><p class="PR-Body Copy">The Police Department received a report at 5:54 p.m. regarding the suspected disabling of someone's Social Security number. The police were told someone received two calls about the Social Security number with unspecified options offered to the person. The person ended the call and was worried about the possibility of a scam, according to department logs. The Police Department classified the case as a suspected fraud.</p><p class="PR-Body Copy">One person was reported to be sleeping in the Old Town transit center at 8:45 a.m. The police were told the person was waiting for a bus. The Police Department said the circumstances were suspicious.</p><p class="PR-Body Copy"><strong>Thursday, April 4</strong><br /> At 4:19 p.m., a car was reported to have been parked outside the Park City Library on Park Avenue for several weeks.</p><p class="PR-Body Copy">A ring was found along Main Street at 2:25 p.m.</p><p class="PR-Body Copy">The Police Department at 9:16 a.m. received a question about firearms. Someone wanted to learn whether guns purchased in California needed to be registered in Utah. Public police logs did not provide details.</p><p class="PR-Body Copy">A suspected trespassing case was reported at the Old Town transit center at 3:08 a.m. Public police logs did not provide details, including whether the person was believed to be homeless.</p><p class="PR-Body Copy"><strong>Wednesday, April 3</strong><br /> At 9:28 p.m., two men who were suspected to be intoxicated were reported at the Old Town transit center. The Police Department said the circumstances were suspicious.</p><p class="PR-Body Copy">The police at 8:03 p.m. received a complaint about people drinking, apparently alcohol, at a fire pit on Sidewinder Drive. They were not supposed to be there, the police were told. The Police Department logged the case as suspected disorderly conduct.</p><p class="PR-Body Copy">Skis were reportedly stolen on Lowell Avenue at 7:08 p.m.</p><p class="PR-Body Copy">A suspected violation of Park City's rules against vehicle idling was reported on Main Street at 7:47 a.m.</p><p class="PR-Body Copy"><strong>Tuesday, April 2</strong><br /> At 3:20 p.m., someone reported dump trucks using the engine brakes in the vicinity of Empire Avenue and Lowell Avenue. The Police Department indicated the case was an issue for City Hall's code enforcers.</p><p class="PR-Body Copy">A person was reported to be sleeping in a restroom along Main Street at 6:53 a.m. City Hall building maintenance workers reported the case, according to public police logs.</p><p class="PR-Body Copy"><strong>Monday, April 1</strong><br /> At 11:02 a.m., a bag was reportedly stolen on the 500 block of Swede Alley. The Police Department logged the case as a suspected theft.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.parkrecord.com/news/park-city-police-blotter-suspected-drunken-drivers-reported/" addthis:title="Park City police blotter: Suspected drunken drivers reported"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div><p><em>Comments have been temporarily disabled for this post while we migrate to a new website.</em></p><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-93753" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_15506"></div> <script src="//api.circularhub.com/15506/8a8f233706837170/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.parkrecord.com/news/vail-resorts-billboard-in-park-city-vandalized/"><img width="150" height="113" src="https://www.parkrecord.com/wp-content/uploads/2019/04/hamburgerbillboardvandalizedforweb-TPR-040819-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.parkrecord.com/wp-content/uploads/2019/04/hamburgerbillboardvandalizedforweb-TPR-040819-150x113.jpg 150w, https://www.parkrecord.com/wp-content/uploads/2019/04/hamburgerbillboardvandalizedforweb-TPR-040819-325x244.jpg 325w, https://www.parkrecord.com/wp-content/uploads/2019/04/hamburgerbillboardvandalizedforweb-TPR-040819-1240x930.jpg 1240w, https://www.parkrecord.com/wp-content/uploads/2019/04/hamburgerbillboardvandalizedforweb-TPR-040819-620x465.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.parkrecord.com/news/vail-resorts-billboard-in-park-city-vandalized/">UPDATED: Vail Resorts billboard in Park City vandalized</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.parkrecord.com/news/business/after-its-first-ikon-year-deer-valley-resort-wants-to-better-manage-crowds/"><img width="150" height="107" src="https://www.parkrecord.com/wp-content/uploads/2019/04/DVIkonYear-TPR-040619-150x107.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.parkrecord.com/wp-content/uploads/2019/04/DVIkonYear-TPR-040619-150x107.jpg 150w, https://www.parkrecord.com/wp-content/uploads/2019/04/DVIkonYear-TPR-040619-325x232.jpg 325w, https://www.parkrecord.com/wp-content/uploads/2019/04/DVIkonYear-TPR-040619-1240x886.jpg 1240w, https://www.parkrecord.com/wp-content/uploads/2019/04/DVIkonYear-TPR-040619-620x443.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.parkrecord.com/news/business/after-its-first-ikon-year-deer-valley-resort-wants-to-better-manage-crowds/">After its first Ikon year, Deer Valley Resort wants to better manage crowds</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.parkrecord.com/news/conservative-club-at-park-city-high-school-worried-bear-spray-may-have-targeted-them/"><img width="150" height="117" src="https://www.parkrecord.com/wp-content/uploads/2019/04/BearSprayTurningPoint-TPR-041019-150x117.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.parkrecord.com/wp-content/uploads/2019/04/BearSprayTurningPoint-TPR-041019-150x117.jpg 150w, https://www.parkrecord.com/wp-content/uploads/2019/04/BearSprayTurningPoint-TPR-041019-325x254.jpg 325w, https://www.parkrecord.com/wp-content/uploads/2019/04/BearSprayTurningPoint-TPR-041019-1240x967.jpg 1240w, https://www.parkrecord.com/wp-content/uploads/2019/04/BearSprayTurningPoint-TPR-041019-620x484.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.parkrecord.com/news/conservative-club-at-park-city-high-school-worried-bear-spray-may-have-targeted-them/">Conservative club at Park City High School worries it may have been target of bear spray release</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.parkrecord.com/opinion/letters-extending-ski-season-would-have-been-a-smart-marketing-and-a-nice-gesture/"><img width="150" height="146" src="https://www.parkrecord.com/wp-content/uploads/2018/09/letters-tpr-150x146.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.parkrecord.com/wp-content/uploads/2018/09/letters-tpr-150x146.jpg 150w, https://www.parkrecord.com/wp-content/uploads/2018/09/letters-tpr-325x317.jpg 325w, https://www.parkrecord.com/wp-content/uploads/2018/09/letters-tpr-1240x1210.jpg 1240w, https://www.parkrecord.com/wp-content/uploads/2018/09/letters-tpr-620x605.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.parkrecord.com/opinion/letters-extending-ski-season-would-have-been-a-smart-marketing-and-a-nice-gesture/">Letters: Extending ski season would have been a smart marketing and a nice gesture</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="ParkRecord E-EDITION" style="padding: 0px;"><div class="heading"><h2>ParkRecord E-EDITION</h2></div><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;"> <iframe src="about:blank" width="300" height="205" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=21D71112-03A8-40B8-B169-6831A53EDF84"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=21D71112-03A8-40B8-B169-6831A53EDF84" width="300" height="205" style="border: none;"></iframe></noscript></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border  gatrack " data-tile="Upcoming Events" style="height: px;"><div class="heading"><h2>Upcoming Events</h2></div><div class="nocontent"> <script type="text/javascript" src="//www.trumba.com/scripts/spuds.js"></script> <script type="text/javascript">$Trumba.addSpud({
webName: "park-record",
spudType : "upcomingtable",
teaserBase : "https://www.parkrecord.com/entertainment/calendar"});</script> </div></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div id="polls-20" class="wp-polls"><form id="polls_form_20" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_20_nonce" name="wp-polls-nonce" value="0d0d55fefa" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="20" /></p><p class="question">How do you feel about the late-season snow?</p><div id="polls-20-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-68" name="poll_20" value="68" /> <label for="poll-answer-68">Love it – bring on more storms</label></li><li><input type="radio" id="poll-answer-69" name="poll_20" value="69" /> <label for="poll-answer-69">Hate it – spring can't come fast enough</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(20);" /><a href="#ViewPollResults" onclick="poll_result(20); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.parkrecord.com/special-sections/park-city-home/" > <img src="https://www.parkrecord.com/wp-content/uploads/2017/10/PCH-Sp19-Web-1-1.jpg" width="300" height="250"> </a></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-103"><a href="https://www.parkrecord.com/">News</a></li><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://www.parkrecord.com/news/business/">Business</a></li><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://www.parkrecord.com/news/education/">Education</a></li><li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li id="menu-item-85775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85775"><a href="https://www.parkrecord.com/newsletter-signup/">Newsletters</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://www.parkrecord.com/opinion/">Opinion</a></li><li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li><li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://www.parkrecord.com/opinion/editorial/">Editorial</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="https://www.parkrecord.com/sports/">Sports</a></li><li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://www.parkrecord.com/sports/rec-report/">Rec Report</a></li><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://www.parkrecord.com/sports/scoreboard/">Scoreboard</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a>Marketplace</a></li><li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139"><a href="http://www.parkrecordonline.com/services/">PC Directory</a></li><li id="menu-item-140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li><li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li><li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li><li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place Ad</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a>Reader Tools</a></li><li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a target="_blank" href="http://parkrecordphoto.smugmug.com/">Buy Photos</a></li><li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a target="_blank" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84">E-edition</a></li><li id="menu-item-50122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50122"><a href="https://www.parkrecord.com/special-sections/">Special Sections</a></li><li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://www.parkrecord.com/subscribe/">Subscribe</a></li><li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://www.parkrecord.com/contact-us/">Contact Us</a></li><li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://www.parkrecord.com/search-results/">Archives</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.parkrecord.com/opinion/send-a-letter/">Letters Submit Form</a></li><li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.parkrecord.com/event-submission-form/">Event Submission Form</a></li><li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.parkrecord.com/advertise/">Advertise</a></li><li id="menu-item-157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157"><a href="/feed/">RSS</a></li><li id="menu-item-88477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88477"><a href="https://www.parkrecord.com/cookie-list/">Cookie List</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a>News Neighbors</a></li><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a target="_blank" href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a target="_blank" href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li><li id="menu-item-56006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56006"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158"><a target="_blank" href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li id="menu-item-56007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56007"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li><li id="menu-item-56008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56008"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a target="_blank" href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.parkrecord.com/about-us/">About Us</a></li><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.parkrecord.com/terms-and-conditions/">Terms and Conditions</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.parkrecord.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.parkrecord.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2019 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("dccdef");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script type="text/javascript">var _qevents = _qevents || [];

				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
					})();

					_qevents.push({
					qacct:"p-a9NnlNKE5Euxo"
				});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'GqmLiDz6rzLpYgPfo1Ae1ikwfm9YZIblLyx3',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.parkrecord.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-9e349ecce6833f01c09352a7d91db2ae.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-2dfdf91a0b601f45ee5e83bfb97ee51e.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/fefe8bb0-1050-4769-8d38-b5f55bd88e26.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-fb51148138cff6a5b27c3446aa9bf8db.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","fbNonce":"08c42b0736"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"71ac16a995"};
var recArticle = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","recNonce":"15d7ce66fa"};
var recInsert = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","recInsertNonce":"ef53d88643"};
var adInsert = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","adInsertNonce":"7cd91fb5ce"};
var moreBriefs = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","briefsNonce":"8662f9a645"};
var carouselStories = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","carouselNonce":"9c10df87e4","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","breakingNonce":"01042e3fb1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-e1782db97a7e3f863afff6a568094c16.js'></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='https://syncaccess-swc-PR.syncronex.com/swc/PR/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-includes/js/wp-embed.min.js?ver=da5cfe56195312b590b80e61369b7018'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Park Record Staff','dimension7': '0','dimension8': '2019-04-11','dimension9': '35878623','dimension10': '','dimension12': '2019-04-11 16:00:00','dimension13': '0','dimension14': 'article','dimension15': '741','dimension16': ''});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Park Record Staff','dimension7': '0','dimension8': '2019-04-11','dimension9': '35878623','dimension10': '','dimension12': '2019-04-11 16:00:00','dimension13': '0','dimension14': 'article','dimension15': '741','dimension16': ''});

      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
				ga('set', 'anonymizeIp', true);
				ga('newTracker.set', 'location', cleanPageLocation);
				ga('newTracker.set', 'anonymizeIp', true);
					ga('send', 'pageview');
					ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'ParkRecord.com,news';
      	_sf_async_config.authors = 'Park Record Staff';
        _sf_async_config.title = 'Park City police blotter: Suspected drunken drivers reported | ParkRecord.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.parkrecord.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.parkrecord.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1555020858 -->