<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.parkrecord.com/wp-content/themes/park-record-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.parkrecord.com/wp-content/themes/park-record-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="ParkRecord.com"/><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//syncaccess-swc-PR.syncronex.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Park Record &raquo; Feed" href="https://www.parkrecord.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Park Record &raquo; Comments Feed" href="https://www.parkrecord.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url(https://www.parkrecord.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-cd406d8b3a50a739def7ab97ab07f5ef.js'></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/fa8493c7e60af23a0ccb5b8c3747ce3f.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script data-minify="1" type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-9660e7600b7a52b36c6de2b09a0cb23b.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-957a4524a3080b489cc8bd7df3bf70ae.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/GbYFhgye.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.parkrecord.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parkrecord.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parkrecord.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='‘Mr. Christmas’ Kurt Bestor brings the cheer' href='https://www.parkrecord.com/entertainment/mr-christmas-kurt-bestor-brings-the-cheer/' /><link rel='next' title='Jay Meehan: A cultural flashlight in the dark of 2018' href='https://www.parkrecord.com/opinion/jay-meehan-a-cultural-flashlight-in-the-dark-of-2018/' /><link rel="canonical" href="https://www.parkrecord.com/news/park-city/park-city-house-old-but-not-historic-torn-down/" /><link rel='shortlink' href='https://www.parkrecord.com/?p=89804' /><link rel="alternate" type="application/json+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fnews%2Fpark-city%2Fpark-city-house-old-but-not-historic-torn-down%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fnews%2Fpark-city%2Fpark-city-house-old-but-not-historic-torn-down%2F&#038;format=xml" /><meta property="tout:article:id" content="5c9580ebf89a45e63bc058e9c17b4f79"/><meta property="tout:article:author" content="Park Record Staff"/><meta property="tout:article:pubdate" content="2018-12-19T06:00:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-65', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="lswJ5n4RlboI8uwObzOgeTRIgG70mAN_k_vOQivQ4B4" /><meta name="bt:id" content="89804_parkrecord"><meta name="bt:type" content="post_parkrecord"><meta name="bt:modDate" content="2018-12-20 12:14:50"><meta name="bt:pubDate" content="2018-12-19 06:00:00"><meta name="bt:category" content="Headline"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="Park City"><meta name="bt:keywords" content="PARK, HISTORIC, 1406, AVE, PROPERTY, HALL, BOARD, INVENTORY, OWNER, PRESERVATION"><meta name="bt:author" content="Park Record Staff"><meta name="bt:expDate" content="2019-01-19 06:00:00"><meta name="bt:image" content="https://www.parkrecord.com/wp-content/uploads/2018/12/hamburgerparkavenueteardown-TPR-121918-325x244.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="258274121221291" /><meta name="pubdate" content="20181219"><title>Park City house, old but not historic, torn down | ParkRecord.com</title><link rel="stylesheet" href="https://www.parkrecord.com/wp-content/cache/min/1/571f2013bad7a9502b51455592840522.css" data-minify="1" /><meta name="description" content="A property owner has demolished an old house on Park Avenue to clear the land for a new one.The old house was located at 1406 Park Ave. Heavy machinery" /><meta name="keywords" content="PARK, HISTORIC, 1406, AVE, PROPERTY, HALL, BOARD, INVENTORY, OWNER, PRESERVATION" /><meta property="og:title" content="Park City house, old but not historic, torn down"/><meta property="og:description" content="A property owner has demolished an old house on Park Avenue to clear the land for a new one.The old house was located at 1406 Park Ave. Heavy machinery"/><meta property="og:url" content="https://www.parkrecord.com/news/park-city/park-city-house-old-but-not-historic-torn-down/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content=""/><meta property="og:image" content="https://www.parkrecord.com/wp-content/uploads/2018/12/hamburgerparkavenueteardown-TPR-121918-1240x930.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="930" /><meta name="twitter:image" content="https://www.parkrecord.com/wp-content/uploads/2018/12/hamburgerparkavenueteardown-TPR-121918-1240x930.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/parkrecord" /><meta property="og:type" content="article" /><meta property="fb:pages" content="115454378486426"></head><body class="post-template-default single single-post postid-89804 single-format-standard cmnm park-city-house-old-but-not-historic-torn-down cat-headline cat-main-headline cat-park-city"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_gqywj56nzbgqhbp2opnwi23cre'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '258274121221291',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'PR'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> <span class="hidden-xs">Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;</span> <a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=0ParkR" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=0ParkR" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.parkrecord.com/news/park-city-driver-hits-kills-mountain-lion-on-entryway/">Park City driver hits, kills mountain lion on entryway</a></li><li><a href="https://www.parkrecord.com/news/winter-olympic-map-shows-park-city-again-having-outsized-role/">Winter Olympic map shows Park City again having outsized role</a></li><li><a href="https://www.parkrecord.com/news/gallivan-family-controls-former-pcmr-bowl-terrain-and-is-moving-on/">Gallivan family controls former PCMR bowl terrain and is ‘moving on’</a></li><li><a href="https://www.parkrecord.com/news/pcmr-indefinitely-closes-two-upper-elevation-bowls-after-losing-lease/">PCMR indefinitely closes two upper-elevation bowls after losing lease</a></li><li><a href="https://www.parkrecord.com/news/hospitality-leader-takes-the-helm-at-deer-valley-resort/">Hospitality leader takes the helm at Deer Valley Resort</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.parkrecord.com"><h1>ParkRecord.com</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.parkrecord.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/business/">Business</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/education/">Education</a></li><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li><li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/weather/">Weather</a></li></ul></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.parkrecord.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a><ul class="dropdown-menu"><li id="menu-item-50400" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://parkrecordonline.com/scoreboard/Scoreboard.pdf">Scoreboard</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/sports/rec-report/">Rec Report</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.parkrecord.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-55498" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li></ul></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.parkrecord.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/editorial/">Editorial</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li></ul></li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.parkrecordonline.com/restaurants/category/location/">Dining</a></li><li id="menu-item-80722" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/special-sections/">Special Sections</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li><li id="menu-item-51271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51271"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li><li id="menu-item-51272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51272"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li><li id="menu-item-51273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51273"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li id="menu-item-51274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51274"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/parkrecord" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/parkrecord" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="http://instagram.com/parkrecord" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.parkrecord.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-09-22" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-43"><a href="https://www.parkrecord.com/">News</a><ul class="sub-menu"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.parkrecord.com/news/business/">Business</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://www.parkrecord.com/news/education/">Education</a></li><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" href="http://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li><li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51366"><a href="https://www.parkrecord.com/news/weather/">Weather</a></li></ul></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://www.parkrecord.com/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-50400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50400"><a href="http://parkrecordonline.com/scoreboard/Scoreboard.pdf">Scoreboard</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.parkrecord.com/sports/rec-report/">Rec Report</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://www.parkrecord.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-55498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55498"><a href="https://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.parkrecord.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li></ul></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.parkrecord.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.parkrecord.com/opinion/editorial/">Editorial</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li></ul></li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a target="_blank" href="https://www.parkrecordonline.com/restaurants/category/location/">Dining</a></li><li id="menu-item-80722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80722"><a href="https://www.parkrecord.com/special-sections/">Special Sections</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51271"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51272"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51273"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51274"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place Ad</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-89804" class="article-container" data-id="89804" data-url="https://www.parkrecord.com/news/park-city/park-city-house-old-but-not-historic-torn-down/"><h1>Park City house, old but not historic, torn down</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"> <img src="https://www.parkrecord.com/wp-content/uploads/2017/09/Facebook_Final-150x150.jpg" width="35" /> <address><strong><a href="https://www.parkrecord.com/profile/park-record-staff/">Park Record Staff</a></strong><br/></address></div><time>December 19, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.parkrecord.com/news/park-city/park-city-house-old-but-not-historic-torn-down/" addthis:title="Park City house, old but not historic, torn down"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-89804" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.parkrecord.com/?p=89804">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"> <img src="https://www.parkrecord.com/wp-content/uploads/2017/09/Facebook_Final-150x150.jpg" width="35" /> <address><strong><a href="https://www.parkrecord.com/profile/park-record-staff/">Park Record Staff</a></strong><br/></address></div><p>December 19, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.parkrecord.com/wp-content/uploads/2018/12/hamburgerparkavenueteardown-TPR-121918-1240x930.jpg" class="fancybox photo-contain" title="Heavy machinery took down an old house at 1406 Park Ave. in recent days. City Hall says the house was determined not to be historic, allowing the teardown."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img width="325" height="244" src="https://www.parkrecord.com/wp-content/uploads/2018/12/hamburgerparkavenueteardown-TPR-121918-325x244.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.parkrecord.com/wp-content/uploads/2018/12/hamburgerparkavenueteardown-TPR-121918-325x244.jpg 325w, https://www.parkrecord.com/wp-content/uploads/2018/12/hamburgerparkavenueteardown-TPR-121918-150x113.jpg 150w, https://www.parkrecord.com/wp-content/uploads/2018/12/hamburgerparkavenueteardown-TPR-121918-1240x930.jpg 1240w, https://www.parkrecord.com/wp-content/uploads/2018/12/hamburgerparkavenueteardown-TPR-121918-620x465.jpg 620w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline">Jay Hamburger/Park Record</span><p class="caption">Heavy machinery took down an old house at 1406 Park Ave. in recent days. City Hall says the house was determined not to be historic, allowing the teardown.</p></div></div><div id="single-content"><p class="PR-Body Copy">A property owner has demolished an old house on Park Avenue to clear the land for a new one.</p><p class="PR-Body Copy">The old house was located at 1406 Park Ave. Heavy machinery took the structure down in recent days.</p><p class="PR-Body Copy">City Hall said the Historic Preservation Board in 2016 determined the house did not meet the criteria for inclusion on the municipal government's inventory of historic sites. Properties that are included in the inventory are protected against teardowns.</p><p class="PR-Body Copy">The house that was at 1406 Park Ave. dated to 1912. The Historic Preservation Board, though, found the house had lost its historic integrity through a series of modifications over the decades.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-89804" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="PR-Body Copy">City Hall says the property owner intends to build a house. County Courthouse records show a New York firm called 1406 Park Ave, LLC owns the property.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.parkrecord.com/news/park-city/park-city-house-old-but-not-historic-torn-down/" addthis:title="Park City house, old but not historic, torn down"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div><a name="fb-comment-box-89804" id="fb-comment-box-89804" class="fb-comment-box"><div class="fb-comments" data-href="https://www.parkrecord.com/?p=89804" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-89804" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_15506"></div> <script src="//api.circularhub.com/15506/8a8f233706837170/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Park City</h2><ul class="trending-list"><li><a href="https://www.parkrecord.com/news/park-city/park-city-house-old-but-not-historic-torn-down/">Park City house, old but not historic, torn down</a></li><li><a href="https://www.parkrecord.com/news/park-city/sundance-film-festival-releases-2019-program/">Sundance Film Festival releases 2019 program</a></li><li><a href="https://www.parkrecord.com/news/park-city/employee-injured-at-pcmr-sues/">Employee injured at PCMR sues</a></li><li><a href="https://www.parkrecord.com/news/park-city/wells-fargo-initiates-massive-foreclosure-case-against-talisker/">Wells Fargo initiates massive foreclosure case against Talisker</a></li><li><a href="https://www.parkrecord.com/news/park-city/way-we-were-18/">Way We Were: Park City’s whistle woes</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.parkrecord.com/news/park-city-driver-hits-kills-mountain-lion-on-entryway/">Park City driver hits, kills mountain lion on entryway</a></li><li><a href="https://www.parkrecord.com/news/winter-olympic-map-shows-park-city-again-having-outsized-role/">Winter Olympic map shows Park City again having outsized role</a></li><li><a href="https://www.parkrecord.com/news/gallivan-family-controls-former-pcmr-bowl-terrain-and-is-moving-on/">Gallivan family controls former PCMR bowl terrain and is ‘moving on’</a></li><li><a href="https://www.parkrecord.com/news/pcmr-indefinitely-closes-two-upper-elevation-bowls-after-losing-lease/">PCMR indefinitely closes two upper-elevation bowls after losing lease</a></li><li><a href="https://www.parkrecord.com/news/hospitality-leader-takes-the-helm-at-deer-valley-resort/">Hospitality leader takes the helm at Deer Valley Resort</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="ParkRecord E-EDITION" style="padding: 0px;"><div class="heading"><h2>ParkRecord E-EDITION</h2></div><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;"> <iframe src="about:blank" width="300" height="205" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=21D71112-03A8-40B8-B169-6831A53EDF84"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=21D71112-03A8-40B8-B169-6831A53EDF84" width="300" height="205" style="border: none;"></iframe></noscript></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border  gatrack " data-tile="Upcoming Events" style="height: px;"><div class="heading"><h2>Upcoming Events</h2></div><div class="nocontent"> <script type="text/javascript" src="//www.trumba.com/scripts/spuds.js"></script> <script type="text/javascript">$Trumba.addSpud({
webName: "park-record",
spudType : "upcomingtable",
teaserBase : "https://www.parkrecord.com/entertainment/calendar"});</script> </div></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div class="wp-polls"><p class="question">Sorry, there are no polls available at the moment.</p></div></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.parkrecord.com/special-sections/park-city-home/" > <img src="https://www.parkrecord.com/wp-content/uploads/2018/11/PCH-W18-Web-01.jpg" width="300" height="250"> </a></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-103"><a href="https://www.parkrecord.com/">News</a></li><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://www.parkrecord.com/news/business/">Business</a></li><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://www.parkrecord.com/news/education/">Education</a></li><li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li id="menu-item-85775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85775"><a href="https://www.parkrecord.com/newsletter-signup/">Newsletters</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://www.parkrecord.com/opinion/">Opinion</a></li><li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li><li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://www.parkrecord.com/opinion/editorial/">Editorial</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="https://www.parkrecord.com/sports/">Sports</a></li><li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://www.parkrecord.com/sports/rec-report/">Rec Report</a></li><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://www.parkrecord.com/sports/scoreboard/">Scoreboard</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a>Marketplace</a></li><li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139"><a href="http://www.parkrecordonline.com/services/">PC Directory</a></li><li id="menu-item-140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li><li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li><li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li><li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place Ad</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a>Reader Tools</a></li><li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a target="_blank" href="http://parkrecordphoto.smugmug.com/">Buy Photos</a></li><li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a target="_blank" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84">E-edition</a></li><li id="menu-item-50122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50122"><a href="https://www.parkrecord.com/special-sections/">Special Sections</a></li><li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://www.parkrecord.com/subscribe/">Subscribe</a></li><li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://www.parkrecord.com/contact-us/">Contact Us</a></li><li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://www.parkrecord.com/search-results/">Archives</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.parkrecord.com/opinion/send-a-letter/">Letters Submit Form</a></li><li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.parkrecord.com/event-submission-form/">Event Submission Form</a></li><li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.parkrecord.com/advertise/">Advertise</a></li><li id="menu-item-157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157"><a href="/feed/">RSS</a></li><li id="menu-item-88477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88477"><a href="https://www.parkrecord.com/cookie-list/">Cookie List</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a>News Neighbors</a></li><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a target="_blank" href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a target="_blank" href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li><li id="menu-item-56006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56006"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158"><a target="_blank" href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li id="menu-item-56007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56007"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li><li id="menu-item-56008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56008"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a target="_blank" href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.parkrecord.com/about-us/">About Us</a></li><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.parkrecord.com/terms-and-conditions/">Terms and Conditions</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.parkrecord.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.parkrecord.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("dccdef");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script type="text/javascript">var _qevents = _qevents || [];

				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
					})();

					_qevents.push({
					qacct:"p-a9NnlNKE5Euxo"
				});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'GqmLiDz6rzLpYgPfo1Ae1ikwfm9YZIblLyx3',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.parkrecord.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-f495fc98ccb6af84a5a10cc54096d021.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-d798a1080f7227b492511182aadb7622.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/fefe8bb0-1050-4769-8d38-b5f55bd88e26.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-4305c5916267c10b0bc5ec350befd411.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","fbNonce":"4218b7d6d7"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"47bb787b5a"};
var recArticle = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","recNonce":"2eda0c1857"};
var recInsert = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","recInsertNonce":"0b621c5f15"};
var adInsert = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","adInsertNonce":"5eb865817b"};
var moreBriefs = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","briefsNonce":"8b7ae581c7"};
var carouselStories = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","carouselNonce":"f30efe6d1c","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","breakingNonce":"fefcee56fe"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-aa5126f0e02015bd664a731704a078a9.js'></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='https://syncaccess-swc-PR.syncronex.com/swc/PR/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-includes/js/wp-embed.min.js?ver=f2d03ef7fbd802541c1bd4fd6f8c00e4'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'News','dimension2': 'Park City','dimension3': 'News/Park City','dimension5': loggedIn,'dimension6': 'Park Record Staff','dimension7': '0','dimension8': '2018-12-19','dimension9': '34627672','dimension10': '','dimension12': '2018-12-19 06:00:00','dimension13': '35','dimension14': 'article','dimension15': '130','dimension16': ''});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Park City','dimension3': 'News/Park City','dimension5': loggedIn,'dimension6': 'Park Record Staff','dimension7': '0','dimension8': '2018-12-19','dimension9': '34627672','dimension10': '','dimension12': '2018-12-19 06:00:00','dimension13': '35','dimension14': 'article','dimension15': '130','dimension16': ''});

      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
				ga('set', 'anonymizeIp', true);
				ga('newTracker.set', 'location', cleanPageLocation);
				ga('newTracker.set', 'anonymizeIp', true);
					ga('send', 'pageview');
					ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'ParkRecord.com,news,park city';
      	_sf_async_config.authors = 'Park Record Staff';
        _sf_async_config.title = 'Park City house, old but not historic, torn down | ParkRecord.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.parkrecord.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.parkrecord.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->