<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//syncaccess-swc-PR.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.parkrecord.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.parkrecord.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.parkrecord.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/main.min-1582652116.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.parkrecord.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parkrecord.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.parkrecord.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='A $10 million listing: ‘Vail effect’ pushes up real estate prices on Park City’s Main Street' href='https://www.parkrecord.com/news/a-10-million-listing-vail-effect-pushes-up-real-estate-prices-on-park-citys-main-street/' /><link rel="canonical" href="https://www.parkrecord.com/news/sheriffs-report-deputies-respond-to-tollgate-home-for-a-mushroom-trip-gone-bad/" /><link rel='shortlink' href='https://www.parkrecord.com/?p=101606' /><link rel="alternate" type="application/json+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fnews%2Fsheriffs-report-deputies-respond-to-tollgate-home-for-a-mushroom-trip-gone-bad%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fnews%2Fsheriffs-report-deputies-respond-to-tollgate-home-for-a-mushroom-trip-gone-bad%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','3ae59d5c');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-65', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="lswJ5n4RlboI8uwObzOgeTRIgG70mAN_k_vOQivQ4B4" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/favicon-32x32.png"><title>Sheriff’s report: Deputies respond to Tollgate home for a mushroom trip gone bad | ParkRecord.com</title><meta name="description" content="Deputies responded to a Tollgate home Saturday after a woman who said she had eaten psychedelic mushrooms texted her friend asking for help, according to a report from the" /><meta name="keywords" content="DEPUTIES, VEHICLE, FEB, OPEN, SHERIFF, WOMAN, REPORT, CONTAINERS, EQUIPMENT, MUSHROOMS" /><meta property="og:title" content="Sheriff’s report: Deputies respond to Tollgate home for a mushroom trip gone bad"/><meta property="og:description" content="Deputies responded to a Tollgate home Saturday after a woman who said she had eaten psychedelic mushrooms texted her friend asking for help, according to a report from the"/><meta property="og:url" content="https://www.parkrecord.com/news/sheriffs-report-deputies-respond-to-tollgate-home-for-a-mushroom-trip-gone-bad/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content=""/><meta property="og:image" content="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-1240x1210.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="999" /><meta name="twitter:image" content="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-1240x1210.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/parkrecord" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "Sheriff&rsquo;s report: Deputies respond to Tollgate home for a mushroom trip gone bad",
				  "image": [
				    "https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-1240x1210.jpg"
				   ],
				  "datePublished": "2020-02-28 06:00:00",
				  "dateModified": "2020-02-26 13:42:38",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "ParkRecord.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png"
				    }
				  },
				  "description": "Deputies responded to a Tollgate home Saturday after a woman who said she had eaten psychedelic mushrooms texted her friend asking for help, according to a report from the Summit County Sheriff’s Office. The 45-year-old Centerville woman reported that she had been given mushrooms by the homeowner, a 47-year-old Centerville man, according to the Sheriff’s&hellip;"
				}</script><meta property="fb:app_id" content="258274121221291" /><meta name="pubdate" content="20200228"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-101606 single-format-standard parkrecord category-news category-summit-county"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=258274121221291&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_gqywj56nzbgqhbp2opnwi23cre'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.parkrecord.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png"><noscript><img src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Park City and Summit County News</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.parkrecord.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-11-30" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=0ParkR">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-8" href="https://www.parkrecord.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-8" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.parkrecord.com/sports/">Sports</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-24" href="https://www.parkrecord.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-24" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-32" href="https://www.parkrecord.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-32" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/editorial/">Our View</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/submit-a-letter/">Submit a Letter</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-93763" href="https://www.parkrecord.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-93763" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/park-city-home/">Park City Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=2a299a76-98cc-424c-a94e-98d3999c286c">Park City's Best</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/milepost/">Milepost</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/film-festival-guide/">Film Festival</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/park-city-parent/">Park City Parent</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/adventure-guide/">Adventure Guide</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.parkrecordonline.com/restaurants/category/location/">Dining</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-95005" href="http://classifieds.parkrecord.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-95005" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9183&brand=ParkRecord">Place ad</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b40f15cd-b532-4bf4-abff-6fa1f1e0dda9">Real Estate</a></li><li class="nav-item "> <a class="nav-link " href="https://www.parkrecord.com/swift-digital-advertising/">Swift Digital</a></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.parkrecord.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.parkrecord.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png"><noscript><img src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-8" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-8" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/park-city/" >Park City </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/summit-county/" >Summit County </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.legacy.com/obituaries/parkrecord/" >Obituaries </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.parkrecord.com/sports/" > <span>Sports</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-24" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-24" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/entertainment/sundance-slamdance/" >Sundance-Slamdance </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/entertainment/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/entertainment/add-an-event/" >Add an Event </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-32" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-32" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/editorial/" >Our View </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/letters/" >Letters </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/submit-a-letter/" >Submit a Letter </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-93763" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-93763" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/park-city-home/" >Park City Home </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=2a299a76-98cc-424c-a94e-98d3999c286c" >Park City's Best </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/milepost/" >Milepost </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/film-festival-guide/" >Film Festival </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/park-city-parent/" >Park City Parent </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/adventure-guide/" >Adventure Guide </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.parkrecordonline.com/restaurants/category/location/" > <span>Dining</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-95005" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-95005" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.parkrecord.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.parkrecord.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.parkrecord.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.parkrecord.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9183&brand=ParkRecord" >Place ad </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b40f15cd-b532-4bf4-abff-6fa1f1e0dda9" > <span>Real Estate</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.parkrecord.com/swift-digital-advertising/" > <span>Swift Digital</span> </a></li><li class="nav-item"><a class="nav-link" href="https://www.parkrecord.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=0ParkR">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.parkrecord.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-11-30" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-93892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93892"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84">E-Edition</a><span>|</span></li><li id="menu-item-93893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93893"><a href="https://www.parkrecord.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-93894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93894"><a href="https://www.parkrecord.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-93895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93895"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place an Ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-top');
			})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Sheriff’s report: Deputies respond to Tollgate home for a mushroom trip gone bad</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.parkrecord.com/recent-stories/news">News</a> <span class="text-muted"> | February 28, 2020</span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Sheriff’s report: Deputies respond to Tollgate home for a mushroom trip gone bad&url=https://www.parkrecord.com/?p=101606" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/news/sheriffs-report-deputies-respond-to-tollgate-home-for-a-mushroom-trip-gone-bad/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/news/sheriffs-report-deputies-respond-to-tollgate-home-for-a-mushroom-trip-gone-bad/" target="_blank"><span class="fb-counter">1</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Sheriff’s report: Deputies respond to Tollgate home for a mushroom trip gone bad&body=In another case, a man reported $4,000 worth of ski gear was stolen from his back porch.%0D%0A%0D%0Ahttps://www.parkrecord.com/news/sheriffs-report-deputies-respond-to-tollgate-home-for-a-mushroom-trip-gone-bad/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address><p/><p/></address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Sheriff’s report: Deputies respond to Tollgate home for a mushroom trip gone bad&url=https://www.parkrecord.com/?p=101606" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/news/sheriffs-report-deputies-respond-to-tollgate-home-for-a-mushroom-trip-gone-bad/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/news/sheriffs-report-deputies-respond-to-tollgate-home-for-a-mushroom-trip-gone-bad/" target="_blank"><span class="fb-counter">1</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Sheriff’s report: Deputies respond to Tollgate home for a mushroom trip gone bad&body=In another case, a man reported $4,000 worth of ski gear was stolen from his back porch.%0D%0A%0D%0Ahttps://www.parkrecord.com/news/sheriffs-report-deputies-respond-to-tollgate-home-for-a-mushroom-trip-gone-bad/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="999" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20999'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-1240x1210.jpg 1240w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-150x146.jpg 150w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-325x317.jpg 325w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-620x605.jpg 620w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-1240x1210.jpg" /><noscript><img width="1024" height="999" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-1240x1210.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-1240x1210.jpg 1240w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-150x146.jpg 150w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-325x317.jpg 325w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-620x605.jpg 620w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong> </strong><br /><em>Sheriff&#8217;s Report</em></figcaption></div></figure><div class="swift-paywall"><p class="PR-Body Copy">Deputies responded to a Tollgate home Saturday after a woman who said she had eaten psychedelic mushrooms texted her friend asking for help, according to a report from the Summit County Sheriff’s Office.</p><p class="PR-Body Copy">The 45-year-old Centerville woman reported that she had been given mushrooms by the homeowner, a 47-year-old Centerville man, according to the Sheriff’s Office. The woman also showed deputies a photo of a large bag of what appeared to be mushrooms.</p><p class="PR-Body Copy">She was evaluated and cleared by medical personnel at the scene.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-parallax2');
			})</script> </div></div></div><p class="PR-Body Copy">The homeowner consented in writing to a search of his home and deputies found marijuana and drug paraphernalia but did not find mushrooms.</p><p class="PR-Body Copy">The homeowner was cited for drug and paraphernalia possession.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-big-box4');
			})</script> </div></div></div><p class="PR-Body Copy">According to the Sheriff’s Office, law enforcement responded to several other calls between Monday, Feb. 17, and Sunday, Feb. 23, including a theft of $4,000 of ski equipment and multiple vehicle violations and DUIs.</p><p class="PR-Body Copy"></p><p class="PR-Inline Header"><strong>Saturday, Feb. 22</strong></p><p class="PR-Body Copy">A man reported that $4,000 worth of ski equipment was stolen from his back porch in Deer Mountain. He left the gear outside to be picked up by a ski shipping company, but when a company representative arrived to collect it, the equipment was gone. Deputies indicated there was no suspect information and that the case would be forwarded to the Investigations Division.</p><p class="PR-Body Copy">A man who was assisting fire personnel on a call in Brown’s Canyon was arrested after deputies discovered he had an outstanding warrant from Texas. He was booked into the Summit County Jail after the warrant was verified.</p><p class="PR-Body Copy"></p><p class="PR-Inline Header"><strong>Friday, Feb. 21</strong></p><p class="PR-Body Copy">A woman reported that she found her car door wide open when she headed to work early in the morning. She said two pairs of sunglasses were stolen from her vehicle, which was parked unlocked in Bear Hollow. Deputies indicated the case would be closed because of a lack of leads or suspect information.</p><p class="PR-Body Copy">Deputies impounded a vehicle after finding that its registration had been expired for more than three months. They initially stopped the vehicle in Kimball Junction because it appeared the registration was expired.</p><p class="PR-Body Copy">A man reported his wife’s vehicle had been rummaged through in Silver Springs. When he woke up, he saw that one of the vehicle’s doors was open and when he investigated, the glove box was open and had apparently been looked through.</p><p class="PR-Body Copy"></p><p class="PR-Inline Header"><strong>Thursday, Feb. 20</strong></p><p class="PR-Body Copy">Deputies arrested a 30-year-old Holladay man on suspicion of DUI after pulling him over near Brown’s Canyon for failing to turn off the vehicle’s auxiliary off-road lights. The man said he wanted to be upfront about the situation and told deputies he had been drinking. He performed poorly in field sobriety tests and has had previous DUI convictions.</p><p class="PR-Body Copy"></p><p class="PR-Inline Header"><strong>Tuesday, Feb. 18</strong></p><p class="PR-Body Copy">Deputies conducted SWAT training at North Summit High School.</p><p class="PR-Body Copy">Deputies received a report of a theft at an Outlets Park City store. The value of the stolen merchandise was unknown.</p><p class="PR-Body Copy">A 23-year-old man was cited for having open alcoholic containers in his vehicle after he was pulled over for speeding near Old Ranch Road and Highland Drive. The New Mexico man passed field sobriety tests, told deputies he hadn’t been drinking and that the containers were from the previous weekend. He was cited for speeding and the open containers and was released.</p><p class="PR-Body Copy"></p><p class="PR-Inline Header"><strong>Monday, Feb. 17</strong></p><p class="PR-Body Copy">A Salt Lake City woman was arrested on suspicion of DUI and having an outstanding warrant after she was pulled over on S.R. 224 for an equipment violation. The 43-year-old driver was found to have an active warrant, the registration was revoked, the vehicle did not have insurance and deputies found several open containers of alcohol. The woman failed field sobriety tests and was taken to jail.</p></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.parkrecord.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.parkrecord.com/?p=101606" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.parkrecord.com/news/sheriffs-report-deputies-respond-to-tollgate-home-for-a-mushroom-trip-gone-bad/"><img width="300" height="293" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20293'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-325x317.jpg 325w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-150x146.jpg 150w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-1240x1210.jpg 1240w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-620x605.jpg 620w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-325x317.jpg" /><noscript><img width="300" height="293" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-325x317.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-325x317.jpg 325w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-150x146.jpg 150w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-1240x1210.jpg 1240w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/sherff-tpr-1-620x605.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.parkrecord.com/news/sheriffs-report-deputies-respond-to-tollgate-home-for-a-mushroom-trip-gone-bad/">Sheriff’s report: Deputies respond to Tollgate home for a mushroom trip gone bad</a></h4><p class="card-meta"> <span class="text-muted">February 28, 2020</span></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/news/a-10-million-listing-vail-effect-pushes-up-real-estate-prices-on-park-citys-main-street/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/02/Map5-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/02/Map5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/news/a-10-million-listing-vail-effect-pushes-up-real-estate-prices-on-park-citys-main-street/">A $10 million listing: ‘Vail effect’ pushes up real estate prices on Park City’s Main Street</a></h6><p class="card-meta"> <span class="text-muted">February 27, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/news/advocates-worry-rocky-mountain-power-rate-change-could-kill-the-solar-industry-here-in-utah/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/02/solarupdate-tpr-022620-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/02/solarupdate-tpr-022620-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/news/advocates-worry-rocky-mountain-power-rate-change-could-kill-the-solar-industry-here-in-utah/">Advocates worry Rocky Mountain Power rate change could ‘kill the solar industry here in Utah’</a></h6><p class="card-meta"> <span class="text-muted">February 27, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/news/park-city-police-blotter-skiers-seen-on-stairs/"><img width="150" height="146" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20146'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-150x146.jpg 150w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-325x317.jpg 325w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-1240x1210.jpg 1240w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-620x605.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-150x146.jpg" /><noscript><img width="150" height="146" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-150x146.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-150x146.jpg 150w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-325x317.jpg 325w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-1240x1210.jpg 1240w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-620x605.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/news/park-city-police-blotter-skiers-seen-on-stairs/">Park City police blotter: Skiers seen on stairs</a></h6><p class="card-meta"> <span class="text-muted">February 27, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/news/park-city-police-told-of-narrowed-streets-a-danger-to-pedestrians/"><img width="150" height="146" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20146'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-150x146.jpg 150w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-325x317.jpg 325w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-1240x1210.jpg 1240w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-620x605.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-150x146.jpg" /><noscript><img width="150" height="146" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-150x146.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-150x146.jpg 150w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-325x317.jpg 325w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-1240x1210.jpg 1240w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2017/11/cops-tpr-620x605.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/news/park-city-police-told-of-narrowed-streets-a-danger-to-pedestrians/">Park City police told of narrowed streets, a danger to pedestrians</a></h6><p class="card-meta"> <span class="text-muted">February 27, 2020</span></p></div></div></article></div></div><hr /></section> <a href="https://www.parkrecord.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15506"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15506/8a8f233706837170/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-93737" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Retail/sales-consultant-roberto-coin-park-city/9-0000554310-02" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Consultant at Roberto Coin in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.parkrecord.com/data/thumbnails/t_0000554310-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000554310-01-0.jpg" alt="Sales Consultant at Roberto Coin in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Retail/sales-consultant-roberto-coin-park-city/9-0000554310-02" target="_blank" style="display:block;overflow:hidden;"><h5>Roberto Coin</h5><h6 style="color:#000;">Sales Consultant at Roberto Coin in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Luxury boutique in Deer Valley seeking a professional and enthusiastic part time Sales Consultant. Must&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/hybrid-sales-front-desk-receptionist-marriotts-mountainside-park-city/9-0000553576-01" target="_blank" style="display:block;overflow:hidden;"><h5>Marriott's Mountainside</h5><h6 style="color:#000;">Hybrid Sales Front Desk Receptionist at Marriott's Mountainside in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Want more than just a job? Join our team as a Hybrid Sales Front Desk&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Other/government-job-openings-jordan-elle-state-park-heber-city/9-0000547000-01" target="_blank" style="display:block;overflow:hidden;"><h5>Jordan Elle State Park</h5><h6 style="color:#000;">Government Job Openings at Jordan Elle State Park in HEBER CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Jordan Elle state park has spring and summer, seasonal, full &amp; Part time positions avail&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Customer-Service/sales-associate-7-eleven-park-city/9-0000556733-01" target="_blank" style="display:block;overflow:hidden;"><h5>7-Eleven</h5><h6 style="color:#000;">Sales Associate at 7-Eleven in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Sales Associate Seeking friendly, customer-service oriented individuals to join our 7-Eleven team. Sales Associates are&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/executive-office-coordinator-stein-eriksen-lodge-park-city/9-0000554520-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Executive Office Coordinator at Stein Eriksen Lodge in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.parkrecord.com/data/thumbnails/t_0000554520-01.jpg"><noscript><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000554520-01.jpg" alt="Executive Office Coordinator at Stein Eriksen Lodge in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/executive-office-coordinator-stein-eriksen-lodge-park-city/9-0000554520-01" target="_blank" style="display:block;overflow:hidden;"><h5>Stein Eriksen Lodge</h5><h6 style="color:#000;">Executive Office Coordinator at Stein Eriksen Lodge in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Stein Eriksen Lodge Management Corporation is recruiting for the following FULL TIME YEAR-ROUND positions&#58; Executive&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Seasonal/seasonal-help-landscape-and-lawn-care-maintenance-company-park-city/9-0000558035-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Seasonal Help at Landscape & Lawn Care Maintenance Company in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.parkrecord.com/data/thumbnails/t_0000516446-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000516446-01-0.jpg" alt="Seasonal Help at Landscape & Lawn Care Maintenance Company in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Seasonal/seasonal-help-landscape-and-lawn-care-maintenance-company-park-city/9-0000558035-01" target="_blank" style="display:block;overflow:hidden;"><h5>Landscape & Lawn Care Maintenance Company</h5><h6 style="color:#000;">Seasonal Help at Landscape & Lawn Care Maintenance Company in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Landscape &amp; Lawn Care Maintenance Company Looking for fulltime year-round and Seasonal help to be&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Trades-Construction/parks-lead-snyderville-basin-recreation-dist-park-city/9-0000554959-01" target="_blank" style="display:block;overflow:hidden;"><h5>Snyderville Basin Recreation Dist.</h5><h6 style="color:#000;">Parks Lead at Snyderville Basin Recreation Dist. in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Join Basin Recreation's Team! Snyderville Basin Recreation District is hiring for a full-time, year-round Parks&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Other/property-management-assistant-handyman-aspen-property-management-park-city/9-0000552202-01" target="_blank" style="display:block;overflow:hidden;"><h5>Aspen Property Management</h5><h6 style="color:#000;">Property Management Assistant/ Handyman at Aspen Property Management in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Property Management Assistant&#47;Handyman Seeking a motivated individual to join a professional, well established HOA and&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Customer-Service/sales-associate-7-eleven-park-city/9-0000544329-01" target="_blank" style="display:block;overflow:hidden;"><h5>7-Eleven</h5><h6 style="color:#000;">Sales Associate at 7-Eleven in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Sales Associate Seeking friendly, customer-service oriented individuals to join our 7-Eleven team. Sales Associates are&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Automotive/auto-salesperson-crandall-ford-park-city/9-0000551730-01" target="_blank" style="display:block;overflow:hidden;"><h5>Crandall Ford</h5><h6 style="color:#000;">Auto Salesperson at Crandall Ford in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>AUTO SALESPERSON GREAT CAREER OPPORTUNITY! Crandall Ford, a 74 Year established Summit County Ford Dealership&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/hospitality-jobs-sheraton-park-city-park-city/9-0000546998-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality Jobs at Sheraton Park City in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.parkrecord.com/data/thumbnails/t_0000546998-01.jpg"><noscript><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000546998-01.jpg" alt="Hospitality Jobs at Sheraton Park City in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/hospitality-jobs-sheraton-park-city-park-city/9-0000546998-01" target="_blank" style="display:block;overflow:hidden;"><h5>Sheraton Park City</h5><h6 style="color:#000;">Hospitality Jobs at Sheraton Park City in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>We are currently accepting applications for the following positions&#58; Accounting Supervisor Shuttle Driver Event Manager&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Health-Care/dental-hygienist-buena-vista-dental-care-buena-vista/9-0000552219-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dental Hygienist at Buena Vista Dental Care in Buena Vista" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.parkrecord.com/data/thumbnails/t_0000552219-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000552219-01-0.jpg" alt="Dental Hygienist at Buena Vista Dental Care in Buena Vista" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Health-Care/dental-hygienist-buena-vista-dental-care-buena-vista/9-0000552219-01" target="_blank" style="display:block;overflow:hidden;"><h5>Buena Vista Dental Care</h5><h6 style="color:#000;">Dental Hygienist at Buena Vista Dental Care in Buena Vista</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>DENTAL HYGIENIST Buena Vista Dental Care is seeking a full time, Tues-Fri, registered hygienist. We&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Government/engineering-intern-summit-county-coalville/9-0000557267-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County</h5><h6 style="color:#000;">Engineering Intern at Summit County in COALVILLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Engineering Intern __________________________________________________________________________________________ Summit County is recruiting a Civil Engineering Intern to help with the&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-93737" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-93737" data-slide-to="1" class="active"></li><li data-target="#carousel-93737" data-slide-to="2" class=""></li><li data-target="#carousel-93737" data-slide-to="3" class=""></li><li data-target="#carousel-93737" data-slide-to="4" class=""></li><li data-target="#carousel-93737" data-slide-to="5" class=""></li><li data-target="#carousel-93737" data-slide-to="6" class=""></li><li data-target="#carousel-93737" data-slide-to="7" class=""></li><li data-target="#carousel-93737" data-slide-to="8" class=""></li><li data-target="#carousel-93737" data-slide-to="9" class=""></li><li data-target="#carousel-93737" data-slide-to="10" class=""></li><li data-target="#carousel-93737" data-slide-to="11" class=""></li><li data-target="#carousel-93737" data-slide-to="12" class=""></li><li data-target="#carousel-93737" data-slide-to="13" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-93737" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.parkrecord.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> ParkRecord E-Edition</div><div class="card-body"><section> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&pbid=21d71112-03a8-40b8-b169-6831a53edf84" style="border: none;"></iframe></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Upcoming Events</h5><hr /><div class="swift-paywall"><script type="text/javascript" src="//www.trumba.com/scripts/spuds.js" defer></script><br /> <script type="text/javascript">$Trumba.addSpud({
webName: "park-record",
spudType : "upcomingtable",
teaserBase : "https://www.parkrecord.com/entertainment/calendar"});</script></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="swift-paywall"><div id="fb-root"></div><p><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></p><div style="width: 265px; height: 540px; margin: 0 auto;"><div class="fb-page" style="height: 540px; width: 265px;" data-href="https://www.facebook.com/parkrecord/" data-tabs="timeline" data-width="300" data-height="540" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/parkrecord/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/parkrecord/">Park Record</a></p></blockquote></div></div></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 44&deg;<br /> L: 20&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 43&deg;<br /> L: 26&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-snow"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 35&deg;<br /> L: 17&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-fog"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 33&deg;<br /> L: 14&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-fog"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 34&deg;<br /> L: 13&deg;</span><br /></p></div></div><hr /><a href="https://www.parkrecord.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm skiTileContainer"><div class="card-header"><i class="far fa-snowflake"></i> Snow Report</div><div class="card-body"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class="resort"><td class="resortName">Deer Valley</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">70"</td></tr><tr class="resort"><td class="resortName">Park City Mountain</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">70"</td></tr><tr class="resort"><td class="resortName">Alta</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">122"</td></tr><tr class="resort"><td class="resortName">Brighton</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">89"</td></tr><tr class="resort"><td class="resortName">Snowbird</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">120"</td></tr></table></div> <a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.parkrecord.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.parkrecord.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.parkrecord.com/">Classifieds</a></p><p class="menu-item"> <a href="https://secure.adpay.com/AdEntry.aspx?p=9183&brand=ParkRecord">Place Ad</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://parkrecordphoto.smugmug.com/">Buy Photos</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84">E-Edition</a></p><p class="menu-item"> <a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=0PARKR">Subscribe</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://parkrecord.secondstreetapp.com/Newsletter-Sign-up-Page">Newsletters</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://marketplace.adpay.com/ParkRecord/Obituary">Submit an Obituary</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.parkrecord.com/opinion/submit-a-letter/">Submit a Letter</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/entertainment/add-an-event/">Submit an Event</a></p><p class="menu-item"> <a href="http://www.swiftlocalsolutions.com/advertise-with-the-park-record">Advertise</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen-Snowmass</a></p><p class="menu-item"> <a href="http://www.summitdaily.com/">Breckenridge-Summit County</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></p><p class="menu-item"> <a href="http://www.postindependent.com/">Glenwood Springs-Rifle</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-93869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93869"><a href="https://www.parkrecord.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-93872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93872"><a href="https://www.parkrecord.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-93873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93873"><a href="https://www.parkrecord.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <link rel="manifest" href="https://cdn.parkrecord.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'GqmLiDz6rzLpYgPfo1Ae1ikwfm9YZIblLyx3',
					});</script> <link rel="manifest" href="https://cdn.parkrecord.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'GqmLiDz6rzLpYgPfo1Ae1ikwfm9YZIblLyx3',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","briefs_nonce":"4d88fe58fb"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"6ccf944c2d"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"97d36070e4"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/main-1580154974.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/fefe8bb0-1050-4769-8d38-b5f55bd88e26.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://syncaccess-swc-PR.syncronex.com/swc/PR/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-1.0.0.js'></script> <script type='text/javascript'>var swiftSiteID = 'PR'</script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				var swiftNotificationPerms = Notification.permission;
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-02-28','dimension9': '39699559','dimension10': '','dimension12': '2020-02-28 06:00:00','dimension13': '0','dimension14': 'article','dimension15': '611','dimension16': 'home','dimension18': swiftLanguage,'dimension19': swiftNotificationPerms});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-02-28','dimension9': '39699559','dimension10': '','dimension12': '2020-02-28 06:00:00','dimension13': '0','dimension14': 'article','dimension15': '611','dimension16': 'home','dimension18': swiftLanguage,'dimension19': swiftNotificationPerms});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'ParkRecord.com,news';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Sheriff’s report: Deputies respond to Tollgate home for a mushroom trip gone bad | ParkRecord.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.parkrecord.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1582895118 -->