<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.parkrecord.com/wp-content/cache/min/1/fcd2b10e9fe70f11a446e152780e2256.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.parkrecord.com/wp-content/themes/park-record-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.parkrecord.com/wp-content/themes/park-record-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="ParkRecord.com"/><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Park Record &raquo; Feed" href="https://www.parkrecord.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Park Record &raquo; Comments Feed" href="https://www.parkrecord.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url(https://www.parkrecord.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-0dbe0145c8505ad275958561bb52bd85.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/fa8493c7e60af23a0ccb5b8c3747ce3f.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-a5719d9861ffccbab94288c3d0a43f4b.js' data-minify="1"></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-8b62bec837d2bd8d14ed7ba3b869c049.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/GbYFhgye.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.parkrecord.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parkrecord.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parkrecord.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='A look back on the top five sports stories of 2017' href='https://www.parkrecord.com/sports/a-look-back-on-the-top-five-sports-stories-of-2017/' /><link rel="canonical" href="https://www.parkrecord.com/news/squaw-valley-alpine-meadows-named-official-u-s-ski-snowboard-training-site/" /><link rel='shortlink' href='https://www.parkrecord.com/?p=67811' /><link rel="alternate" type="application/json+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fnews%2Fsquaw-valley-alpine-meadows-named-official-u-s-ski-snowboard-training-site%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fnews%2Fsquaw-valley-alpine-meadows-named-official-u-s-ski-snowboard-training-site%2F&#038;format=xml" /><meta property="tout:article:id" content="0f77e406b2bf5f4bf4ae0e5e90c325da"/><meta property="tout:article:author" content="Justin Scacco
"/><meta property="tout:article:pubdate" content="2017-12-31T18:00:06+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-65', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();</script><meta name="google-site-verification" content="lswJ5n4RlboI8uwObzOgeTRIgG70mAN_k_vOQivQ4B4" /><meta name="bt:id" content="67811_parkrecord"><meta name="bt:type" content="post_parkrecord"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2017-12-31 18:00:06"><meta name="bt:category" content="Headline"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:keywords" content=""><meta name="bt:author" content="Justin Scacco
"><meta name="bt:expDate" content="2018-01-31 18:00:06"><meta name="bt:image" content="https://www.parkrecord.com/wp-content/uploads/2017/01/pr-facebook.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="258274121221291" /><meta name="pubdate" content="20171231"><title>Squaw Valley Alpine Meadows named official U.S. Ski &#038; Snowboard training site | ParkRecord.com</title><meta name="description" content="Squaw Valley Alpine Meadows will be home to the nation's top skiers and snowboarders for the next five seasons after the resort was named an official training site of the U.S. Ski &amp; Snowboard Team. U.S. Ski &amp; Snowboard announced on Thursday, Dec. 21, a five-year agreement with Squaw Valley Alpine Meadows, making it one&hellip;" /><meta property="og:title" content="Squaw Valley Alpine Meadows named official U.S. Ski &#038; Snowboard training site"/><meta property="og:description" content="Squaw Valley Alpine Meadows will be home to the nation's top skiers and snowboarders for the next five seasons after the resort was named an official training site of the U.S. Ski &amp; Snowboard Team. U.S. Ski &amp; Snowboard announced on Thursday, Dec. 21, a five-year agreement with Squaw Valley Alpine Meadows, making it one&hellip;"/><meta property="og:url" content="https://www.parkrecord.com/news/squaw-valley-alpine-meadows-named-official-u-s-ski-snowboard-training-site/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content=""/><meta property="og:image" content="https://www.parkrecord.com/wp-content/uploads/2017/01/pr-facebook.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/parkrecord" /><meta property="og:type" content="article" /><meta property="fb:pages" content="115454378486426"></head><body class="post-template-default single single-post postid-67811 single-format-standard cmnm squaw-valley-alpine-meadows-named-official-u-s-ski-snowboard-training-site cat-headline cat-main-headline cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '258274121221291',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'PR'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=0ParkR" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=0ParkR" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.parkrecord.com/news/vail-resorts-makes-early-move-toward-major-park-city-development/">Vail Resorts makes early move toward major Park City development</a></li><li><a href="https://www.parkrecord.com/entertainment/canyons-village-ready-to-blast-off-into-2018/">Canyons Village ready to blast off into 2018</a></li><li><a href="https://www.parkrecord.com/news/property-owners-appeal-planning-panels-decision-for-hotel-project-on-s-r-224/">Property owners appeal planning panel’s decision for hotel project on S.R. 224</a></li><li><a href="https://www.parkrecord.com/news/park-city-paid-parking-gates-purposely-damaged/">Park City paid-parking gates purposely damaged</a></li><li><a href="https://www.parkrecord.com/entertainment/a-little-down-under-in-park-city/">A little Down Under in Park City</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.parkrecord.com"><h1>ParkRecord.com</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.parkrecord.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/business/">Business</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/education/">Education</a></li><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li><li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/weather/">Weather</a></li><li id="menu-item-66231" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/special-sections/park-city-home/">Park City Home</a></li></ul></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.parkrecord.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a><ul class="dropdown-menu"><li id="menu-item-50400" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://parkrecordonline.com/scoreboard/Scoreboard.pdf">Scoreboard</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/sports/rec-report/">Rec Report</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.parkrecord.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-55498" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li></ul></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.parkrecord.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/editorial/">Editorial</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li></ul></li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.parkrecordonline.com/restaurants/">Restaurants</a></li><li id="menu-item-62465" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.parkrecord.com/news/special-sections/">Special Sections</a></li><li id="menu-item-65689" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/pyeongchang-2018-winter-olympics/">Olympics</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li><li id="menu-item-51271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51271"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li><li id="menu-item-51272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51272"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li><li id="menu-item-51273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51273"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li id="menu-item-51274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51274"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/parkrecord" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/parkrecord" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="http://instagram.com/parkrecord" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.parkrecord.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-10-03" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-43"><a href="https://www.parkrecord.com/">News</a><ul class="sub-menu"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.parkrecord.com/news/business/">Business</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://www.parkrecord.com/news/education/">Education</a></li><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" href="http://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li><li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51366"><a href="https://www.parkrecord.com/news/weather/">Weather</a></li><li id="menu-item-66231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66231"><a href="https://www.parkrecord.com/special-sections/park-city-home/">Park City Home</a></li></ul></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://www.parkrecord.com/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-50400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50400"><a href="http://parkrecordonline.com/scoreboard/Scoreboard.pdf">Scoreboard</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.parkrecord.com/sports/rec-report/">Rec Report</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://www.parkrecord.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-55498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55498"><a href="https://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.parkrecord.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li></ul></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.parkrecord.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.parkrecord.com/opinion/editorial/">Editorial</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li></ul></li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a target="_blank" href="http://www.parkrecordonline.com/restaurants/">Restaurants</a></li><li id="menu-item-62465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62465"><a href="https://www.parkrecord.com/news/special-sections/">Special Sections</a></li><li id="menu-item-65689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65689"><a href="https://www.parkrecord.com/pyeongchang-2018-winter-olympics/">Olympics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51271"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51272"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51273"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51274"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place Ad</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-67811" class="article-container" data-id="67811" data-url="https://www.parkrecord.com/news/squaw-valley-alpine-meadows-named-official-u-s-ski-snowboard-training-site/"><h1>Squaw Valley Alpine Meadows named official U.S. Ski &#038; Snowboard training site</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Justin Scacco <br>Sierran Sun </address></strong></div><time>December 31, 2017</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.parkrecord.com/news/squaw-valley-alpine-meadows-named-official-u-s-ski-snowboard-training-site/" addthis:title="Squaw Valley Alpine Meadows named official U.S. Ski &#038; Snowboard training site"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-67811" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.parkrecord.com/?p=67811">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Justin Scacco <br>Sierran Sun </address></strong></div><p>December 31, 2017</p></div><div class="p402_premium"><div id="single-content"><p class="STND-STND BodyText">Squaw Valley Alpine Meadows will be home to the nation&#8217;s top skiers and snowboarders for the next five seasons after the resort was named an official training site of the U.S. Ski &amp; Snowboard Team.</p><p class="STND-STND BodyText">U.S. Ski &amp; Snowboard announced on Thursday, Dec. 21, a five-year agreement with Squaw Valley Alpine Meadows, making it one of five resorts in the country that are official training sites for the team.</p><p class="STND-STND BodyText">The deal will keep a portion of the U.S. team&#8217;s training at Squaw Valley Alpine Meadows through the 2022 Winter Olympics and marks the first time Squaw Valley Alpine Meadows has received the designation, according to Public Relations Coordinator Sam Kieckhefer. U.S. Ski &amp; Snowboard athletes are likely to hit the mountain for training during the second week of April through the second week of May.</p><p class="STND-STND BodyText">The formal agreements between ski resorts and the team are relatively new, according to Todd Kelly, Squaw Valley Alpine Meadows Ski Team Program Director, with the process of reaching a deal between Squaw Valley Alpine Meadows and U.S. Ski &amp; Snowboard taking more than a year. Squaw has previously hosted informal training sessions for the U.S. team.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-67811" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><div class="swift-ad-wrapper">Mammoth Mountain Ski Area in California, Deer Valley Resort in Utah, Copper Mountain in Colorado and Timberline Lodge Ski &amp; Snowboard Area in Oregon are the other training sites across the country.</div><p class="STND-STND BodyText">In addition to being an official training site for the U.S. Ski &amp; Snowboard Team, Squaw Valley Alpine Meadows is a U.S. Ski &amp; Snowboard High Performance Center and U.S. Ski &amp; Snowboard Development Site.</p><p class="STND-STND BodyText">&#8220;Since hosting the Olympics in 1960, Squaw Valley Alpine Meadows has produced some of our nation&#8217;s best skiers and snowboarders. As a World Cup venue, a NASTAR resort and home of Squaw Valley and Alpine Meadows Ski Teams, both U.S. Ski &amp; Snowboard gold certified clubs, it has demonstrated its commitment to supporting the development of athletes and providing the resources they need to succeed at the elite level,&#8221; said Luke Bodensteiner, U.S. Ski &amp; Snowboard&#8217;s Chief of Sport, in a statement.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-parkrecord-recommendations"></div></div></div><p class="STND-STND BodyText">&#8220;Squaw Valley&#8217;s designation as a U.S. Ski &amp; Snowboard Team training site not only provides elite-level training resources for our national team, but also creates resources in high performance and education that athletes, coaches and clubs in the region can all benefit from.&#8221;</p><p class="STND-STND BodyText">As an official training site for the U.S. Ski &amp; Snowboard Team, Squaw Valley Alpine Meadows will host training sessions at the resort during the season. Additionally, the High Performance Center and Development Center designations connect Squaw Valley Alpine Meadows staff with the U.S. Ski &amp; Snowboard Park City-based Center of Excellence, according to information from Squaw Valley Alpine Meadows, and other high performance centers across the country to share best practices in strength and conditioning, sport science and sports medicine while also acting as a central training and education site for U.S. Ski &amp; Snowboard clubs in the region.</p><p class="STND-STND BodyText">&#8220;Being the only U.S. club to be designated as a US Ski &amp; Snowboard Gold Certified Club, Development Site, High Performance Center and Official Training Site is a true honor,&#8221; said Kelly in a statement. &#8220;Squaw Valley and Alpine Meadows have a number of phenomenal on-hill training venues for all U.S. Ski &amp; Snowboard athletes and we look forward to welcoming them to our resort, and supporting their needs while they&#8217;re here. This designation also gives our great youth coaches access to additional resources available through U.S. Ski &amp; Snowboard, allowing them to continue in their own development as coaches. Finally, there&#8217;s nothing better for our young athletes than the opportunity to watch, train alongside and get inspiration from some of our country&#8217;s best winter sports athletes.&#8221;</p><p class="STND-STND BodyText">Host of the 1960 Winter Olympics, 1969 and 2017 FIS World Cup&#8217;s, and this year, the NASTAR National Championships, Squaw Valley Alpine Meadows will now add to its legacy as training ground for some of the sports best athletes.&#8221;</p><p class="STND-STND BodyText">&#8220;It&#8217;s one thing to see Mikaela (Shiffrin) and the girls at the World Cup, but you&#8217;re mixed in with 15,000 people,&#8221; said Kelly on the impact of being around world-class skiers and snowboards for the Squaw Valley Ski Team. &#8220;To see them in a training camp environment and to be able to approach them is a key element … to see them in person and see that they are human and that, yes they work as hard or harder than the majority of people. That&#8217;s the biggest thing — seeing them in person … just watching their work habits.&#8221;</p><p class="STND-STND BodyText">Squaw Valley Alpine Meadows has had athlete representation at every winter games since 1964, according to information from the resort, with many current and former U.S. Ski Team athletes crediting the resort&#8217;s diverse and challenging terrain for much of their success.</p><p class="STND-STND BodyText">The resort currently has six athletes on the U.S. Alpine Ski Team — Bryce Bennett, Travis Ganong, Julia Mancuso, Erik Arvidsson, Nina O&#8217;Brien, and Keely Cashman — more than any other resort or race program in the country.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.parkrecord.com/news/squaw-valley-alpine-meadows-named-official-u-s-ski-snowboard-training-site/" addthis:title="Squaw Valley Alpine Meadows named official U.S. Ski &#038; Snowboard training site"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-67811" id="fb-comment-box-67811" class="fb-comment-box"><div class="fb-comments" data-href="https://www.parkrecord.com/?p=67811" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-67811" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.parkrecord.com/news/vail-resorts-makes-early-move-toward-major-park-city-development/"><img width="150" height="84" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerpcmrlots-TPR-123017-150x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerpcmrlots-TPR-123017-150x84.jpg 150w, https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerpcmrlots-TPR-123017-325x183.jpg 325w, https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerpcmrlots-TPR-123017-1240x698.jpg 1240w, https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerpcmrlots-TPR-123017-620x349.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="84" src="https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerpcmrlots-TPR-123017-150x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerpcmrlots-TPR-123017-150x84.jpg 150w, https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerpcmrlots-TPR-123017-325x183.jpg 325w, https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerpcmrlots-TPR-123017-1240x698.jpg 1240w, https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerpcmrlots-TPR-123017-620x349.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="caption"><p><a href="https://www.parkrecord.com/news/vail-resorts-makes-early-move-toward-major-park-city-development/">Vail Resorts makes early move toward major Park City development</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.parkrecord.com/entertainment/canyons-village-ready-to-blast-off-into-2018/"><img width="150" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.parkrecord.com/wp-content/uploads/2017/12/newyearseve-tpr-123017-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.parkrecord.com/wp-content/uploads/2017/12/newyearseve-tpr-123017-150x100.jpg 150w, https://www.parkrecord.com/wp-content/uploads/2017/12/newyearseve-tpr-123017-325x217.jpg 325w, https://www.parkrecord.com/wp-content/uploads/2017/12/newyearseve-tpr-123017-1240x826.jpg 1240w, https://www.parkrecord.com/wp-content/uploads/2017/12/newyearseve-tpr-123017-620x413.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="100" src="https://www.parkrecord.com/wp-content/uploads/2017/12/newyearseve-tpr-123017-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.parkrecord.com/wp-content/uploads/2017/12/newyearseve-tpr-123017-150x100.jpg 150w, https://www.parkrecord.com/wp-content/uploads/2017/12/newyearseve-tpr-123017-325x217.jpg 325w, https://www.parkrecord.com/wp-content/uploads/2017/12/newyearseve-tpr-123017-1240x826.jpg 1240w, https://www.parkrecord.com/wp-content/uploads/2017/12/newyearseve-tpr-123017-620x413.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="caption"><p><a href="https://www.parkrecord.com/entertainment/canyons-village-ready-to-blast-off-into-2018/">Canyons Village ready to blast off into 2018</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.parkrecord.com/news/property-owners-appeal-planning-panels-decision-for-hotel-project-on-s-r-224/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/6.jpg" width="144" height="93" /></a></div><div class="caption"><p><a href="https://www.parkrecord.com/news/property-owners-appeal-planning-panels-decision-for-hotel-project-on-s-r-224/">Property owners appeal planning panel’s decision for hotel project on S.R. 224</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.parkrecord.com/news/park-city-paid-parking-gates-purposely-damaged/"><img width="150" height="112" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerparkingarmsdamaged-TPR-123017-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerparkingarmsdamaged-TPR-123017-150x112.jpg 150w, https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerparkingarmsdamaged-TPR-123017-325x244.jpg 325w, https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerparkingarmsdamaged-TPR-123017-1240x930.jpg 1240w, https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerparkingarmsdamaged-TPR-123017-620x465.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="112" src="https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerparkingarmsdamaged-TPR-123017-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerparkingarmsdamaged-TPR-123017-150x112.jpg 150w, https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerparkingarmsdamaged-TPR-123017-325x244.jpg 325w, https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerparkingarmsdamaged-TPR-123017-1240x930.jpg 1240w, https://www.parkrecord.com/wp-content/uploads/2017/12/hamburgerparkingarmsdamaged-TPR-123017-620x465.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="caption"><p><a href="https://www.parkrecord.com/news/park-city-paid-parking-gates-purposely-damaged/">Park City paid-parking gates purposely damaged</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=d3c8c2dc-1ca1-4983-aa57-f91efe5f3c19" > <img src="https://www.parkrecord.com/wp-content/uploads/2017/01/Eedition_Button_November17.jpg" width="300" height="250"> </a></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div class="wp-polls"><p class="question">Sorry, there are no polls available at the moment.</p></div></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://syncaccess-swc-pr.syncronex.com/swc/pr/Account/LogOn?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=PR" > <img src="https://www.parkrecord.com/wp-content/uploads/2016/05/E-editionnow.png" width="300" height="250"> </a></div><div class="tile tile-html banner border  gatrack " data-tile="Upcoming Events" style="height: px;"><div class="heading"><h2>Upcoming Events</h2></div><div class="nocontent"> <script type="text/javascript" src="//www.trumba.com/scripts/spuds.js"></script> <script type="text/javascript">$Trumba.addSpud({
webName: "park-record",
spudType : "upcomingtable",
teaserBase : "https://www.parkrecord.com/entertainment/calendar"});</script> </div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.parkrecord.com/news/special-sections" > <img src="https://www.parkrecord.com/wp-content/uploads/2016/05/SS_Sept2017.jpg" width="300" height="250"> </a></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("dccdef");</script> <div style="display:none;"> <script type="text/javascript">/* <![CDATA[ */ var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true; /* ]]> */</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/></div> </noscript></div><script>_qevents.push({qacct:""});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.parkrecord.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-aa3753f4714e9c2bed0e98275e1a8e13.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-a9221efb1b468de8e8579c09c2c1c97c.js' data-minify="1"></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-360f7497716565816fd3298c16bb176b.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","fbNonce":"7a28658679"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"cbf3560c13"};
var recArticle = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","recNonce":"05045be4c8"};
var recInsert = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","recInsertNonce":"d8a27844e1"};
var adInsert = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","adInsertNonce":"c92098342e"};
var moreBriefs = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","briefsNonce":"73d10c29eb"};
var carouselStories = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","carouselNonce":"19592cd28c","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","breakingNonce":"c09e9b9412"}; /* ]]> */</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-cabc9a6dd91cd93add5520e3fdce29a0.js' data-minify="1"></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-includes/js/wp-embed.min.js?ver=d2e6ab48689cdb6a26ddc4067c884636'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Justin Scacco',
          'dimension7': '',
          'dimension8': '2017-12-31',
          'dimension9': 'wp-67811',
          'dimension10': '',
          'dimension12': '2017-12-31 18:00:06',
          'dimension13': '5'
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Justin Scacco',
          'dimension7': '',
          'dimension8': '2017-12-31',
          'dimension9': 'wp-67811',
          'dimension10': '',
          'dimension12': '2017-12-31 18:00:06',
          'dimension13': '5'
        });
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'ParkRecord.com,news';
    	_sf_async_config.authors = 'Justin Scacco
';
      _sf_async_config.title = 'Squaw Valley Alpine Meadows named official U.S. Ski &#038; Snowboard training site | ParkRecord.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.parkrecord.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-v.min.js";
	s.src = s.src.replace( "lazyload-v", "lazyload-" + v );
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1514787339 -->