<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.parkrecord.com/wp-content/cache/min/1/4dc4c99dd24d247329fe0b5ea7fe676f.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.parkrecord.com/wp-content/themes/park-record-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.parkrecord.com/wp-content/themes/park-record-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="ParkRecord.com"/><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Park Record &raquo; Feed" href="https://www.parkrecord.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Park Record &raquo; Comments Feed" href="https://www.parkrecord.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.parkrecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.6' type='text/css' media='only screen and (max-width: 768px)' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url(https://www.parkrecord.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-9c74519e6977680e04933b44d638190c.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/fa8493c7e60af23a0ccb5b8c3747ce3f.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-09a59891d99513347e75b405fb45318c.js' data-minify="1"></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-591cc0441d1125ae094064d90b9364c0.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/GbYFhgye.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.parkrecord.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parkrecord.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parkrecord.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Letters: A thanks to community from PC Bands' href='https://www.parkrecord.com/opinion/letters-a-thanks-to-community-from-pc-bands/' /><link rel="canonical" href="https://www.parkrecord.com/news/summit-county/summit-county-looks-to-hire-a-deputy-county-manager/" /><link rel='shortlink' href='https://www.parkrecord.com/?p=70723' /><link rel="alternate" type="application/json+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fnews%2Fsummit-county%2Fsummit-county-looks-to-hire-a-deputy-county-manager%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fnews%2Fsummit-county%2Fsummit-county-looks-to-hire-a-deputy-county-manager%2F&#038;format=xml" /><meta property="tout:article:id" content="c5df8ee0f30dfd21493e18e15a27fd90"/><meta property="tout:article:author" content="Angelique McNaughton"/><meta property="tout:article:pubdate" content="2018-02-05T06:00:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-65', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();</script><meta name="google-site-verification" content="lswJ5n4RlboI8uwObzOgeTRIgG70mAN_k_vOQivQ4B4" /><meta name="bt:id" content="70723_parkrecord"><meta name="bt:type" content="post_parkrecord"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-02-05 06:00:00"><meta name="bt:category" content="Headline"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="Summit County"><meta name="bt:keywords" content="ADMINISTRATION, COUNTY, DEPUTY, DUTIES, EMPLOYEE, FISHER, LEWIS, MANAGER, POSITION, PUBLIC"><meta name="bt:author" content="Angelique McNaughton"><meta name="bt:expDate" content="2018-03-05 06:00:00"><meta name="bt:image" content="https://www.parkrecord.com/wp-content/uploads/2017/01/pr-facebook.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="258274121221291" /><meta name="pubdate" content="20180205"><title>Summit County looks to hire a deputy county manager | ParkRecord.com</title><meta name="description" content="Summit County is looking to hire a new employee within the next several weeks to take on some of the county manager’s duties and serve as a second-line administrator.The" /><meta name="keywords" content="ADMINISTRATION, COUNTY, DEPUTY, DUTIES, EMPLOYEE, FISHER, LEWIS, MANAGER, POSITION, PUBLIC" /><meta property="og:title" content="Summit County looks to hire a deputy county manager"/><meta property="og:description" content="Summit County is looking to hire a new employee within the next several weeks to take on some of the county manager’s duties and serve as a second-line administrator.The"/><meta property="og:url" content="https://www.parkrecord.com/news/summit-county/summit-county-looks-to-hire-a-deputy-county-manager/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content=""/><meta property="og:image" content="https://www.parkrecord.com/wp-content/uploads/2017/01/pr-facebook.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/parkrecord" /><meta property="og:type" content="article" /><meta property="fb:pages" content="115454378486426"> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript></head><body class="post-template-default single single-post postid-70723 single-format-standard cmnm summit-county-looks-to-hire-a-deputy-county-manager cat-headline cat-main-headline cat-summit-county"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '258274121221291',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'PR'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=0ParkR" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=0ParkR" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.parkrecord.com/news/ian-cumming-park-city-ski-industry-icon-and-powdr-corp-founder-dies-at-77/">Ian Cumming, Park City ski industry icon and Powdr Corp. figure, dies at 77</a></li><li><a href="https://www.parkrecord.com/news/winter-olympics-what-if-park-citys-weather-is-as-mild-as-2018/">Winter Olympics: What if Park City’s weather is as mild as 2018?</a></li><li><a href="https://www.parkrecord.com/news/park-city-briefly-talks-of-putting-housing-on-64-million-treasure-land/">Park City briefly talks of putting housing on $64 million Treasure land</a></li><li><a href="https://www.parkrecord.com/opinion/tom-clyde-they-found-the-pony/">Tom Clyde: They found the pony</a></li><li><a href="https://www.parkrecord.com/sports/parkite-madison-olsen-prepares-for-winter-games-with-rest-and-soup/">Parkite Madison Olsen prepares for Winter Games with rest and soup</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.parkrecord.com"><h1>ParkRecord.com</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.parkrecord.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/business/">Business</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/education/">Education</a></li><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li><li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/weather/">Weather</a></li><li id="menu-item-70264" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/special-sections/activities-recreation-guide/">Activities &#038; Recreation</a></li></ul></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.parkrecord.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a><ul class="dropdown-menu"><li id="menu-item-50400" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://parkrecordonline.com/scoreboard/Scoreboard.pdf">Scoreboard</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/sports/rec-report/">Rec Report</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.parkrecord.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-55498" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li></ul></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.parkrecord.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/editorial/">Editorial</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li></ul></li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.parkrecordonline.com/restaurants/">Dining</a></li><li id="menu-item-62465" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.parkrecord.com/news/special-sections/">Special Sections</a></li><li id="menu-item-65689" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/pyeongchang-2018-winter-olympics/">Olympics</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li><li id="menu-item-51271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51271"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li><li id="menu-item-51272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51272"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li><li id="menu-item-51273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51273"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li id="menu-item-51274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51274"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/parkrecord" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/parkrecord" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="http://instagram.com/parkrecord" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.parkrecord.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-11-07" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-43"><a href="https://www.parkrecord.com/">News</a><ul class="sub-menu"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.parkrecord.com/news/business/">Business</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://www.parkrecord.com/news/education/">Education</a></li><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" href="http://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li><li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51366"><a href="https://www.parkrecord.com/news/weather/">Weather</a></li><li id="menu-item-70264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70264"><a href="https://www.parkrecord.com/special-sections/activities-recreation-guide/">Activities &#038; Recreation</a></li></ul></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://www.parkrecord.com/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-50400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50400"><a href="http://parkrecordonline.com/scoreboard/Scoreboard.pdf">Scoreboard</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.parkrecord.com/sports/rec-report/">Rec Report</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://www.parkrecord.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-55498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55498"><a href="https://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.parkrecord.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li></ul></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.parkrecord.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.parkrecord.com/opinion/editorial/">Editorial</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li></ul></li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a target="_blank" href="http://www.parkrecordonline.com/restaurants/">Dining</a></li><li id="menu-item-62465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62465"><a href="https://www.parkrecord.com/news/special-sections/">Special Sections</a></li><li id="menu-item-65689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65689"><a href="https://www.parkrecord.com/pyeongchang-2018-winter-olympics/">Olympics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51271"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51272"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51273"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51274"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place Ad</a></li></ul></nav></div></div></div><div class="container"><style>.promo-banner-wrapper .promo-banner{width:298px;height:67px;background-image:url(https://www.parkrecord.com/wp-content/uploads/2018/02/pr-recordroundup-mob-3.png)}@media(min-width:768px){.promo-banner-wrapper .promo-banner{width:768px;height:76px;background-image:url(https://www.parkrecord.com/wp-content/uploads/2018/02/RR_768x76-3.gif)}}@media(min-width:1020px){.promo-banner-wrapper .promo-banner{width:988px;height:98px;background:url(https://www.parkrecord.com/wp-content/uploads/2018/02/RR_988x98-3.gif) 0 0 no-repeat}}</style><div class="promo-banner-wrapper"> <a class="promo-banner" href="http://parkrecord.secondstreetapp.com/PR-The-Record-Roundup/"></a></div><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-70723" class="article-container" data-id="70723" data-url="https://www.parkrecord.com/news/summit-county/summit-county-looks-to-hire-a-deputy-county-manager/"><h1>Summit County looks to hire a deputy county manager</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"> <img src="https://www.parkrecord.com/wp-content/uploads/2016/06/Angelique-McNaughton-150x150.jpg" width="35" /> <address><strong><a href="https://www.parkrecord.com/profile/angelique-mcnaughton/">Angelique McNaughton</a></strong><br/></address></div><time>February 5, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.parkrecord.com/news/summit-county/summit-county-looks-to-hire-a-deputy-county-manager/" addthis:title="Summit County looks to hire a deputy county manager"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-70723" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.parkrecord.com/?p=70723">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"> <img src="https://www.parkrecord.com/wp-content/uploads/2016/06/Angelique-McNaughton-150x150.jpg" width="35" /> <address><strong><a href="https://www.parkrecord.com/profile/angelique-mcnaughton/">Angelique McNaughton</a></strong><br/></address></div><p>February 5, 2018</p></div><div class="p402_premium"><div id="single-content"><p class="PR-Body Copy">Summit County is looking to hire a new employee within the next several weeks to take on some of the county manager's duties and serve as a second-line administrator.</p><p class="PR-Body Copy">The county began advertising for a deputy county manager in January, casting a nationwide search. It is unclear how many applications have been submitted, but the filing window is scheduled to close on Feb. 16.</p><p class="PR-Body Copy">The position is expected to resemble the role Assistant County Manager Anita Lewis currently serves. Lewis will soon transition into a new position overseeing rural affairs in the county, creating the need for an employee to help relieve some of the duties of the county manager. Lewis will maintain her management role, however, in matters such as senior services, affairs and events, as well as in the historical department.</p><p class="PR-Body Copy">"This will be more of a traditional deputy who will be able to take on some management authority," said Tom Fisher, county manager. "Right now my span of control is very broad, probably to the detriment of some areas."</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-70723" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="PR-Body Copy">Fisher said employees within the county's departments have requested more contact with administration to have a better understanding of the County Council's objectives, a duty the new position is expected to fulfill. The new deputy county manager will have authority over animal services, libraries and emergency management, among other areas.</p><p class="PR-Body Copy">The position will coordinate administrative support for the manager and determine project priorities through various county offices, according to the job description on the county's website. The employee will direct legislative affairs, special projects, administrative responsibilities and a wide variety of duties involving continual public, intergovernmental and interdepartmental relations.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-parkrecord-recommendations"></div></div></div><p class="PR-Body Copy">"This person will help me with all of our strategic planning and tracking strategic work," Fisher said. "They will serve the traditional role of an assistant, but also take on some duties that haven't been given to the assistant in the past."</p><p class="PR-Body Copy">The new deputy manager will be eligible for a salary ranging between $91,926.09 and $128,846.26. When Matt Jensen, the county's former risk and procurement administrator, left last year, it created an opening for a full-time employee in the county's chart of positions. While other employees absorbed his duties, the county left Jensen's salary in the budget. With Lewis moving into that unfilled position, it creates an opening for her job.</p><p class="PR-Body Copy">The applicant is required to have four years of experience working as an administrator for city or county government and a bachelor's degree in public administration, public finance or a similar degree. A master's degree in public administration or business administration is preferred, however. The applicant must also be a resident or be willing to relocate within the county.</p><p class="PR-Body Copy">Once the application window closes, Fisher said, it will take about a week to consider prospective candidates and interview applicants. He said he will likely seek outside help for sorting through the applications and the interview process.</p><p class="PR-Body Copy">"One of the things that I am really excited about is this will really give me a better touch out to most of the community," he said. "It will provide better resources to the Council and will also help us with collaboration between departments. This will provide a divide-and-conquer method within the administration, allowing all parts of our county to come to make sure they are understood."</p><p class="PR-Body Copy">To view the full job description, go to <a href="http://summitcounty.org/924/Deputy-County-Manager" rel="nofollow">http://summitcounty.org/924/Deputy-County-Manager</a>.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.parkrecord.com/news/summit-county/summit-county-looks-to-hire-a-deputy-county-manager/" addthis:title="Summit County looks to hire a deputy county manager"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-70723" id="fb-comment-box-70723" class="fb-comment-box"><div class="fb-comments" data-href="https://www.parkrecord.com/?p=70723" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-70723" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Summit County</h2><ul class="trending-list"><li><a href="https://www.parkrecord.com/news/summit-county/hoytsville-residents-want-to-form-a-town/">Hoytsville residents want to form a town</a></li><li><a href="https://www.parkrecord.com/news/summit-county/avalanche-rescue-course-offered-in-kamas/">Avalanche rescue course offered in Kamas</a></li><li><a href="https://www.parkrecord.com/news/summit-county/summit-county-man-charged-with-giving-drugs-to-minors/">Summit County man charged with giving drugs to minors</a></li><li><a href="https://www.parkrecord.com/news/summit-county/woodward-park-citys-approval-appealed/">Woodward Park City’s approval appealed</a></li><li><a href="https://www.parkrecord.com/news/summit-county/sheriffs-report-three-vehicles-burglarized/">Sheriff’s Report: Three vehicles burglarized</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.parkrecord.com/news/ian-cumming-park-city-ski-industry-icon-and-powdr-corp-founder-dies-at-77/">Ian Cumming, Park City ski industry icon and Powdr Corp. figure, dies at 77</a></li><li><a href="https://www.parkrecord.com/news/winter-olympics-what-if-park-citys-weather-is-as-mild-as-2018/">Winter Olympics: What if Park City’s weather is as mild as 2018?</a></li><li><a href="https://www.parkrecord.com/news/park-city-briefly-talks-of-putting-housing-on-64-million-treasure-land/">Park City briefly talks of putting housing on $64 million Treasure land</a></li><li><a href="https://www.parkrecord.com/opinion/tom-clyde-they-found-the-pony/">Tom Clyde: They found the pony</a></li><li><a href="https://www.parkrecord.com/sports/parkite-madison-olsen-prepares-for-winter-games-with-rest-and-soup/">Parkite Madison Olsen prepares for Winter Games with rest and soup</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=2a769fd8-517c-4dc5-9edc-83aa5db993a2" > <img src="https://www.parkrecord.com/wp-content/uploads/2017/01/Eedition_Button_January18.jpg" width="300" height="250"> </a></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="WMNM_ParkRecord/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div class="wp-polls"><p class="question">Sorry, there are no polls available at the moment.</p></div></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://syncaccess-swc-pr.syncronex.com/swc/pr/Account/LogOn?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=PR" > <img src="https://www.parkrecord.com/wp-content/uploads/2016/05/E-editionnow.png" width="300" height="250"> </a></div><div class="tile tile-html banner border  gatrack " data-tile="Upcoming Events" style="height: px;"><div class="heading"><h2>Upcoming Events</h2></div><div class="nocontent"> <script type="text/javascript" src="//www.trumba.com/scripts/spuds.js"></script> <script type="text/javascript">$Trumba.addSpud({
webName: "park-record",
spudType : "upcomingtable",
teaserBase : "https://www.parkrecord.com/entertainment/calendar"});</script> </div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.parkrecord.com/news/special-sections" > <img src="https://www.parkrecord.com/wp-content/uploads/2016/05/SS_Sept2017.jpg" width="300" height="250"> </a></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("dccdef");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:""});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.parkrecord.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-98817ef0f87fade55be73b9ceef60bec.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.parkrecord.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.parkrecord.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.parkrecord.com\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.parkrecord.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_4e927a7a5fa9a9f0fc16ef71bfb3d465"}; /* ]]> */</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-fa55abaa19d4e9adcde58a1134faa907.js' data-minify="1"></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-e1c93996029855f065fd40dca6962e55.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","fbNonce":"23d0bc140e"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"471bfdf2a8"};
var recArticle = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","recNonce":"67b0c951c3"};
var recInsert = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","recInsertNonce":"1bc59fdbd1"};
var adInsert = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","adInsertNonce":"2b8b9f3cad"};
var moreBriefs = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","briefsNonce":"0eb29439a3"};
var carouselStories = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","carouselNonce":"902672a8aa","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","breakingNonce":"4f5f2ec190"}; /* ]]> */</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-5211b4e05381579648616361069da63d.js' data-minify="1"></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						//console.log("mobile-layout");
					}

					if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

				});</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-includes/js/wp-embed.min.js?ver=f6b32fd5ac9de280e1e5d2a7ae60eb92'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
			ga('set', {
				'dimension1': 'News',
				'dimension2': 'Summit County',
				'dimension3': 'News/Summit County',
				'dimension5': loggedIn,
				'dimension6': 'Angelique McNaughton',
				'dimension7': '0',
				'dimension8': '2018-02-05',
				'dimension9': '30836590',
				'dimension10': '',
				'dimension12': '2018-02-05 06:00:00',
				'dimension13': '1'
			});
			ga('newTracker.set', {
				'dimension1': 'News',
				'dimension2': 'Summit County',
				'dimension3': 'News/Summit County',
				'dimension5': loggedIn,
				'dimension6': 'Angelique McNaughton',
				'dimension7': '0',
				'dimension8': '2018-02-05',
				'dimension9': '30836590',
				'dimension10': '',
				'dimension12': '2018-02-05 06:00:00',
				'dimension13': '1'
			});
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'ParkRecord.com,news,summit county';
      	_sf_async_config.authors = 'Angelique McNaughton';
        _sf_async_config.title = 'Summit County looks to hire a deputy county manager | ParkRecord.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.parkrecord.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-v.min.js";
	s.src = s.src.replace( "lazyload-v", "lazyload-" + v );
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1517840120 -->