<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//syncaccess-swc-PR.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.parkrecord.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.parkrecord.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.parkrecord.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/main.min-1561659461.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-1.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/GbYFhgye.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-8fd11607d054f0647084f628655f9bdd.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "WMNM_ParkRecord/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.parkrecord.com",
			"UrlPath" : "/news/utah-open-lands-secures-funds-to-finalize-snow-ranch-pasture-deal",
			
		},
		slots = [{
      "domId": "ad-parallax",
      "sizes": {
        "xs": [[300,300]],
        "s": [[300,300]],
        "m": [[600,300]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-half-page",
      "sizes": {
        "xs": [],
        "s": [],
        "m": [],
        "l": [[300, 600]],
        "xl": [[300, 600]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}},{"domId":"ad-big-box4","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"4"}},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{"domId":"ad-small-top","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[320,50]],"l":[[320,50]],"xl":[[320,50]]},"targeting":{"position":"1"}},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.parkrecord.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parkrecord.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parkrecord.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Park City’s Fourth of July: How to watch, where to park and what to eat' href='https://www.parkrecord.com/entertainment/park-citys-fourth-of-july-how-to-watch-where-to-park-and-what-to-eat/' /><meta name="generator" content="WordPress 5.2.2" /><link rel="canonical" href="https://www.parkrecord.com/news/utah-open-lands-secures-funds-to-finalize-snow-ranch-pasture-deal/" /><link rel='shortlink' href='https://www.parkrecord.com/?p=96888' /><link rel="alternate" type="application/json+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fnews%2Futah-open-lands-secures-funds-to-finalize-snow-ranch-pasture-deal%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fnews%2Futah-open-lands-secures-funds-to-finalize-snow-ranch-pasture-deal%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','3ae59d5c');</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-65', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="lswJ5n4RlboI8uwObzOgeTRIgG70mAN_k_vOQivQ4B4" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/favicon-32x32.png"><title>Utah Open Lands secures funds to finalize Snow Ranch Pasture deal | ParkRecord.com</title><meta name="description" content="Utah Open Lands in the final days of fundraising secured the monies needed to complete a $6 million conservation agreement in Thaynes Canyon, a deal that relies heavily on" /><meta name="keywords" content="PASTURE, LANDS, OPEN, UTAH, MILLION, RANCH, SNOW, FISHER, FUNDS, PARK" /><meta property="og:title" content="Utah Open Lands secures funds to finalize Snow Ranch Pasture deal"/><meta property="og:description" content="Utah Open Lands in the final days of fundraising secured the monies needed to complete a $6 million conservation agreement in Thaynes Canyon, a deal that relies heavily on"/><meta property="og:url" content="https://www.parkrecord.com/news/utah-open-lands-secures-funds-to-finalize-snow-ranch-pasture-deal/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content=""/><meta property="og:image" content="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/07/hamburgermoreforsnowranch-TPR-062919-1024x731-1024x731.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="731" /><meta name="twitter:image" content="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/07/hamburgermoreforsnowranch-TPR-062919-1024x731-1024x731.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/parkrecord" /><meta name="author" content="Jay Hamburger" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "Utah Open Lands secures funds to finalize Snow Ranch Pasture deal",
				  "image": [
				    "https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/07/hamburgermoreforsnowranch-TPR-062919-1024x731-1024x731.jpg"
				   ],
				  "datePublished": "2019-07-02 16:10:00",
				  "dateModified": "2019-07-02 15:07:53",
				  "author": {
				    "@type": "Person",
				    "name": "Jay Hamburger"
				  },
				   "publisher": {
				    "@type": "Organization",
				    "name": "ParkRecord.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.parkrecord.com/wp-content/uploads/sites/11/2019/04/pr-logo-2x.png"
				    }
				  },
				  "description": "Utah Open Lands in the final days of fundraising secured the monies needed to complete a $6 million conservation agreement in Thaynes Canyon, a deal that relies heavily on Park City taxpayers even as the organization raised significant sums that were not directly tied to the Marsac Building. The 19-acre Snow Ranch Pasture is off&amp;hellip;"
				}</script><meta property="fb:app_id" content="258274121221291" /><meta name="pubdate" content="20190702"></head><body class="post-template-default single single-post postid-96888 single-format-standard parkrecord category-news category-park-city"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=258274121221291&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_gqywj56nzbgqhbp2opnwi23cre'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.parkrecord.com"> <img  src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/pr-logo.png" srcset="https://www.parkrecord.com/wp-content/uploads/sites/11/2019/04/pr-logo-2x.png 2x" alt="ParkRecord.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Park City and Summit County News</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.parkrecord.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-04-03" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 78&deg; </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=0ParkR">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-8" href="https://www.parkrecord.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-8" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.parkrecord.com/sports/">Sports</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-24" href="https://www.parkrecord.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-24" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-32" href="https://www.parkrecord.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-32" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/editorial/">Our View</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/submit-a-letter/">Submit a Letter</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-93763" href="https://www.parkrecord.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-93763" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/park-city-home/">Park City Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=e2e58940-52d4-48ba-9483-4bb1b59c7d17">Park City's Best</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=d9893866-3fe8-4217-86d5-ca46e153b9a5">Milepost</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/film-festival-guide/">Film Festival</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/park-city-parent/">Park City Parent</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.parkrecordonline.com/restaurants/category/location/">Dining</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-95005" href="http://classifieds.parkrecord.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-95005" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9183&brand=ParkRecord">Place ad</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c090165e-41be-4b34-862e-c934419b0c51">Real Estate</a></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.parkrecord.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.parkrecord.com"> <img  src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/pr-logo.png" srcset="https://www.parkrecord.com/wp-content/uploads/sites/11/2019/04/pr-logo-2x.png 2x" alt="ParkRecord.com Logo"> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-8" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-8" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/park-city/" >Park City </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/summit-county/" >Summit County </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.legacy.com/obituaries/parkrecord/" >Obituaries </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.parkrecord.com/sports/" > <span>Sports</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-24" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-24" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/entertainment/sundance-slamdance/" >Sundance-Slamdance </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/entertainment/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/entertainment/add-an-event/" >Add an Event </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-32" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-32" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/editorial/" >Our View </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/letters/" >Letters </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/submit-a-letter/" >Submit a Letter </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-93763" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-93763" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/park-city-home/" >Park City Home </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=e2e58940-52d4-48ba-9483-4bb1b59c7d17" >Park City's Best </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=d9893866-3fe8-4217-86d5-ca46e153b9a5" >Milepost </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/film-festival-guide/" >Film Festival </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/park-city-parent/" >Park City Parent </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.parkrecordonline.com/restaurants/category/location/" > <span>Dining</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-95005" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-95005" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.parkrecord.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.parkrecord.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.parkrecord.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.parkrecord.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9183&brand=ParkRecord" >Place ad </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c090165e-41be-4b34-862e-c934419b0c51" > <span>Real Estate</span> </a></li><li class="nav-item"><a class="nav-link" href="https://www.parkrecord.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=0ParkR">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><form class="search-form form-inline d-flex" action="https://www.parkrecord.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-04-03" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-93892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93892"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84">E-Edition</a><span>|</span></li><li id="menu-item-93893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93893"><a href="https://www.parkrecord.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-93894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93894"><a href="https://www.parkrecord.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-93895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93895"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place an Ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Utah Open Lands secures funds to finalize Snow Ranch Pasture deal</h1><p class="article-meta"><a href="https://www.parkrecord.com/recent-stories/news">News</a> <span class="text-muted">| July 2, 2019</span></p><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2016/06/20110928_114930_jay-hamburger-web_400-150x150.jpg" alt="Jay Hamburger" /></div><div class="editor-name"><h6><a href="https://www.parkrecord.com/profile/jay-hamburger/" rel="author">Jay Hamburger</a></h6><p><a href="mailto:citynews@parkrecord.com" rel="author">citynews@parkrecord.com</a></p></div><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Utah Open Lands secures funds to finalize Snow Ranch Pasture deal&url=https://www.parkrecord.com/?p=96888" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/news/utah-open-lands-secures-funds-to-finalize-snow-ranch-pasture-deal/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Utah Open Lands secures funds to finalize Snow Ranch Pasture deal&body=Utah Open Lands in the final days of fundraising secured the monies needed to complete a $6 million conservation agreement in Thaynes Canyon. It is a deal that relies heavily on Park City taxpayers even as the organization raised significant sums that were not directly tied to the Marsac Building.%0D%0A%0D%0Ahttps://www.parkrecord.com/news/utah-open-lands-secures-funds-to-finalize-snow-ranch-pasture-deal/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="731" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/07/hamburgermoreforsnowranch-TPR-062919-1024x731-1024x731.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/07/hamburgermoreforsnowranch-TPR-062919-1024x731.jpg 1024w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/07/hamburgermoreforsnowranch-TPR-062919-1024x731-300x214.jpg 300w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/07/hamburgermoreforsnowranch-TPR-062919-1024x731-768x548.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><strong>Utah Open Lands finalized the fundraising agreement to secure the conservation of Snow Ranch Pasture in Thaynes Canyon.</strong><br /><em>Tanzi Propst/Park Record</em></figcaption></div></figure><div class="swift-paywall"><p class="Body Copy">Utah Open Lands in the final days of fundraising secured the monies needed to complete a $6 million conservation agreement in Thaynes Canyon, a deal that <a href="https://www.parkrecord.com/news/park-city-agrees-to-put-more-monies-toward-snow-ranch-deal/" target="_blank" rel="noreferrer noopener" aria-label="relies heavily on Park City taxpayers (opens in a new tab)">relies heavily on Park City taxpayers</a> even as the organization raised significant sums that were not directly tied to the Marsac Building.</p><p class="Body Copy"><a href="https://www.parkrecord.com/news/utah-open-lands-reaches-deal-to-protect-19-acres-in-park-city/" target="_blank" rel="noreferrer noopener" aria-label="The 19-acre Snow Ranch Pasture (opens in a new tab)">The 19-acre Snow Ranch Pasture</a> is off Thaynes Canyon Drive and Three Kings Drive close to the Park City Golf Club. Utah Open Lands reached an agreement to set aside the land from development through an instrument known as a conservation easement. Under such an easement, the land remains with the owner, but the development rights are stripped from the acreage.</p><p class="Body Copy">Park City voters in 2018 agreed to contribute up to $3 million to the effort as part of a ballot measure that raised most of the funds needed for the unrelated acquisition of Treasure for conservation purposes. The Park City Council at a meeting last week agreed to put another $550,000 toward Snow Ranch Pasture, just days before a Sunday deadline for Utah Open Lands to raise the necessary funds. Of the $6 million overall total, City Hall pledged $3,550,000 while Utah Open Lands raised the remaining $2,450,000.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p class="Body Copy">Wendy Fisher, the executive director of Utah Open Lands, said approximately $1 million was raised in the final five days of the fundraising, including the $550,000 from City Hall. The overall drive involved assistance from 850 individual contributors. The contributions included two from foundations that anonymously pledged an approximately $250,000 combined, Fisher said.</p><p class="Body Copy">Fisher said City Hall will eventually own five acres of the 19-acre tract of land. The remaining 14 acres will remain under the ownership of the two branches of the Armstrong family that reached the agreement with Utah Open Lands with the development rights removed.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p class="Body Copy">Fisher said she anticipates the transaction will be finalized within 90 days.</p><p class="Body Copy">A member of the Armstrong family, Kerry Armstrong, indicated she would protect a nearby property — the location of a red barn — from development if the agreement for Snow Ranch Pasture was finalized, meaning the successful Utah Open Lands efforts has greater significance.</p><p class="Body Copy">“I’ve been doing this for 29 years. This is probably the largest single contribution from a landowning family that I’ve ever seen. That’s significant,” Fisher said, explaining the $6 million price tag attached to the Snow Ranch Pasture agreement is well below the market value of $16 million.</p><p class="Body Copy">Fisher said the land will remain largely as it is today. She said a snowshoe trail will be created on Snow Ranch Pasture starting during the upcoming winter.</p><p class="Body Copy">Utah Open Lands has calculated the land could hold 48 houses under the zoning at the location. The organization has long said the preservation of the land is important for the scenic views and wildlife habitat.</p><p class="Body Copy">City Hall’s initial contribution of $3 million was widely discussed during the campaign in 2018. Park City officials last week agreed to contribute the additional $550,000, saying the municipal government borrowed less than anticipated to acquire Treasure based on the strong performance of the bonds when they were put on the market. That left monies available to put toward Snow Ranch Pasture.</p></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.parkrecord.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.parkrecord.com/?p=96888" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15506"></div> <script src="//api.circularhub.com/15506/8a8f233706837170/circularhub_module.js"></script> </div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.parkrecord.com/news/utah-open-lands-secures-funds-to-finalize-snow-ranch-pasture-deal/"><img src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/07/hamburgermoreforsnowranch-TPR-062919-1024x731-1024x731.jpg" alt="Utah Open Lands secures funds to finalize Snow Ranch Pasture deal" /></a></div><div class="col card-text"><h4><a href="https://www.parkrecord.com/news/utah-open-lands-secures-funds-to-finalize-snow-ranch-pasture-deal/">Utah Open Lands secures funds to finalize Snow Ranch Pasture deal</a></h4><p class="card-meta"><span class="text-muted">July 2, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"><p>Utah Open Lands in the final days of fundraising secured the monies needed to complete a $6 million conservation agreement in Thaynes Canyon. It is a deal that relies heavily on Park City taxpayers even as the organization raised significant sums that were not directly tied to the Marsac Building.</p></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.parkrecord.com/news/special-sections/eat-the-101-on-eating-and-drinking-in-park-city/">Eat! The 101 on eating and drinking in Park City</a></h6><p class="card-meta"><span class="text-muted">July 2, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/news/special-sections/dining-in-park-city-2/"><img src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/07/20180616_SavorTheSummit_Propst_221-214x300.jpg" alt="Dining in Park City" /></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/news/special-sections/dining-in-park-city-2/">Dining in Park City</a></h6><p class="card-meta"><span class="text-muted">July 2, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/news/special-sections/a-spiritual-awakening/"><img src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/07/20161005_HighWest_Propst_002-300x207.jpg" alt="A spiritual awakening" /></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/news/special-sections/a-spiritual-awakening/">A spiritual awakening</a></h6><p class="card-meta"><span class="text-muted">July 2, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/news/special-sections/cars-buses-bikes-and-feet/"><img src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/07/Getting-on-Bus-at-the-Market-300x200.jpg" alt="Cars buses, bikes and feet" /></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/news/special-sections/cars-buses-bikes-and-feet/">Cars buses, bikes and feet</a></h6><p class="card-meta"><span class="text-muted">July 2, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.parkrecord.com/recent-stories/news/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-93737" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Restaurant-Clubs/restaurant-manager/9-0000450095-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/20777279.jpg" alt="Restaurant Manager" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Restaurant-Clubs/restaurant-manager/9-0000450095-01" target="_blank">Squatters Roadhouse Grill</a></h5><h6>Restaurant Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Restaurant Manager Restaurant Manager - Squatters Roadhouse GrillSquatters is looking for a front of house&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/career-fair-social/9-0000414285" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.parkrecord.com/data/images/0000414285-01.jpg" alt="Career Fair Social " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/career-fair-social/9-0000414285" target="_blank">Montage Deer Valley</a></h5><h6>Career Fair Social</h6><p style="font-size:.875rem;"><em></em><br><span>WORKWhere you playExperience the Magic of MontageCareer Fair SocialTuesday, July 2nd12:00pm - 3:00pmAvailable positions:CHILDRENâ S&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Health-Care/master-aestheticians/9-0000435329-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/77/0000423077-01-0.jpg" alt="Master Aestheticians " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Health-Care/master-aestheticians/9-0000435329-01" target="_blank">Saltz Plastic Surgery & Saltz Spa </a></h5><h6>Master Aestheticians</h6><p style="font-size:.875rem;"><em></em><br><span>Saltz Plastic Surgery & Saltz Spa Vitoria is hiring full-time licensed: MASTER AESTHETICIANS for our&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Seasonal/lifeguard/9-0000435627-01" target="_blank">Silver Mountain Sports Club & Spa </a></h5><h6>Lifeguard</h6><p style="font-size:.875rem;"><em></em><br><span>LIFEGUARDS NEEDED at Silver Mountain Sports Club. Park City's premiere full servicehealth club has immediate&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/front-desk-supervisor-front-desk-agent/9-0000438627-01" target="_blank">Marriot Park City</a></h5><h6>Front Desk Supervisor, Front Desk Agent, Night Audtior, AM& PM Cooks, Engineering, Housekeeping</h6><p style="font-size:.875rem;"><em></em><br><span></span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/hiring-for-multiple-positions/9-0000447258-01" target="_blank">Stein Eriksen Lodge</a></h5><h6>Hiring for Multiple Positions</h6><p style="font-size:.875rem;"><em></em><br><span>MANAGEMENT POSITIONS P.M. Dining ManagerBanquet ManagerSous ChefFront Desk Manager SIGN ON BONUS $1500: P.M. Fine&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Retail/sales-associates/9-0000440590-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/99/0000408699-01-0.jpg" alt="Sales Associates" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Retail/sales-associates/9-0000440590-01" target="_blank">Walmart - Store # 6545</a></h5><h6>Sales Associates</h6><p style="font-size:.875rem;"><em></em><br><span>is hiring Full time Employees. Interested applicants must apply at: https://careers.walmart.com make sure to select&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Office-Clerical/administrative-assistant/9-0000438430-01" target="_blank">Private Company</a></h5><h6>Administrative Assistant</h6><p style="font-size:.875rem;"><em></em><br><span>Now Hiring! A Park City professional office is seeking a key team member to perform&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Seasonal/front-desk-supervisor/9-0000441777-01" target="_blank">Silver Mountain Sports Club & Spa </a></h5><h6>Front Desk Supervisor</h6><p style="font-size:.875rem;"><em></em><br><span>FRONT DESK SUPERVISOR at Silver Mountain Sports Club. Park City's premiere full service Health club&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Sales-Marketing/digital-seller/9-0000448319-01" target="_blank">Park Record</a></h5><h6>Digital Seller</h6><p style="font-size:.875rem;"><em></em><br><span>are located in Park City, Utah. We are a division of Swift Communications, a multi-media&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Other/finished-carpenter/9-0000446883-01" target="_blank">VARR</a></h5><h6>Finished Carpenter</h6><p style="font-size:.875rem;"><em></em><br><span>FINISHED Carpenter We restore airstream trailers. Exciting and $20/hr to start. Go to Varr.co or&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Health-Care/master-aestheticians/9-0000448178-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/77/0000423077-01-0.jpg" alt="Master Aestheticians " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Health-Care/master-aestheticians/9-0000448178-01" target="_blank">Saltz Plastic Surgery & Saltz Spa </a></h5><h6>Master Aestheticians</h6><p style="font-size:.875rem;"><em></em><br><span>Saltz Plastic Surgery & Saltz Spa Vitoria is hiring full-time licensed: MASTER AESTHETICIANS for our&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Health-Care/clinic-coordinator/9-0000443060-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.parkrecord.com/data/images/0000443060-01.jpg" alt="Clinic Coordinator" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Health-Care/clinic-coordinator/9-0000443060-01" target="_blank">Mountain Land</a></h5><h6>Clinic Coordinator</h6><p style="font-size:.875rem;"><em></em><br><span>At Mountain Land we restore, support, and promote active and healthy Lifestyles. We are looking&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/golf-course-maintenance/9-0000446096-01" target="_blank">Victory Ranch</a></h5><h6>Golf Course Maintenance</h6><p style="font-size:.875rem;"><em></em><br><span></span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/maintenance-tech-and-dispatcher-clerical/9-0000442849-02" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/49/0000442849-01-0.jpg" alt="Maintenance Tech & Dispatcher ( Clerical Position)" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/maintenance-tech-and-dispatcher-clerical/9-0000442849-02" target="_blank">Park City Lodging</a></h5><h6>Maintenance Tech & Dispatcher ( Clerical Position)</h6><p style="font-size:.875rem;"><em></em><br><span>Park City Lodging is currently looking for Full-Time, Year-Round Positions:â¢ Maintenance Techâ¢ Dispatcher (Clerical Position)Looking&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-93737" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-93737" data-slide-to="1" class="active"></li><li data-target="#carousel-93737" data-slide-to="2" class=""></li><li data-target="#carousel-93737" data-slide-to="3" class=""></li><li data-target="#carousel-93737" data-slide-to="4" class=""></li><li data-target="#carousel-93737" data-slide-to="5" class=""></li><li data-target="#carousel-93737" data-slide-to="6" class=""></li><li data-target="#carousel-93737" data-slide-to="7" class=""></li><li data-target="#carousel-93737" data-slide-to="8" class=""></li><li data-target="#carousel-93737" data-slide-to="9" class=""></li><li data-target="#carousel-93737" data-slide-to="10" class=""></li><li data-target="#carousel-93737" data-slide-to="11" class=""></li><li data-target="#carousel-93737" data-slide-to="12" class=""></li><li data-target="#carousel-93737" data-slide-to="13" class=""></li><li data-target="#carousel-93737" data-slide-to="14" class=""></li><li data-target="#carousel-93737" data-slide-to="15" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-93737" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.parkrecord.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> ParkRecord E-Edition</div><div class="card-body"><section> <iframe src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;pbid=21d71112-03a8-40b8-b169-6831a53edf84"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&pbid=21d71112-03a8-40b8-b169-6831a53edf84" style="border: none;"></iframe></noscript></section></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.parkrecord.com/park-city-best-2019/#//" ><img width="300" height="250" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/409823-300x250-vote-1.jpg" class="attachment-full size-full" alt="" /></a></div></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Upcoming Events</h5><hr /><div class="swift-paywall"><script type="text/javascript" src="//www.trumba.com/scripts/spuds.js"></script><br /> <script type="text/javascript">$Trumba.addSpud({
webName: "park-record",
spudType : "upcomingtable",
teaserBase : "https://www.parkrecord.com/entertainment/calendar"});</script></div></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="swift-paywall"><div id="fb-root"></div><p><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></p><div style="width: 265px; height: 540px; margin: 0 auto;"><div class="fb-page" style="height: 540px; width: 265px;" data-href="https://www.facebook.com/parkrecord/" data-tabs="timeline" data-width="300" data-height="540" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/parkrecord/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/parkrecord/">Park Record</a></p></blockquote></div></div></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.parkrecord.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.parkrecord.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-93887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93887"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93888"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93889"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93890"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93891"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183&#038;brand=ParkRecord">Place Ad</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-93876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93876"><a href="https://parkrecordphoto.smugmug.com/">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93877"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84">E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93879"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=0ParkR">Subscribe</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93880"><a href="https://www.parkrecord.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-95501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95501"><a href="https://parkrecord.secondstreetapp.com/Newsletter-Sign-up-Page">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93881"><a href="https://www.parkrecord.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93882"><a href="https://www.parkrecord.com/opinion/submit-a-letter/">Submit a Letter</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93883"><a href="https://www.parkrecord.com/entertainment/add-an-event/">Submit an Event</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93884"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-park-record">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93885"><a href="https://www.parkrecord.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93886"><a href="https://www.parkrecord.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-93896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93896"><a href="https://www.aspentimes.com/">Aspen-Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93897"><a href="http://www.summitdaily.com/">Breckenridge-Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93898"><a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93899"><a href="http://www.postindependent.com/">Glenwood Springs-Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93900"><a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93901"><a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93902"><a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-93869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93869"><a href="https://www.parkrecord.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-93872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93872"><a href="https://www.parkrecord.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-93873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93873"><a href="https://www.parkrecord.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script type="text/javascript">var _qevents = _qevents || [];

					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
						})();

						_qevents.push({
						qacct:"p-a9NnlNKE5Euxo"
					});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'GqmLiDz6rzLpYgPfo1Ae1ikwfm9YZIblLyx3',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'GqmLiDz6rzLpYgPfo1Ae1ikwfm9YZIblLyx3',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/plugins/wp-polls/polls-js-3f37f9af4d061ab1b0b9b48910f85cda.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/popper-4a20a6180d0d4ee904d8d243188f2c31.js'></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-775c1c73fd111a64c98071c6009e2bec.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-1ee05525a92716b8266c79f0ceb12dab.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-f451f80a80878bdf5adff8e9407ea1f5.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-f108ebfc1c8f90b9cf150a3ed33c3781.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-8f2532211a0837bef06a762776b3ae20.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-c3f778b6055ac68c6fa9148dd2421a97.js'></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","briefs_nonce":"6d16256cff"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/main-2070fd064a8d8b8aba2814934e7ea287.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/fefe8bb0-1050-4769-8d38-b5f55bd88e26.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://syncaccess-swc-PR.syncronex.com/swc/PR/api/scripts/syncwall?ver=1.0.0'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-c6a028ccfb7fa5d6e6823f229e91e5b4.js'></script> <script type='text/javascript'>var swiftSiteID = 'PR'</script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Jay Hamburger','dimension7': '','dimension8': '2019-07-02','dimension9': '36856391','dimension10': '','dimension12': '2019-07-02 16:10:00','dimension13': '0','dimension14': 'article','dimension15': '507','dimension16': 'home'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Jay Hamburger','dimension7': '','dimension8': '2019-07-02','dimension9': '36856391','dimension10': '','dimension12': '2019-07-02 16:10:00','dimension13': '0','dimension14': 'article','dimension15': '507','dimension16': 'home'});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'ParkRecord.com,news';
	      	_sf_async_config.authors = 'Jay Hamburger';
	        _sf_async_config.title = 'Utah Open Lands secures funds to finalize Snow Ranch Pasture deal | ParkRecord.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.parkrecord.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.parkrecord.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1562106557 -->