<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//syncaccess-swc-PR.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.parkrecord.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.parkrecord.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.parkrecord.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/main.min-1571682302.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-1.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.parkrecord.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parkrecord.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parkrecord.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Park City tunnel builder assigns the ‘A team’ to project amid mounting delays' href='https://www.parkrecord.com/news/park-city-tunnel-builder-assigns-the-a-team-to-project-amid-mounting-delays/' /><link rel='next' title='Guest editorial: We can talk about Welcoming Schools, but let’s do it with the facts' href='https://www.parkrecord.com/opinion/guest-editorial-we-can-talk-about-welcoming-schools-but-lets-do-it-with-the-facts/' /><meta name="generator" content="WordPress 5.2.4" /><link rel="canonical" href="https://www.parkrecord.com/opinion/letters-perhaps-no-park-city-is-the-solution-to-traffic/" /><link rel='shortlink' href='https://www.parkrecord.com/?p=99025' /><link rel="alternate" type="application/json+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fopinion%2Fletters-perhaps-no-park-city-is-the-solution-to-traffic%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fopinion%2Fletters-perhaps-no-park-city-is-the-solution-to-traffic%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-65', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="lswJ5n4RlboI8uwObzOgeTRIgG70mAN_k_vOQivQ4B4" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/favicon-32x32.png"><title>Letters: Perhaps ‘No Park City’ is the solution to traffic | ParkRecord.com</title><meta name="description" content="Traffic remains thornyEditor:A recent guest editorial titled “Traffic is our real problem and here’s how we can fix it” cited an important problem that is growing and will probably" /><meta name="keywords" content="PARK, COUNCIL, NANN, COMMUNITY, YOUTH, COUNTY, SCHOOLS, SUMMIT, BUS, LGBTQ" /><meta property="og:title" content="Letters: Perhaps ‘No Park City’ is the solution to traffic"/><meta property="og:description" content="Traffic remains thornyEditor:A recent guest editorial titled “Traffic is our real problem and here’s how we can fix it” cited an important problem that is growing and will probably"/><meta property="og:url" content="https://www.parkrecord.com/opinion/letters-perhaps-no-park-city-is-the-solution-to-traffic/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content=""/><meta property="og:image" content="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-1024x538.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="538" /><meta name="twitter:image" content="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-1024x538.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/parkrecord" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "Letters: Perhaps &lsquo;No Park City&rsquo; is the solution to traffic",
				  "image": [
				    "https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-1024x538.jpg"
				   ],
				  "datePublished": "2019-10-23 06:00:00",
				  "dateModified": "2019-10-22 15:54:58",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "ParkRecord.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png"
				    }
				  },
				  "description": "Traffic remains thorny Editor: A recent guest editorial titled “Traffic is our real problem and here’s how we can fix it” cited an important problem that is growing and will probably only get worse. As a professional driver in Park City, I am glad to drive people about in my shuttle van rather than having&hellip;"
				}</script><meta property="fb:app_id" content="258274121221291" /><meta name="pubdate" content="20191023"></head><body class="post-template-default single single-post postid-99025 single-format-standard parkrecord category-letters category-opinion"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=258274121221291&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_gqywj56nzbgqhbp2opnwi23cre'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.parkrecord.com"> <img  src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png" srcset="https://www.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Park City and Summit County News</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.parkrecord.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="10/18/2005" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-night-clear"></i> 34&deg; </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=0ParkR">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-8" href="https://www.parkrecord.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-8" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.parkrecord.com/sports/">Sports</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-24" href="https://www.parkrecord.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-24" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-32" href="https://www.parkrecord.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-32" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/editorial/">Our View</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/submit-a-letter/">Submit a Letter</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-93763" href="https://www.parkrecord.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-93763" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/park-city-home/">Park City Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=2a299a76-98cc-424c-a94e-98d3999c286c">Park City's Best</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/milepost/">Milepost</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=a3322e7e-9150-46ac-b2f3-f02888c13fe1">Film Festival</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/park-city-parent/">Park City Parent</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5908ef4d-ff03-45c9-8437-c32adcfd5a72">Adventure Guide</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.parkrecordonline.com/restaurants/category/location/">Dining</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-95005" href="http://classifieds.parkrecord.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-95005" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9183&brand=ParkRecord">Place ad</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=68feaf59-c822-447c-bfda-dedc8908b6e0">Real Estate</a></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.parkrecord.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.parkrecord.com"> <img  src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png" srcset="https://www.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo"> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-8" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-8" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/park-city/" >Park City </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/summit-county/" >Summit County </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.legacy.com/obituaries/parkrecord/" >Obituaries </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.parkrecord.com/sports/" > <span>Sports</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-24" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-24" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/entertainment/sundance-slamdance/" >Sundance-Slamdance </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/entertainment/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/entertainment/add-an-event/" >Add an Event </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-32" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-32" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/editorial/" >Our View </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/letters/" >Letters </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/submit-a-letter/" >Submit a Letter </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-93763" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-93763" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/park-city-home/" >Park City Home </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=2a299a76-98cc-424c-a94e-98d3999c286c" >Park City's Best </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/milepost/" >Milepost </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=a3322e7e-9150-46ac-b2f3-f02888c13fe1" >Film Festival </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/park-city-parent/" >Park City Parent </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5908ef4d-ff03-45c9-8437-c32adcfd5a72" >Adventure Guide </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.parkrecordonline.com/restaurants/category/location/" > <span>Dining</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-95005" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-95005" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.parkrecord.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.parkrecord.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.parkrecord.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.parkrecord.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9183&brand=ParkRecord" >Place ad </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=68feaf59-c822-447c-bfda-dedc8908b6e0" > <span>Real Estate</span> </a></li><li class="nav-item"><a class="nav-link" href="https://www.parkrecord.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=0ParkR">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.parkrecord.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="10/18/2005" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-93892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93892"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84">E-Edition</a><span>|</span></li><li id="menu-item-93893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93893"><a href="https://www.parkrecord.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-93894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93894"><a href="https://www.parkrecord.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-93895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93895"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place an Ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Letters: Perhaps ‘No Park City’ is the solution to traffic</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.parkrecord.com/recent-stories/opinion">Opinion</a> <span class="text-muted">| October 23, 2019</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Letters: Perhaps ‘No Park City’ is the solution to traffic&url=https://www.parkrecord.com/?p=99025" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/opinion/letters-perhaps-no-park-city-is-the-solution-to-traffic/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/opinion/letters-perhaps-no-park-city-is-the-solution-to-traffic/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Letters: Perhaps ‘No Park City’ is the solution to traffic&body="My passengers often comment on “No Park City,” but perhaps that is what we need: satellite parking lots with shuttles. That could keep thousands of cars out of town."%0D%0A%0D%0Ahttps://www.parkrecord.com/opinion/letters-perhaps-no-park-city-is-the-solution-to-traffic/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address><p/><p/></address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Letters: Perhaps ‘No Park City’ is the solution to traffic&url=https://www.parkrecord.com/?p=99025" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/opinion/letters-perhaps-no-park-city-is-the-solution-to-traffic/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/opinion/letters-perhaps-no-park-city-is-the-solution-to-traffic/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Letters: Perhaps ‘No Park City’ is the solution to traffic&body="My passengers often comment on “No Park City,” but perhaps that is what we need: satellite parking lots with shuttles. That could keep thousands of cars out of town."%0D%0A%0D%0Ahttps://www.parkrecord.com/opinion/letters-perhaps-no-park-city-is-the-solution-to-traffic/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="538" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-1024x538.jpg" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-1024x538.jpg 1024w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-300x158.jpg 300w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-768x403.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img width="1024" height="538" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-1024x538.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-1024x538.jpg 1024w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-300x158.jpg 300w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-768x403.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong> </strong><br /><em></em></figcaption></div></figure><div class="swift-paywall"><p class="Body Copy"><strong>Traffic remains thorny</strong></p><p class="Body Copy">Editor:</p><p class="Body Copy">A recent guest editorial titled “Traffic is our real problem and here’s how we can fix it” cited an important problem that is growing and will probably only get worse. As a professional driver in Park City, I am glad to drive people about in my shuttle van rather than having them drive their own cars.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="Body Copy">One hoary problem the author cites is Main street. I, too, have often thought that Main and Swede Alley should be one way streets. And the only cost would be putting up a few signs. Currently we have an automotive ballet up and down the street and I am grateful that no one has yet been hurt.</p><p class="Body Copy">Another problem is Deer Valley Drive-Bonanza Drive-S.R. 248-U.S. 40. The impractical solution is widen Bonanza and 248. At least 248 could be widened to five lanes. Not cheap, of course.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="Body Copy">May I offer my own two cents? I hope the intersection at Main Street and Deer Valley Drive gets some kind of traffic control light. The curve to the north on Deer Valley Drive is in a blind spot which inspires only fear.</p><p class="Body Copy">These three ideas presume that there would be no changes in parking. My passengers often comment on “No Park City,” but perhaps that is what we need: satellite parking lots with shuttles. That could keep thousands of cars out of town.</p><p class="Body Copy"><strong>Quentin Packard</strong></p><p class="Body Copy"><em>Murray</em></p><hr class="wp-block-separator"/><p><p class="PR-Body Copy"><p class="PR-Body Copy"><strong>Let’s outdo ourselves</strong></p></p><p class="PR-Body Copy">Editor:</p><p class="PR-Body Copy">“You make a living by what you get. You make a life by what you give.” This saying rings truest for me in November. Not only is it the month of giving thanks, but here in Park City, it’s also the month of Live PC Give PC. I look forward to this event every year as an opportunity to come together with my community and support the nonprofits that make life here so colorful. Last year, over 4,790 unique donors generously bestowed $2,421,786 in charitable contributions. These funds support everything from adaptive recreation and affordable housing to critical programs that keep our local youth safe, healthy and empowered to reach their full potential. This year, let’s outdo ourselves, Park City. Live PC Give PC is hoping to rally at least 5,000 unique donors this year. Even if you give just $5, you can help meet this worthy goal. So, on Nov. 9, head to livepcgivepc.org and join thousands from your community in saying thanks.</p><p class="PR-Body Copy"><strong>Christine Grenney</strong></p><p class="PR-Body Copy"><em>Silver Springs</em></p><hr class="wp-block-separator"/><p><p class="Body Copy"><p class="Body Copy"><strong>Nann brings leadership</strong></p></p><p class="Body Copy">Editor:</p><p class="Body Copy">I have had the pleasure of knowing Nann Worel personally and professionally for the last several years, and as a resident of Park City, I am one of her constituents. I have observed Nann first-hand in meetings on committees on which we serve together as representatives of the City Council and County Council, and in joint County and City Council meetings. Nann displays several attributes that I regard as fundamental for an elected official to be effective. First and foremost, she listens. Carefully. Second, she is thoughtful, asks questions and processes information before commenting or taking positions, and her recommendations are very well supported. And she does it all — carefully.</p><p class="Body Copy">Nann is also a caring leader and has invested time in parts of our community that are often overlooked; a process that started when she was the executive director of The People’s Health Clinic and has continued in her capacity as a Park City Council member. She has deservedly received accolades for those efforts by organizations outside of our community.</p><p class="Body Copy">I believe that Park City is well served by Nann’s leadership on matters that are important to all Park City residents and that includes her ability to reach out to Park City’s regional partners. I frequently confer with her about matters that affect both Summit County and Park City, and I value her input. I am pleased to endorse her reelection to the City Council, and to suggest to you that she is an outstanding representative for all of us. Please join me in voting to reelect Nann Worel to the Park City Council.</p><p class="Body Copy"><strong>Roger Armstrong</strong></p><p class="Body Copy"><em>Summit County Council chair</em></p><hr class="wp-block-separator"/><p><p class="Body Copy"><p class="Body Copy"><strong>Ed’s commitment is unmatched</strong></p></p><p class="Body Copy">Editor:</p><p class="Body Copy">In recent years, I’ve immersed myself in Park City politics, including co-founding civic engagement initiative Future Park City and attending countless meetings to learn the complexities of community process and advocate for certain outcomes. Ed Parigian has been there every step of the way, supporting our community’s best interests and showing up every time it matters.</p><p class="Body Copy">When Park City fought Vail Resorts’ trademark attempt, Ed spoke out repeatedly to defend our identity and local businesses. When a decades long effort to restrict formula businesses on Main Street came before Council again, Ed helped make a legally defensible case for the connection between Historic District uniqueness and economic vitality/vibrancy. He also led the successful conservation effort for Library Field and was very active in campaigning to preserve Bonanza Flat, Treasure Hill and Armstrong Pastures.</p><p class="Body Copy">Back in early 2018 when City Council appointed Lynn Ware-Peek to an interim position, Ed threw his hat in the ring. He is the only one of 14 other candidates returning to now invest time and money to formally campaign for a seat this election season. His commitment and experience are unmatched among the field of first-time candidates.</p><p class="Body Copy">Park City values big vision, and Ed has that in spades. And thanks to his involvement over his 13-plus years serving on various community boards and volunteering with numerous nonprofits, he balances that vision with pragmatic approaches to achieve results.</p><p class="Body Copy">Civic service requires more time and personal sacrifice than many realize. Ed has been tirelessly devoting his time to Park City and is the most knowledgeable and prepared of the non-incumbent candidates for a Council position. He presents clear and complete solutions rooted in facts and data and is capable of representing ALL of our socio-economically diverse community.</p><p class="Body Copy">Vote for Ed.</p><p class="Body Copy"><strong>Angela Moschetta</strong></p><p class="Body Copy"><em>Future Park City co-founder</em></p><hr class="wp-block-separator"/><p><p class="Body Copy"><p class="Body Copy"><strong>Nann’s expertise is critical</strong></p></p><p class="Body Copy">Editor:</p><p class="Body Copy">Think Locally, Act Regionally: I supported Nann in her first bid as a Park City Council person and have worked with her in my job as a County Council member for the past several years. Nann’s extensive background in business and government (starting as a Planning Commissioner) provides her with expertise unmatched by others. Nann’s involvement in transit, mental and physical health, affordable housing and regional planning has significantly advanced our common goals shared between the City and the County. All of these are technically and financially complex issues, which we have made common strides on, and we need Nann’s continued involvement if we are to move these tasks to the finish line. Please reelect Nann!</p><p class="Body Copy"><strong>Douglas Clyde</strong></p><p class="Body Copy"><em>Summit County Council vice chair</em></p><hr class="wp-block-separator"/><p><p class="Body Copy"><p class="Body Copy"><strong>Stand together in November</strong></p></p><p class="Body Copy">Editor:</p><p class="Body Copy">As we draw closer to Election Day, it is important to recognize the camaraderie of Live PC Give PC as a great pillar in how to treat one another during these trying times. With the contentious political climate infiltrating every aspect of our lives through the news, social media and in everyday conversations, I think about what Rodney King said just after the Los Angeles riots, “Can’t we all just get along?” Every November, Live PC Give PC is a great example of how we do just that, get along in a way where the best of who we are seeps out. This day of giving brings the community together for “24 hours of extreme generosity.”</p><p class="Body Copy">During Live PC Give PC I am humbled by two things: 1. being kind is not exclusive to one’s economic, political, ethnic or gender background. Whether you are a parent, restaurant owner, independent/Democrat/Republican, resort worker or company leader, people of all backgrounds give what they can on this special day to support the more than 100 Park City nonprofits that make this beautiful ski town an incredible place to live. 2. Park City nonprofits collaborate and go out of their way to assist each other through mentoring and sharing resources, by volunteering at the other’s events, and in partnering on programs that will help both to thrive. The individuals who make up these organizations are examples of their mission. They are not consumed by competition or rivalry.</p><p class="Body Copy">Let’s stand together and acknowledge the wonderful attitudes and deeds of all of our fellow community members. I will smile on Nov. 8 knowing we will strive to be an example of how we can not only get along but help each other succeed.</p><p class="Body Copy"><strong>Aimee Armer</strong></p><p class="Body Copy"><em>People’s Health Clinic development director</em></p><hr class="wp-block-separator"/><p><p class="Body Copy"><p class="Body Copy"><strong>Three stand out</strong></p></p><p class="Body Copy">Editor:</p><p class="Body Copy">We have a number of qualified candidates for the current Park City Council election, but three of the six stand out above the rest: Deanna Rhodes, Nann Worel and Max Doilney. I urge all my neighbors to vote for these three candidates.</p><p class="Body Copy">Moreover, Deanna Rhodes deserves extra special mention. Personally, I disagree with some of her platform but I feel she’ll make a great addition to City Council with her diversified background and openness to new ideas.</p><p class="Body Copy"><strong>Paul Zane Pilzer</strong></p><p class="Body Copy"><em>Park City</em></p><hr class="wp-block-separator"/><p><p class="Body Copy"><p class="Body Copy"><strong>Rhodes for Council</strong></p></p><p class="Body Copy">Editor:</p><p class="Body Copy">She is a competent, and brave. She is graced with diplomacy, and leans into the power of coming together, not creating or supporting divides. She understands to succeed as a community, the win happens when we find the common ground and stand firmly in it. She is willing to be vulnerable enough to put herself out there. She shows up with compassion, and with mad capabilities. She is a staunch supporter of the LGBTQ+ populations, as evidenced by the official endorsement of Equality Utah (along with Councilmember Nann Worel). She was integral in the Women’s March in Park City — coordinating parking, transportation and volunteers. Think back to that one. Sundance in full swing, along with a raging snowstorm, and on approach were thousands of pink-hatted marchers driving in from near and far, for what would become front-page news in our state, the New York Times and other publications. She was able to wrangle it all, keeping the edges down for a historic event.</p><p class="Body Copy">Imagine what she could do in Council quarters.</p><p class="Body Copy">I am delighted to endorse and applaud Deanna Rhodes for Council.</p><p class="Body Copy"><strong>Ginger Tolman</strong></p><p class="Body Copy"><em>Old Town</em></p><hr class="wp-block-separator"/><p><p class="Body Copy"><p class="Body Copy"><strong>Civilized dialogue</strong></p></p><p class="Body Copy">Editor:</p><p class="Body Copy">As a first year Masters student of social work, it would not be hard to guess what my position on “Welcoming Schools” might be. However, what is most disturbing to me around this particular fight is not the content of the argument, but the intent.</p><p class="Body Copy">Waging an anonymous argument under the moniker of “Stop Welcoming Schools” as a counter measure to a group of educators attempting to “create gender inclusive schools and prevent bias-based bullying” only underscores the problem.</p><p class="Body Copy">It is my view that beyond the surface goal of administering curriculum, schools are about human relationships. The integrity of a school and its core values can only be upheld if civilized dialogue remains front and center amongst its adults.</p><p class="Body Copy">Anonymity only creates an atmosphere of fear, distrust and divisiveness. Whatever the issue and whatever your position, sucker punching “Welcoming Schools” from the shadows will not only not be effective, it will ultimately be destructive and corrosive to your own community. So it would be my wish for those Trailside families that feel defiled by the “Welcoming Schools” program &#8230; to come out, come out, whoever you are. Show your face, speak your piece and perhaps some understanding can be cultivated in that way.</p><p class="Body Copy"><strong>Sophie Elliott</strong></p><p class="Body Copy"><em>Park City</em></p><hr class="wp-block-separator"/><p><p class="Body Copy"><p class="Body Copy"><strong>Taxing problem for US</strong></p></p><p class="Body Copy">Editor:</p><p class="Body Copy">Having just finished tax season. I work hard to have truthful, honest tax returns for the clients. As a CPA, a tax return reflects how a client operates. The tax return tells all the businesses and investments the individual has a vested interest therefore the sources of income. It is a problem when the leader of the United States is unwilling to disclose the tax returns. This unwillingness for disclosure points in the direction and indicates that the POTUS is hiding something. The security of the U.S. could be at stake! Is Trump protecting his investments in foreign countries such as the two Trump towers located in Istanbul, Turkey? How did this affect the decision to pull out of Syria, giving Erdogan (a dictator) exactly what was wanted?</p><p class="Body Copy"><strong>Holly A. Carlin</strong></p><p class="Body Copy"><em>Park City</em></p><hr class="wp-block-separator"/><p><p class="Body Copy"><p class="Body Copy"><strong>Some things don’t change</strong></p></p><p class="Body Copy">Editor:</p><p class="Body Copy">On behalf of the PCHS class of 1999 reunion committee, I would like to thank the Boneyard Saloon and Soaring Wings International Montessori School for hosting our reunion events. The weekend was a great success and it was amazing to see many of our PCHS friends come back to celebrate! Park City has changed a lot since we started kindergarten. In 1986 there was only one elementary school, Parley’s Park. For our small grade of about 90 kids that meant many of us from Deer Valley to Summit Park had to ride the bus. In those days we all experienced a two-lane S.R. 224 and if you rode the Old Town/Deer Valley bus you had to hang on for dear life as the bus maneuvered its way down Hillside Avenue during even the driest of days. Park City has definitely changed since 1986 and 1999, but what hasn’t changed is the generosity and hospitality of many locally owned businesses like Boneyard and Soaring Wings. These businesses are what continue to make Park City a wonderful place to raise kids and keep the small-town charm that so many of us cherish. The days of busing the Old Town kids to Parley’s are long gone, however not all is lost from those 1986 bus routes. The Old Town/Deer Valley bus still follows a similar route on the way to McPolin Elementary and it’s with immense gratitude that I have the opportunity to wait at the same bus stop as in 1986 and watch my nephew (sixth-generation Parkite) as he experiences what it’s like to be a Park City kid riding the bus!</p><p class="Body Copy"><strong>Tana Toly</strong></p><p class="Body Copy"><em>Old Town</em></p><hr class="wp-block-separator"/><p><p class="Body Copy"><p class="Body Copy"><strong>Create welcoming spaces</strong></p></p><p class="Body Copy">Editor:</p><p class="Body Copy">I was sorry to read about the attempt to block LGBTQ+ diversity training for teachers. Studies have shown that knowing how to provide a safe space for our at-risk LGBTQ+ youth not only supports them, but benefits all of the youth in the school.</p><p class="Body Copy">If any educator in Summit County, or anywhere in the state of Utah, would like to get LGBTQ+ diversity training, they are all welcome to attend the Encircle Summit on Dec. 7 in Lehi. Encircle, a family and youth LGBTQ+ resource center based in Salt Lake City, Provo and St. George, is hosting a one-day LGBTQ+ Summit for youth, young adults, parents, educators and allies.</p><p class="Body Copy">The educator track will provide CE credits, a resource kit to take back to school and workshop sessions that will support educators’ efforts to create more inclusive educational spaces for LGBTQ+ youth. Workshop leaders include professors, researchers and individuals who are gender nonconforming and who will share their personal experiences.</p><p class="Body Copy">If you know of any youth or young adults who would like to come, let them know that it is a great day for them as well. Kalen Allen, Miles McKenna, Peppermint and Cammie Scott are just a few of the celebrities who are coming in to support them. Their parents are also welcome as there is a track for them as well. In total, we are expecting over 1,500 individuals to attend and we are still in need of volunteers so truly, there is a place for everyone at the Encircle Summit.</p><p class="Body Copy">All teachers should have training to support some of our most at-risk youth and know how to make our schools safe spaces. Please come join us at the Encircle Summit to learn how to make our schools welcoming spaces for all of our youth.</p><p class="Body Copy">For information about the Summit and to register, go to <a href="http://encirclesummit.org">encirclesummit.org</a></p><p class="Body Copy"><strong>Karen Hammerman</strong></p><p class="Body Copy"><em>Park City</em></p></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.parkrecord.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.parkrecord.com/?p=99025" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15506"></div> <script src="//api.circularhub.com/15506/8a8f233706837170/circularhub_module.js"></script> </div><hr /><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Letters</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-5 card-img featured text-center"> <a href="https://www.parkrecord.com/opinion/guest-editorial-we-can-talk-about-welcoming-schools-but-lets-do-it-with-the-facts/"><img width="300" height="158" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-300x158.jpg" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-300x158.jpg 300w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-768x403.jpg 768w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-1024x538.jpg 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="158" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-300x158.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-300x158.jpg 300w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-768x403.jpg 768w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-1024x538.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.parkrecord.com/opinion/guest-editorial-we-can-talk-about-welcoming-schools-but-lets-do-it-with-the-facts/">Guest editorial: We can talk about Welcoming Schools, but let’s do it with the facts</a></h4><p class="card-meta"><span class="text-muted">October 23, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"><p>A reader takes issue with a group that, she says, has not been forthcoming in its opposition to the Welcoming Schools program at Trailside Elementary School.</p></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/opinion/letters-perhaps-no-park-city-is-the-solution-to-traffic/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/opinion/letters-perhaps-no-park-city-is-the-solution-to-traffic/">Letters: Perhaps ‘No Park City’ is the solution to traffic</a></h6><p class="card-meta"><span class="text-muted">October 23, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/opinion/guest-editorial-keep-north-summit-kids-in-the-game-by-supporting-proposition-6/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/opinion/guest-editorial-keep-north-summit-kids-in-the-game-by-supporting-proposition-6/">Guest editorial: Keep North Summit kids in the game by supporting Proposition 6</a></h6><p class="card-meta"><span class="text-muted">October 21, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/opinion/letters-why-spend-tax-dollars-on-art-at-the-roundabouts/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/opinion/letters-why-spend-tax-dollars-on-art-at-the-roundabouts/">Letters: Why spend tax dollars on art at the roundabouts?</a></h6><p class="card-meta"><span class="text-muted">October 19, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/opinion/letters-park-city-is-fortunate-to-have-a-nonprofit-like-recycle-utah/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/05/Facebook-Letters-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/opinion/letters-park-city-is-fortunate-to-have-a-nonprofit-like-recycle-utah/">Letters: Park City is fortunate to have a nonprofit like Recycle Utah</a></h6><p class="card-meta"><span class="text-muted">October 16, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.parkrecord.com/recent-stories/letters/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-93737" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Office-Clerical/office-administrator-cc-realty-park-city/9-0000490884-01" target="_blank">CC REALTY</a></h5><h6>Office Administrator at CC REALTY in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Office Administrator for a Real Estate&#47;Property Mgmt company. Customer service, data entry, computer skills, 20-25&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Health-Care/district-school-nurse-south-summit-school-district-park-city/9-0000495065-01" target="_blank">South Summit School District </a></h5><h6>District School Nurse at South Summit School District  in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>South Summit School District is seeking applicants for a full-time District School Nurse. 100% paid&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Media/ad-sales-digital-and-print-park-record-park-city/9-0000457315-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000457315-01.jpg" alt="Ad Sales Digital & Print at Park Record in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Media/ad-sales-digital-and-print-park-record-park-city/9-0000457315-01" target="_blank">Park Record</a></h5><h6>Ad Sales Digital & Print at Park Record in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Advertising Sales Digital &amp; Print Specialist The Park Record and Parkrecord.com are located in Park&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Landscaping/snow-shoveler-stratton-and-bratt-park-city/9-0000496225-01" target="_blank">Stratton & Bratt</a></h5><h6>Snow Shoveler at Stratton & Bratt in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>JOB DESCRIPTION: &nbsp; The Snow Shoveler must have a positive, âcan-doâ attitude, be an eager&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Education/elementary-school-counselor-south-summit-elementary-park-city/9-0000498271-01" target="_blank">South Summit Elementary</a></h5><h6>Elementary School Counselor  at South Summit Elementary in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>South Summit School District is seeking applicants for a full-time elementary school counselor for South&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Seasonal/ski-techs-tuners-and-treail-staff-aloha-ski-and-snowboard-park-city/9-0000501121-01" target="_blank">Aloha Ski & Snowboard</a></h5><h6>Ski Techs, Tuners & Treail Staff at Aloha Ski & Snowboard in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>ALoha Ski &amp; Snowboard is now hiring for the 2019&#47;20 ski season. Ski Techs, Tuners&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Drivers/delivery-drivers-silver-summit-cafe-park-city/9-0000499188-01" target="_blank">Silver Summit Cafe</a></h5><h6>Delivery Drivers at Silver Summit Cafe in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Silver Summit Caf&eacute; 6065 Silver Creek Dri, Park City, Ut 84098 The Silver Summit Cafe&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/member-services-coordinator-assistant-mechanic-building-maintenance-victory-ranch-kamas/9-0000498897-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000498897-01.jpg" alt="Member Services Coordinator, Assistant Mechanic, Building Maintenance at Victory Ranch in KAMAS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/member-services-coordinator-assistant-mechanic-building-maintenance-victory-ranch-kamas/9-0000498897-01" target="_blank">Victory Ranch</a></h5><h6>Member Services Coordinator, Assistant Mechanic, Building Maintenance at Victory Ranch in KAMAS</h6><p style="font-size:.875rem;"> <em></em><br><span>HIRING FOR THE FOLLOWING ROLES: MEMBER SERVICES COORDINATORASSISTANT MECHANICBUILDING MAINTENANCE</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/culinary-arts-front-desk-agents-accounting-room-service-kids-club-st-regis-blakeslee-west-llc-park-city/9-0000499262-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000499262-01.jpg" alt="Culinary Arts, Front Desk Agents, Accounting, Room Service, Kids Club at St. Regis / Blakeslee West LLC in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/culinary-arts-front-desk-agents-accounting-room-service-kids-club-st-regis-blakeslee-west-llc-park-city/9-0000499262-01" target="_blank">St. Regis / Blakeslee West LLC</a></h5><h6>Culinary Arts, Front Desk Agents, Accounting, Room Service, Kids Club at St. Regis / Blakeslee West LLC in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>St. Regis is Hiring &#150; Full-Time Positions with Outstanding Bene ts! Paymaster &#47; Cashier Revenue&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Health-Care/multiple-openings-r1-at-intermountain-park-city/9-0000496151-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000462844-01-0.jpg" alt="Multiple Openings at R1 at Intermountain  in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Health-Care/multiple-openings-r1-at-intermountain-park-city/9-0000496151-01" target="_blank">R1 at Intermountain </a></h5><h6>Multiple Openings at R1 at Intermountain  in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Multiple Openings R1 at Intermountain in Park City &amp; Heber! Flexible shift, pick your own&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Office-Clerical/receptionistassistant-us-title-park-city/9-0000498437-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000498437-01-0.jpg" alt="Receptionist/Assistant  at US Title in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Office-Clerical/receptionistassistant-us-title-park-city/9-0000498437-01" target="_blank">US Title</a></h5><h6>Receptionist/Assistant  at US Title in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>US Title is looking for a receptionist&#47;assistant for our Park City office. The successful candidate&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Office-Clerical/office-sales-assistant-mountian-express-magazine-park-city/9-0000490687-01" target="_blank">Mountian Express Magazine</a></h5><h6>Office/ Sales Assistant at Mountian Express Magazine in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>OFFICE&#47; SALES ASSISTANT FULL OR Part Time. Must be proficient in Outlook, Excel, Word, highly&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Restaurant-Clubs/waitstaff-and-cooks-silver-summit-cafe-park-city/9-0000499187-01" target="_blank">Silver Summit Cafe</a></h5><h6>Waitstaff & Cooks at Silver Summit Cafe in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Silver Summit Caf&eacute; 6065 Silver Creek Dri, Park City, Ut 84098 The Silver Summit Cafe&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Services/mechanic-action-snowplow-and-lawn-care-kamas/9-0000498380-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_21184766.jpg" alt="Mechanic at Action Snowplow & Lawn Care in KAMAS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Services/mechanic-action-snowplow-and-lawn-care-kamas/9-0000498380-01" target="_blank">Action Snowplow & Lawn Care</a></h5><h6>Mechanic at Action Snowplow & Lawn Care in KAMAS</h6><p style="font-size:.875rem;"> <em></em><br><span>Action Snowplow &amp; Lawn Care is looking for a full time&nbsp;mechanic.&nbsp;&nbsp;Must have experience&nbsp;working on trucks,&nbsp;loaders,&nbsp;large&nbsp;and&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.parkrecord.com/ad/Employment/Drivers/substitute-bus-drivers-south-summit-school-district-park-city/9-0000498266-01" target="_blank">South Summit School District </a></h5><h6>Substitute Bus Drivers at South Summit School District  in PARK CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>South Summit School District is accepting applications for part-time Substitute Bus Drivers. Job opportunity postings&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-93737" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-93737" data-slide-to="1" class="active"></li><li data-target="#carousel-93737" data-slide-to="2" class=""></li><li data-target="#carousel-93737" data-slide-to="3" class=""></li><li data-target="#carousel-93737" data-slide-to="4" class=""></li><li data-target="#carousel-93737" data-slide-to="5" class=""></li><li data-target="#carousel-93737" data-slide-to="6" class=""></li><li data-target="#carousel-93737" data-slide-to="7" class=""></li><li data-target="#carousel-93737" data-slide-to="8" class=""></li><li data-target="#carousel-93737" data-slide-to="9" class=""></li><li data-target="#carousel-93737" data-slide-to="10" class=""></li><li data-target="#carousel-93737" data-slide-to="11" class=""></li><li data-target="#carousel-93737" data-slide-to="12" class=""></li><li data-target="#carousel-93737" data-slide-to="13" class=""></li><li data-target="#carousel-93737" data-slide-to="14" class=""></li><li data-target="#carousel-93737" data-slide-to="15" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-93737" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.parkrecord.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> ParkRecord E-Edition</div><div class="card-body"><section> <iframe src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;pbid=21d71112-03a8-40b8-b169-6831a53edf84"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&pbid=21d71112-03a8-40b8-b169-6831a53edf84" style="border: none;"></iframe></noscript></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="swift-paywall"><div id="fb-root"></div><p><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></p><div style="width: 265px; height: 540px; margin: 0 auto;"><div class="fb-page" style="height: 540px; width: 265px;" data-href="https://www.facebook.com/parkrecord/" data-tabs="timeline" data-width="300" data-height="540" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/parkrecord/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/parkrecord/">Park Record</a></p></blockquote></div></div></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 42&deg;<br /> L: 23&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 40&deg;<br /> L: 16&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 51&deg;<br /> L: 25&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 47&deg;<br /> L: 25&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-snow"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 30&deg;<br /> L: 16&deg;</span><br /></p></div></div><hr /><a href="https://www.parkrecord.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.parkrecord.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.parkrecord.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-93887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93887"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93888"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93889"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93890"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93891"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183&#038;brand=ParkRecord">Place Ad</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-93876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93876"><a href="https://parkrecordphoto.smugmug.com/">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93877"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84">E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93879"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=0ParkR">Subscribe</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93880"><a href="https://www.parkrecord.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-95501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95501"><a href="https://parkrecord.secondstreetapp.com/Newsletter-Sign-up-Page">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93881"><a href="https://www.parkrecord.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93882"><a href="https://www.parkrecord.com/opinion/submit-a-letter/">Submit a Letter</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93883"><a href="https://www.parkrecord.com/entertainment/add-an-event/">Submit an Event</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93884"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-park-record">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93885"><a href="https://www.parkrecord.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93886"><a href="https://www.parkrecord.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-93896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93896"><a href="https://www.aspentimes.com/">Aspen-Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93897"><a href="http://www.summitdaily.com/">Breckenridge-Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93898"><a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93899"><a href="http://www.postindependent.com/">Glenwood Springs-Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93900"><a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93901"><a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93902"><a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-93869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93869"><a href="https://www.parkrecord.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-93872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93872"><a href="https://www.parkrecord.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-93873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93873"><a href="https://www.parkrecord.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script type="text/javascript">var _qevents = _qevents || [];

					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
						})();

						_qevents.push({
						qacct:"p-a9NnlNKE5Euxo"
					});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'GqmLiDz6rzLpYgPfo1Ae1ikwfm9YZIblLyx3',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'GqmLiDz6rzLpYgPfo1Ae1ikwfm9YZIblLyx3',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/plugins/wp-polls/polls-js-816425abddb1531d21416cea62cae560.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/popper-d0d9108bd0a7091a864b82ad06128f89.js'></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-15b05143d763829ee6ca7b42a99f4f60.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-d788c24ab19eafc836decee5c8ebf16f.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-7b1b388d1537cb5056c4436632e42b8d.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-400d8c2617b71a0438fa48697377bf75.js'></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","briefs_nonce":"36b3ff5dbc"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/main-40e24cc699bb95173fa867b41b5b4304.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/fefe8bb0-1050-4769-8d38-b5f55bd88e26.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://syncaccess-swc-PR.syncronex.com/swc/PR/api/scripts/syncwall?ver=1.0.0'></script> <script data-minify="1" type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/min/11/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-a81af60d10f763fe35a90bc6eb7322ad.js'></script> <script type='text/javascript'>var swiftSiteID = 'PR'</script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-10-23','dimension9': '38158417','dimension10': '','dimension12': '2019-10-23 06:00:00','dimension13': '1','dimension14': 'article','dimension15': '2640','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-10-23','dimension9': '38158417','dimension10': '','dimension12': '2019-10-23 06:00:00','dimension13': '1','dimension14': 'article','dimension15': '2640','dimension16': 'home','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'ParkRecord.com,opinion';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Letters: Perhaps ‘No Park City’ is the solution to traffic | ParkRecord.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.parkrecord.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.parkrecord.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1571837759 -->