<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//syncaccess-swc-PR.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.parkrecord.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.parkrecord.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/plugins/wp-polls/polls-css-2.75.3.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.parkrecord.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/main.min-1577989724.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.parkrecord.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parkrecord.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.parkrecord.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Park City Library gives local artists a chance to create community' href='https://www.parkrecord.com/entertainment/park-city-library-gives-local-artists-a-chance-to-create-community/' /><link rel='next' title='Park City welcomes new City Councilor next week, two incumbents will take oaths again' href='https://www.parkrecord.com/news/park-city-welcomes-new-city-councilor-next-week-two-incumbents-will-take-oaths-again/' /><meta name="generator" content="WordPress 5.3.1" /><link rel="canonical" href="https://www.parkrecord.com/opinion/letters-residents-can-send-a-message-to-state-lawmakers-about-rushed-tax-reform/" /><link rel='shortlink' href='https://www.parkrecord.com/?p=100413' /><link rel="alternate" type="application/json+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fopinion%2Fletters-residents-can-send-a-message-to-state-lawmakers-about-rushed-tax-reform%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fopinion%2Fletters-residents-can-send-a-message-to-state-lawmakers-about-rushed-tax-reform%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-65', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="lswJ5n4RlboI8uwObzOgeTRIgG70mAN_k_vOQivQ4B4" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/favicon-32x32.png"><title>Letters: Residents can send a message to state lawmakers about ‘rushed’ tax reform | ParkRecord.com</title><meta name="description" content="Send a messageFellow Summit County residents,You may have already heard about the effort underway to gather signatures for a referendum on Utah Senate Bill 2001 on Tax Restructuring. Please" /><meta name="keywords" content="BILL, TAX, PETITION, SIGN, FOODS, TURN, GATHER, LANE, LOT, SIGNATURES" /><meta property="og:title" content="Letters: Residents can send a message to state lawmakers about ‘rushed’ tax reform"/><meta property="og:description" content="Send a messageFellow Summit County residents,You may have already heard about the effort underway to gather signatures for a referendum on Utah Senate Bill 2001 on Tax Restructuring. Please"/><meta property="og:url" content="https://www.parkrecord.com/opinion/letters-residents-can-send-a-message-to-state-lawmakers-about-rushed-tax-reform/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content=""/><meta property="og:image" content="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="538" /><meta name="twitter:image" content="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/parkrecord" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "Letters: Residents can send a message to state lawmakers about &lsquo;rushed&rsquo; tax reform",
				  "image": [
				    "https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538.jpg"
				   ],
				  "datePublished": "2020-01-06 06:01:00",
				  "dateModified": "2020-01-03 15:02:22",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "ParkRecord.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png"
				    }
				  },
				  "description": "Send a message Fellow Summit County residents, You may have already heard about the effort underway to gather signatures for a referendum on Utah Senate Bill 2001 on Tax Restructuring. Please join this effort by signing the petition, by spreading the word, by volunteering to gather signatures yourself. Why? This bill was rushed through a&hellip;"
				}</script><meta property="fb:app_id" content="258274121221291" /><meta name="pubdate" content="20200106"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-100413 single-format-standard parkrecord category-letters category-opinion"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=258274121221291&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_gqywj56nzbgqhbp2opnwi23cre'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.parkrecord.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png"><noscript><img src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Park City and Summit County News</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.parkrecord.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-10-08" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=0ParkR">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-8" href="https://www.parkrecord.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-8" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.parkrecord.com/sports/">Sports</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-24" href="https://www.parkrecord.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-24" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-32" href="https://www.parkrecord.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-32" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/editorial/">Our View</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/submit-a-letter/">Submit a Letter</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-93763" href="https://www.parkrecord.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-93763" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/park-city-home/">Park City Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=2a299a76-98cc-424c-a94e-98d3999c286c">Park City's Best</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/milepost/">Milepost</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=a3322e7e-9150-46ac-b2f3-f02888c13fe1">Film Festival</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/park-city-parent/">Park City Parent</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/adventure-guide/">Adventure Guide</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.parkrecordonline.com/restaurants/category/location/">Dining</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-95005" href="http://classifieds.parkrecord.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-95005" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9183&brand=ParkRecord">Place ad</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=d74a43cf-e61b-4454-be6f-4361a0735d66">Real Estate</a></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.parkrecord.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.parkrecord.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png"><noscript><img src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-8" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-8" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/park-city/" >Park City </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/summit-county/" >Summit County </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.legacy.com/obituaries/parkrecord/" >Obituaries </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.parkrecord.com/sports/" > <span>Sports</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-24" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-24" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/entertainment/sundance-slamdance/" >Sundance-Slamdance </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/entertainment/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/entertainment/add-an-event/" >Add an Event </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-32" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-32" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/editorial/" >Our View </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/letters/" >Letters </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/submit-a-letter/" >Submit a Letter </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-93763" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-93763" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/park-city-home/" >Park City Home </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=2a299a76-98cc-424c-a94e-98d3999c286c" >Park City's Best </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/milepost/" >Milepost </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=a3322e7e-9150-46ac-b2f3-f02888c13fe1" >Film Festival </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/park-city-parent/" >Park City Parent </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/adventure-guide/" >Adventure Guide </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.parkrecordonline.com/restaurants/category/location/" > <span>Dining</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-95005" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-95005" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.parkrecord.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.parkrecord.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.parkrecord.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.parkrecord.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9183&brand=ParkRecord" >Place ad </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=d74a43cf-e61b-4454-be6f-4361a0735d66" > <span>Real Estate</span> </a></li><li class="nav-item"><a class="nav-link" href="https://www.parkrecord.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=0ParkR">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.parkrecord.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-10-08" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-93892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93892"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84">E-Edition</a><span>|</span></li><li id="menu-item-93893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93893"><a href="https://www.parkrecord.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-93894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93894"><a href="https://www.parkrecord.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-93895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93895"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place an Ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Letters: Residents can send a message to state lawmakers about ‘rushed’ tax reform</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.parkrecord.com/recent-stories/opinion">Opinion</a> <span class="text-muted">| January 6, 2020</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Letters: Residents can send a message to state lawmakers about ‘rushed’ tax reform&url=https://www.parkrecord.com/?p=100413" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/opinion/letters-residents-can-send-a-message-to-state-lawmakers-about-rushed-tax-reform/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/opinion/letters-residents-can-send-a-message-to-state-lawmakers-about-rushed-tax-reform/" target="_blank"><span class="fb-counter">1</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Letters: Residents can send a message to state lawmakers about ‘rushed’ tax reform&body=In a letter to the editor, a Silver Creek resident encourages others to sign a petition seeking a measure on the ballot to overturn the Legislature's tax overhaul.%0D%0A%0D%0Ahttps://www.parkrecord.com/opinion/letters-residents-can-send-a-message-to-state-lawmakers-about-rushed-tax-reform/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address><p/><p/></address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Letters: Residents can send a message to state lawmakers about ‘rushed’ tax reform&url=https://www.parkrecord.com/?p=100413" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/opinion/letters-residents-can-send-a-message-to-state-lawmakers-about-rushed-tax-reform/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/opinion/letters-residents-can-send-a-message-to-state-lawmakers-about-rushed-tax-reform/" target="_blank"><span class="fb-counter">1</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Letters: Residents can send a message to state lawmakers about ‘rushed’ tax reform&body=In a letter to the editor, a Silver Creek resident encourages others to sign a petition seeking a measure on the ballot to overturn the Legislature's tax overhaul.%0D%0A%0D%0Ahttps://www.parkrecord.com/opinion/letters-residents-can-send-a-message-to-state-lawmakers-about-rushed-tax-reform/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="538" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20538'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538.jpg 1024w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538-300x158.jpg 300w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538-768x404.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538.jpg" /><noscript><img width="1024" height="538" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538.jpg 1024w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538-300x158.jpg 300w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538-768x404.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong> </strong><br /><em></em></figcaption></div></figure><div class="swift-paywall"><p class="PR-Body Copy"><strong>Send a message</strong></p><p class="PR-Body Copy">Fellow Summit County residents,</p><p class="PR-Body Copy">You may have already heard about the effort underway to gather signatures for a referendum on Utah Senate Bill 2001 on Tax Restructuring. Please join this effort by signing the petition, by spreading the word, by volunteering to gather signatures yourself.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="PR-Body Copy">Why? This bill was rushed through a special session of the Legislature called just prior to the holiday season. This is one more bill in a long line of recent actions by the Legislature to ignore or override the will of the people of this state, two-thirds of whom do not approve of the measures in this bill. They even revised the laws on petitioning for referendums to make it harder for the voice of the people to be heard. We have only until Jan. 21 to gather enough signatures. They think we can’t do it, they think we don’t want to do it. Let’s send a message loud and clear to the Legislature that we are watching them and we are holding them accountable. Their arrogant behavior is unacceptable.</p><p class="PR-Body Copy">If you don’t like what is in this bill — increases in food tax, gas tax and diesel tax, taking money away from education, taxing more services including haircuts, Uber/Lyft, sports lessons, etc. chosen arbitrarily based on lobbyists, and more — sign the petition.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="PR-Body Copy">If you want more time to learn about what’s in this bill to decide whether you agree with it — sign the petition. Then you will have until it is on a ballot to learn more about it and make an educated decision.</p><p class="PR-Body Copy">If you don’t agree with the way this bill was created, sign the petition.</p><p class="PR-Body Copy">If you don’t want them to shift funding education away from the income tax, sign the petition.</p><p class="PR-Body Copy">Find a scheduled signing events to sign. Volunteer to gather signatures yourself. This is your chance to be heard!</p><p class="PR-Body Copy">Go to <a href="http://utah2019tax.com">utah2019tax.com</a> to find events, volunteer opportunities and more information on the bill. You can also find events on Facebook, by visiting the Summit County-specific page Summit Co Tax Repeal Petition Locations and attend an event Sunday, Jan. 5, from 2-4 p.m. in room 101 of the Park City Library.</p><p class="PR-Body Copy">Speak up now by signing, speak up again by voting. Your voice matters and you will be heard!</p><p class="PR-Body Copy"><strong>Kris Campbell</strong></p><p class="PR-Body Copy"><em>Silver Creek</em></p><hr class="wp-block-separator"/><p><p class="PR-Body Copy"><p class="PR-Body Copy"><strong>Up in flames</strong></p></p><p class="PR-Body Copy">After all that Sundance and independent film do to educate and inform about environment and climate change, lighting off a giant promotional bonfire at the festival is The. Dumbest. Idea. Ever.</p><p class="PR-Body Copy">Did Robert Redford sign off on this? I want to know.</p><p class="PR-Body Copy"><strong>Tom Horton</strong></p><p class="PR-Body Copy"><em>Prospector</em></p><hr class="wp-block-separator"/><p><p class="PR-Body Copy"><p class="PR-Body Copy"><strong>Nailed it</strong></p></p><p class="PR-Body Copy">Jean Marie Hackett hit the nail on the head, or rather bashed the car on the fender, with the guest editorial about the Whole Foods parking lot in the Dec. 31-Jan. 3 edition of The Park Record.</p><p class="PR-Body Copy">I always try to park on the back row, closest to I-80, because it is usually less crowded, therefore safer. Last week a woman just ahead of me was in her car ready to leave. I stopped to wait as there were no other open spaces. The driver behind me was so impatient that he passed me, pulling yes, right behind the woman trying to back out. Then he couldn’t move because the next car was also waiting for a spot. Way to go, guy!</p><p class="PR-Body Copy">Upon leaving, I decided to avoid the death-wish left turn by exiting the lot on the northwest end to use the roundabout by the outlet mall. So far, so good. Then when I got back near Whole Foods, a woman executed a “Hail Mary” left turn, nearly causing a crash by attempting to shoot in between me and another vehicle. I stomped on the brakes, risking whiplash.</p><p class="PR-Body Copy">That entire stretch of road is confusing. First, if one wants to turn right, into Whole Foods, one must stay in the left lane because the right lane ends just before you get there. Then approaching the outlets, one must be in the right-hand lane to keep going and the left lane to enter the shops or u-turn. Of course this makes sense, but after staying left to turn right a few seconds ago, who knows? There is always a lot of last-second weaving as drivers try to get where they mean to go. Landmark Drive is just an extension of “Kill-Me Road.” Add a handful of clueless tourists to the irritated locals and you realize you have risked your life for a bag of salt-free corn chips. How healthy is that?</p><p class="PR-Body Copy">I try to exercise patience and good humor because I have never seen a blaring horn or the middle finger improve a situation or educate a driver. Come on, Summit County, surely we can do better than this. Lanes, roads, drivers and all.</p><p class="PR-Body Copy"><strong>Becky Yih</strong></p><p class="PR-Body Copy"><em>Snyderville Basin</em></p><hr class="wp-block-separator"/><p><p class="PR-Body Copy"><p class="PR-Body Copy"><strong>The urban landscape</strong></p></p><p class="PR-Body Copy">The recent guest editorial from Jean Hackett about the Whole Foods parking lot was not only well written but had me laughing out loud pretty much throughout. Too good. Welcome to the urban landscape. I like shopping at Whole Foods and have resigned to put up with the substandard infrastructure. A lyric that comes to mind &#8230; You can’t always get what you want, but if you try&#8230;</p><p class="PR-Body Copy">Why are we having this conversation? The recipe goes something like this &#8230; three parts lack of self awareness, two parts of the I’m-going-to-get-mine profit motive, one part of no viable community land plan, all mixed with a dash of the survival instinct. I think Crosby, Stills &amp; Nash summed it up quite well with the last five words of their 1969 hit “Long Time Gone:” long time before the dawn.</p><p class="PR-Body Copy"><strong>Gus Sharry</strong></p><p class="PR-Body Copy"><em>Summit Park</em></p><hr class="wp-block-separator"/><p><p class="PR-Body Copy"><p class="PR-Body Copy"><strong>Added incentive</strong></p></p><p class="PR-Body Copy">Instead of eliminating fees for the Kimball Arts Festival, causing a drastic hit to the revenue of the Kimball Art Center, why not allow patrons to apply part of the entrance cost to purchases at Main Street merchants, details and percentages to be worked out. This would be an incentive to attend and encourage entrants to patronize the businesses affected by the festival.</p><p class="PR-Body Copy">Trying to make up admission revenue through increasing number of artists will not be sufficient and may dilute expected overall quality of the presentation.</p><p class="PR-Body Copy"><strong>Howard Carrey</strong></p><p class="PR-Body Copy"><em>Park City</em></p></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.parkrecord.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.parkrecord.com/?p=100413" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Letters</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-5 card-img featured text-center"> <a href="https://www.parkrecord.com/opinion/letters-residents-can-send-a-message-to-state-lawmakers-about-rushed-tax-reform/"><img width="300" height="158" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20158'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538-300x158.jpg 300w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538-768x404.jpg 768w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538.jpg 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538-300x158.jpg" /><noscript><img width="300" height="158" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538-300x158.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538-300x158.jpg 300w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538-768x404.jpg 768w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.parkrecord.com/opinion/letters-residents-can-send-a-message-to-state-lawmakers-about-rushed-tax-reform/">Letters: Residents can send a message to state lawmakers about ‘rushed’ tax reform</a></h4><p class="card-meta"> <span class="text-muted">January 6, 2020</span></p><p class="card-excerpt d-lg-none d-xl-block"><p>In a letter to the editor, a Silver Creek resident encourages others to sign a petition seeking a measure on the ballot to overturn the Legislature&#8217;s tax overhaul.</p></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/opinion/guest-editorial-a-monorail-is-the-solution-to-park-citys-traffic-woes/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/opinion/guest-editorial-a-monorail-is-the-solution-to-park-citys-traffic-woes/">Guest editorial: A monorail is the solution to Park City’s traffic woes</a></h6><p class="card-meta"> <span class="text-muted">January 5, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/opinion/guest-editorial-getting-out-of-the-whole-foods-parking-lot-is-a-hellish-experience/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/opinion/guest-editorial-getting-out-of-the-whole-foods-parking-lot-is-a-hellish-experience/">Guest editorial: Getting out of the Whole Foods parking lot is a hellish experience</a></h6><p class="card-meta"> <span class="text-muted">January 2, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/opinion/letters-were-happy-youre-here-woodward-now-turn-off-the-lights/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/opinion/letters-were-happy-youre-here-woodward-now-turn-off-the-lights/">Letters: We’re happy you’re here, Woodward, now turn off the lights</a></h6><p class="card-meta"> <span class="text-muted">December 29, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/opinion/guest-editorial-pedal-assist-bikes-have-a-place-on-park-citys-trails/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/11/Facebook-Letters-1024x538-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/opinion/guest-editorial-pedal-assist-bikes-have-a-place-on-park-citys-trails/">Guest editorial: Pedal-assist bikes have a place on Park City’s trails</a></h6><p class="card-meta"> <span class="text-muted">December 26, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.parkrecord.com/recent-stories/letters/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15506"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15506/8a8f233706837170/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-93737" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Drivers/driverslimochauffeurs-for-sundance-and-winter-the-driver-provider-park-city/9-0000525500-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Drivers/Limo/Chauffeurs for Sundance & Winter at The Driver Provider in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.parkrecord.com/data/thumbnails/t_21351360.jpg"><noscript><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_21351360.jpg" alt="Drivers/Limo/Chauffeurs for Sundance & Winter at The Driver Provider in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Drivers/driverslimochauffeurs-for-sundance-and-winter-the-driver-provider-park-city/9-0000525500-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Driver Provider</h5><h6 style="color:#000;">Drivers/Limo/Chauffeurs for Sundance & Winter at The Driver Provider in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Drivers/Limo/Chauffeurs for Sundance & Winter Enjoy driving? The Driver Provider is looking for drivers/chauffeurs to&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/customer-service-oriented-breakfast-attendant-holiday-inn-express-and-suites-park-city/9-0000534318-01" target="_blank" style="display:block;overflow:hidden;"><h5>Holiday Inn Express and Suites</h5><h6 style="color:#000;">Customer Service oriented Breakfast Attendant at Holiday Inn Express and Suites in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Holiday Inn Express &amp; Suites is seeking a customer service oriented Breakfast Attendant. Position is&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/bakers-red-bicycyle-bread-works-park-city/9-0000534721-01" target="_blank" style="display:block;overflow:hidden;"><h5>RED BICYCYLE BREAD WORKS</h5><h6 style="color:#000;">BAKERS at RED BICYCYLE BREAD WORKS in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>RED BICYCLE BREADWORKS is looking for bakers. Come join our team &amp; be apart of&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/hospitality-jobs-sheraton-park-city-park-city/9-0000531042-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality Jobs at Sheraton Park City in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.parkrecord.com/data/thumbnails/t_0000531042-01.jpg"><noscript><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000531042-01.jpg" alt="Hospitality Jobs at Sheraton Park City in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/hospitality-jobs-sheraton-park-city-park-city/9-0000531042-01" target="_blank" style="display:block;overflow:hidden;"><h5>Sheraton Park City</h5><h6 style="color:#000;">Hospitality Jobs at Sheraton Park City in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>We are currently accepting applications for the following positions&#58; - Front Desk Supervisor - Front&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Drivers/drivers-and-phone-operators-mountain-express-delivery-park-city/9-0000532853-01" target="_blank" style="display:block;overflow:hidden;"><h5>Mountain Express Delivery</h5><h6 style="color:#000;">Drivers & Phone Operators at Mountain Express Delivery in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Drivers &amp; Phone Operators Mountain Express Delivery Part Time Seasonal High school education or GED&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Trades-Construction/maintenance-technician-the-sellers-group-park-city/9-0000531555-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Sellers Group</h5><h6 style="color:#000;">Maintenance Technician at The Sellers Group in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Maintenance Technician Full time maintenance technician for multi-family properties in Park City area. Will work&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Customer-Service/sales-associate-7-eleven-park-city/9-0000531417-01" target="_blank" style="display:block;overflow:hidden;"><h5>7-Eleven</h5><h6 style="color:#000;">Sales Associate at 7-Eleven in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Sales Associate Seeking friendly, customer-service oriented individuals to join our 7-Eleven team. Sales Associates are&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Customer-Service/front-desk-pet-care-doginhaus-park-city/9-0000534089-01" target="_blank" style="display:block;overflow:hidden;"><h5>Doginhaus</h5><h6 style="color:#000;">Front Desk / Pet Care at Doginhaus in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Front Desk &#47; Pet Care WE ARE LOOKING for HARD WORKING, SELF MANAGING PEOPLE who&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Restaurant-Clubs/waitstaff-and-cooks-silver-summit-cafe-park-city/9-0000524083-01" target="_blank" style="display:block;overflow:hidden;"><h5>Silver Summit Cafe</h5><h6 style="color:#000;">Waitstaff & Cooks at Silver Summit Cafe in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Silver Summit Caf&eacute; 6065 Silver Creek Dri, Park City, Ut 84098 The Silver Summit Cafe&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Government/equipment-operator-summit-county-coalville/9-0000533976-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Equipment Operator at Summit County in COALVILLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.parkrecord.com/data/thumbnails/t_0000533976-01.jpg"><noscript><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000533976-01.jpg" alt="Equipment Operator at Summit County in COALVILLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Government/equipment-operator-summit-county-coalville/9-0000533976-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County</h5><h6 style="color:#000;">Equipment Operator at Summit County in COALVILLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Equipment Operator __________________________________________________________________________________________ Summit County is recruiting an Equipment Operator who will perform skilled tasks&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Office-Clerical/administrative-positions-south-summit-school-district-park-city/9-0000534879-01" target="_blank" style="display:block;overflow:hidden;"><h5>South Summit School District</h5><h6 style="color:#000;">Administrative Positions at South Summit School District in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>South Summit School District is seeking applicants for full-time administrative positions. There is currently one&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Other/custodian-south-summit-school-district-kamas/9-0000529137-01" target="_blank" style="display:block;overflow:hidden;"><h5>South Summit School District</h5><h6 style="color:#000;">Custodian at South Summit School District in KAMAS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>SOUTH SUMMIT SCHOOL DISTRICT is seeking applicants for a full-time custodian at Silver Summit Academy.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Other/special-edrec-therapy-private-park-city-home-park-city/9-0000530423-01" target="_blank" style="display:block;overflow:hidden;"><h5>Private Park City Home</h5><h6 style="color:#000;">Special ED/REC Therapy at Private Park City Home in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Special ED&#47;REC Therapy Athletic and energetic individual with relevant education (spcl ED, primary ED) to&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-93737" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-93737" data-slide-to="1" class="active"></li><li data-target="#carousel-93737" data-slide-to="2" class=""></li><li data-target="#carousel-93737" data-slide-to="3" class=""></li><li data-target="#carousel-93737" data-slide-to="4" class=""></li><li data-target="#carousel-93737" data-slide-to="5" class=""></li><li data-target="#carousel-93737" data-slide-to="6" class=""></li><li data-target="#carousel-93737" data-slide-to="7" class=""></li><li data-target="#carousel-93737" data-slide-to="8" class=""></li><li data-target="#carousel-93737" data-slide-to="9" class=""></li><li data-target="#carousel-93737" data-slide-to="10" class=""></li><li data-target="#carousel-93737" data-slide-to="11" class=""></li><li data-target="#carousel-93737" data-slide-to="12" class=""></li><li data-target="#carousel-93737" data-slide-to="13" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-93737" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.parkrecord.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> ParkRecord E-Edition</div><div class="card-body"><section> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&pbid=21d71112-03a8-40b8-b169-6831a53edf84" style="border: none;"></iframe></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="swift-paywall"><div id="fb-root"></div><p><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></p><div style="width: 265px; height: 540px; margin: 0 auto;"><div class="fb-page" style="height: 540px; width: 265px;" data-href="https://www.facebook.com/parkrecord/" data-tabs="timeline" data-width="300" data-height="540" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/parkrecord/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/parkrecord/">Park Record</a></p></blockquote></div></div></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 30&deg;<br /> L: 16&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 38&deg;<br /> L: 14&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-snow"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 29&deg;<br /> L: 17&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-snow"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 21&deg;<br /> L: 14&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-fog"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 25&deg;<br /> L: 13&deg;</span><br /></p></div></div><hr /><a href="https://www.parkrecord.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.parkrecord.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.parkrecord.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-93887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93887"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93888"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93889"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93890"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93891"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183&#038;brand=ParkRecord">Place Ad</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-93876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93876"><a href="https://parkrecordphoto.smugmug.com/">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93877"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84">E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93879"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=0ParkR">Subscribe</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93880"><a href="https://www.parkrecord.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-95501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95501"><a href="https://parkrecord.secondstreetapp.com/Newsletter-Sign-up-Page">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93881"><a href="https://www.parkrecord.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-99943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99943"><a href="https://marketplace.adpay.com/ParkRecord/Obituary">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93882"><a href="https://www.parkrecord.com/opinion/submit-a-letter/">Submit a Letter</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93883"><a href="https://www.parkrecord.com/entertainment/add-an-event/">Submit an Event</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93884"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-park-record">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93885"><a href="https://www.parkrecord.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93886"><a href="https://www.parkrecord.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-93896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93896"><a href="https://www.aspentimes.com/">Aspen-Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93897"><a href="http://www.summitdaily.com/">Breckenridge-Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93898"><a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93899"><a href="http://www.postindependent.com/">Glenwood Springs-Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93900"><a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93901"><a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-93902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93902"><a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-93869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93869"><a href="https://www.parkrecord.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-93872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93872"><a href="https://www.parkrecord.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-93873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93873"><a href="https://www.parkrecord.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script>  <script type="text/javascript">var _qevents = _qevents || [];

					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
						})();

						_qevents.push({
						qacct:"p-a9NnlNKE5Euxo"
					});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript>  <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <link rel="manifest" href="https://cdn.parkrecord.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'GqmLiDz6rzLpYgPfo1Ae1ikwfm9YZIblLyx3',
					});</script> <link rel="manifest" href="https://cdn.parkrecord.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'GqmLiDz6rzLpYgPfo1Ae1ikwfm9YZIblLyx3',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/plugins/wp-polls/polls-js-2.75.3.js' defer></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","briefs_nonce":"913926a694"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"cc31f8a613"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"b36a85717b"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/main-1577989724.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/fefe8bb0-1050-4769-8d38-b5f55bd88e26.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://syncaccess-swc-PR.syncronex.com/swc/PR/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-1.0.0.js' defer></script> <script type='text/javascript'>var swiftSiteID = 'PR'</script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-01-06','dimension9': '39039774','dimension10': '','dimension12': '2020-01-06 06:01:00','dimension13': '0','dimension14': 'article','dimension15': '1048','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-01-06','dimension9': '39039774','dimension10': '','dimension12': '2020-01-06 06:01:00','dimension13': '0','dimension14': 'article','dimension15': '1048','dimension16': 'home','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'ParkRecord.com,opinion';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Letters: Residents can send a message to state lawmakers about ‘rushed’ tax reform | ParkRecord.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.parkrecord.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1578315911 -->