<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.parkrecord.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.parkrecord.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.parkrecord.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.parkrecord.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.parkrecord.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.parkrecord.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1604949789' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.parkrecord.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.parkrecord.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.parkrecord.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script> <script type='text/javascript' id='gpt-js-js-after'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script> <link rel="https://api.w.org/" href="https://www.parkrecord.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.parkrecord.com/wp-json/wp/v2/posts/105327" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parkrecord.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.parkrecord.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.parkrecord.com/opinion/teri-orr-these-united-nations-within-these-united-states/" /><link rel='shortlink' href='https://www.parkrecord.com/?p=105327' /><link rel="alternate" type="application/json+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fopinion%2Fteri-orr-these-united-nations-within-these-united-states%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fopinion%2Fteri-orr-these-united-nations-within-these-united-states%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2nuuZ6MKKegPUNOiNv3CgLmltB0cqtGoSIPO7bLWzpnPK4Sd36h466kO0U9Bme0a",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-65', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="lswJ5n4RlboI8uwObzOgeTRIgG70mAN_k_vOQivQ4B4" /><link rel="manifest" href="https://www.parkrecord.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-414d0e9f3a2a" /><meta name="vf:container_id" content="teri-orr-these-united-nations-within-these-united-states" /><meta name="vf:topic" content="category-opinion"><meta name="vf:topic" content="author-teri-orr"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" type="image/x-icon" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/favicon.ico?ver=3.0"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/apple-touch-icon.png?ver=3.0"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/favicon-32x32.png?ver=3.0"><title>Teri Orr: These united nations within these United States&#8230; | ParkRecord.com</title><meta name="description" content="It is hard to fully measure — the impact of women in this year’s critical elections. The impact especially ­— of those women black and brown. Prior to Nov." /><meta name="keywords" content="WOMEN, NATION, NATIVE, THINK, UNITED, VOTE, WITHIN, WORKED, PARK, SERVED" /><meta property="og:title" content="Teri Orr: These united nations within these United States&#8230;"/><meta property="og:description" content="It is hard to fully measure — the impact of women in this year’s critical elections. The impact especially ­— of those women black and brown. Prior to Nov."/><meta property="og:url" content="https://www.parkrecord.com/opinion/teri-orr-these-united-nations-within-these-united-states/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content=""/><meta property="og:image" content="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-1024x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="1024" /><meta name="twitter:image" content="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-1024x1024.jpg" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Park Record | Teri Orr: These united nations within these United States&#8230;"><meta name="application-name" content="Park Record | Teri Orr: These united nations within these United States&#8230;"><meta property="article:publisher" content="https://www.facebook.com/parkrecord" /><meta name="author" content="Teri Orr" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Teri Orr: These united nations within these United States&amp;#8230;",
				  "image": [
				    "https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-1024x1024.jpg"
				   ],
				  "datePublished": "2020-11-13 13:00:00",
				  "dateModified": "2020-11-13 14:01:39",
					"author": {
						"@type": "Person",
						"name": "Teri Orr"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "ParkRecord.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png"
				    }
				  },
				  "description": "It is hard to fully measure — the impact of women in this year’s critical elections. The impact especially ­— of those women black and brown. Prior to Nov. 4 there were a few stories and postings, here in the West, about Native women working to get out the vote. Finding ways to bring attention&hellip;"
				}</script><meta property="fb:app_id" content="258274121221291" /><meta name="pubdate" content="20201113"><link rel="icon" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/apple-touch-icon.png" sizes="32x32" /><link rel="icon" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/apple-touch-icon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/apple-touch-icon.png" /><meta name="msapplication-TileImage" content="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/apple-touch-icon.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-105327 single-format-standard parkrecord category-columns category-opinion"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=258274121221291&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_gqywj56nzbgqhbp2opnwi23cre'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.parkrecord.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png"><noscript><img src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Park City and Summit County News</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.parkrecord.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-08-15" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=0ParkR">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-8" href="https://www.parkrecord.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-8" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/celebrations/">Celebrations</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.parkrecord.com/coronavirus/">Coronavirus</a></li><li class="nav-item "> <a class="nav-link " href="https://www.parkrecord.com/sports/">Sports</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-24" href="https://www.parkrecord.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-24" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-32" href="https://www.parkrecord.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-32" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/editorial/">Our View</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/submit-a-letter/">Submit a Letter</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-93763" href="https://www.parkrecord.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-93763" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/park-city-home/">Park City Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=52cad974-7843-41f3-ba58-eb3499fbb02e">Park City's Best</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/milepost/">Milepost</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/film-festival-guide/">Film Festival</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/park-city-parent/">Park City Parent</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/adventure-guide/">Adventure Guide</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.parkrecordonline.com/restaurants/">Dining</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-95005" href="http://classifieds.parkrecord.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-95005" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5239d3cf-8e34-442c-bab8-c1e930718a34">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9183&brand=ParkRecord">Place ad</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=90f4f2b5-21c3-421e-9d0c-0c5fc4a66a40">Real Estate</a></li><li class="nav-item "> <a class="nav-link " href="https://www.parkrecord.com/swift-digital-advertising/">Swift Digital</a></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.parkrecord.com/subscribe/">Subscribe</a></button> <a href="https://www.parkrecord.com/donate/"><button class="sponsor-button btn remove-radius " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.parkrecord.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png"><noscript><img src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><hr /><div class="card-columns"><div class="card-container"><div class="card"><h2><a href="https://www.parkrecord.com/">News</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li><a href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li><a href="https://www.parkrecord.com/news/business/">Business</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.parkrecord.com/news/education/">Education</a></li><li><a href="https://www.parkrecord.com/obituaries/">Obituaries</a></li><li><a href="https://www.parkrecord.com/celebrations/">Celebrations</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.parkrecord.com/coronavirus/">Coronavirus</a></h2></div><div class="card"><h2><a href="https://www.parkrecord.com/sports/">Sports</a></h2></div><div class="card"><h2><a href="https://www.parkrecord.com/entertainment/">Entertainment</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li><li><a href="https://www.parkrecord.com/entertainment/calendar/">Calendar</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.parkrecord.com/opinion/">Opinion</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.parkrecord.com/opinion/editorial/">Our View</a></li><li><a href="https://www.parkrecord.com/opinion/columns/">Columns</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li><a href="https://www.parkrecord.com/opinion/submit-a-letter/">Submit a Letter</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.parkrecord.com/magazines/">Magazines</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.parkrecord.com/special-sections/park-city-home/">Park City Home</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=52cad974-7843-41f3-ba58-eb3499fbb02e">Park City's Best</a></li><li><a href="https://www.parkrecord.com/special-sections/milepost/">Milepost</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.parkrecord.com/special-sections/film-festival-guide/">Film Festival</a></li><li><a href="https://www.parkrecord.com/special-sections/park-city-parent/">Park City Parent</a></li><li><a href="https://www.parkrecord.com/special-sections/adventure-guide/">Adventure Guide</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.parkrecordonline.com/restaurants/">Dining</a></h2></div><div class="card"><h2><a href="http://classifieds.parkrecord.com/">Classifieds</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5239d3cf-8e34-442c-bab8-c1e930718a34">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.parkrecord.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9183&brand=ParkRecord">Place ad</a></li></ul></div></div></div><div class="card"><h2><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=90f4f2b5-21c3-421e-9d0c-0c5fc4a66a40">Real Estate</a></h2></div><div class="card"><h2><a href="https://www.parkrecord.com/swift-digital-advertising/">Swift Digital</a></h2></div></div></div><hr /><ul class="footer-menu"><li><a href="https://www.parkrecord.com/subscribe/">Subscribe</a></li><li class=""><a href="https://www.parkrecord.com/donate/">Donate</a></li><li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li><li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=0ParkR">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><form class="search-form form-inline d-flex" action="https://www.parkrecord.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-08-15" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-93892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93892"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84">E-Edition</a><span>|</span></li><li id="menu-item-93893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93893"><a href="https://www.parkrecord.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-93894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93894"><a href="https://www.parkrecord.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-93895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93895"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place an Ad</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.parkrecord.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.parkrecord.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.parkrecord.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.parkrecord.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Teri Orr: These united nations within these United States&#8230;</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.parkrecord.com/recent-stories/opinion">Opinion</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-opinion" data-topicName="Opinion" href="#" title="Follow and receive notifications when a new post is published to the Opinion category."> Opinion</a> | <time class="relative-date" datetime="2020-11-13T20:00:00Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Teri Orr: These united nations within these United States&#8230;&url=https://www.parkrecord.com/?p=105327" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/opinion/teri-orr-these-united-nations-within-these-united-states/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/opinion/teri-orr-these-united-nations-within-these-united-states/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="teri-orr-these-united-nations-within-these-united-states"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Teri Orr: These united nations within these United States&#8230;&body=Columnist Teri Orr is awed by the impact women — particularly women of color — had on this election. %0D%0A%0D%0Ahttps://www.parkrecord.com/opinion/teri-orr-these-united-nations-within-these-united-states/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Teri Orr" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2018/06/Tericolumn-tpr-012718-150x150.jpg" /><noscript><img src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2018/06/Tericolumn-tpr-012718-150x150.jpg" alt="Teri Orr" /></noscript></div><div class="editor-name"><h6><a href="https://www.parkrecord.com/profile/teri-orr/" rel="author">Teri Orr</a>&nbsp;&nbsp;<a class="vf-follow-toggle" data-topic="author-teri-orr" data-topicName="Teri Orr" href="#" title="Follow and receive notifications when a new post is published by Teri Orr"></a></h6><p><a href="mailto:" rel="author"></a></p></div></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Teri Orr: These united nations within these United States&#8230;&url=https://www.parkrecord.com/?p=105327" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/opinion/teri-orr-these-united-nations-within-these-united-states/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/opinion/teri-orr-these-united-nations-within-these-united-states/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="teri-orr-these-united-nations-within-these-united-states"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Teri Orr: These united nations within these United States&#8230;&body=Columnist Teri Orr is awed by the impact women — particularly women of color — had on this election. %0D%0A%0D%0Ahttps://www.parkrecord.com/opinion/teri-orr-these-united-nations-within-these-united-states/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-1024x1024.jpg 1024w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-150x150.jpg 150w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-300x300.jpg 300w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-768x768.jpg 768w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1.jpg 1333w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-1024x1024.jpg" /><noscript><img width="1024" height="1024" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-1024x1024.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-1024x1024.jpg 1024w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-150x150.jpg 150w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-300x300.jpg 300w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-768x768.jpg 768w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1.jpg 1333w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong> Teri Orr.</strong><br /><em>Park Record file photo</em></figcaption></div></figure><p class="PR-Body Copy">It is hard to fully measure — the impact of women in this year’s critical elections. The impact especially ­— of those women black and brown.</p><p class="PR-Body Copy">Prior to Nov. 4 there were a few stories and postings, here in the West, about Native women working to get out the vote. Finding ways to bring attention about the need to vote. Despite the fact that no other group has been hit harder by COVID per capita than the native community. Lack of running water and larger families that live together in remote areas and lack of places to buy food supplies on the reservations, all have been part of their crisis.</p><p class="PR-Body Copy">One clip I saw, leading up to Election Day, was a young woman from the Navajo Nation in southern Utah rounding up voters — male and female on horseback — dressed in traditional native clothing — to head to the polling place a few miles away. Of course, they could have driven in their individual cars in jeans and sweatshirts. But she was making a statement for others to see her, see them, along the road, exercising their right to vote, proud members of their nation within this nation.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="PR-Body Copy">Five million people who are American Indians live within the United States and represent 574 nations or tribes within this country. They have fought and served disproportionately in all our wars and are credited in helping end World War II with the Navajo Code Talkers — who simply spoke and wrote in their impossibly difficult language and served with honor.</p><p class="PR-Body Copy">But they have served also in Vietnam and Afghanistan. Despite the ugly treatment they have received for generations from the people who came and didn’t “discover” their country but rather occupied it. They have cared for and understood the cycles of the land long before we Bilagáanas decided we needed to “protect the environment” that we had been systematically destroying.</p><div class="row"><div class="col"><style>.pr-donation{background:#0A549E;max-width:100%;margin:0 auto}.pr-donation .logo{width:50%;margin:1rem 0 1rem}.pr-donation h1{font-size:2rem;text-transform:none;color:#fff}.pr-donation p{color:#fff;font-weight:300}.pr-donation hr{width:20%;border-top:4px solid #000}.pr-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.pr-donation .btn{color:#0A549E}.pr-donation .btn:hover{background-color:#05386b!important}.pr-donation .btn:hover{color:#fff!important}.pr-donation .col-xl-5.p-0{background-image:url(https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/PR-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.pr-donation .logo{width:35%}}@media (min-width:1440px){.pr-donation{text-align:left}.pr-donation-mobile{display:none}.pr-donation hr{margin-left:0}}</style></div></div><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="PR-Body Copy">Right now, you have a chance to thank a group of those environmental patriotic warriors. Those folks who have served our country with dignity and honor in spite of our treatment of them. Here in Park City for 30 years, once from the old Main Street location of the Kimball Art Center, then the main lodge at Deer Valley Resort, a program called Adopt-A-Native-Elder has sold rugs. Under the inspiration, dedication and humble direction of Linda Myers (recognized as a CNN hero few years ago). A weaver herself, she decided to provide a space for the elders to sell their rugs to help them get through the brutal winters on The Rez. The rug show has always been held this weekend to also honor their service to our country and a ceremony concluded the event each year.</p><p class="PR-Body Copy">Like so many things 2020 — the rug show was forced online and began Thursday night. You will find stunning pieces of artwork, aka rugs, that are patterned and pictorial. There is also turquoise jewelry and soft dolls. Should you simply want to donate to the program to help with food and firewood for this difficult winter ahead, there are places on the site to do that also.</p><p class="PR-Body Copy">In the days after the election, as we have been dissecting how this vote — mostly by mail — was so very different, on my morning feed last Friday this popped up — from a woman writer well known in the West. Pam and I worked together for a minute in the ’80s at Dolly’s Bookstore here — between her stints as a river guide.</p><p class="PR-Body Copy">Pam Houston, November 6 at 10:42 AM:</p><p class="PR-Body Copy">“Good morning. Before we do anything else today let’s take a moment to reflect on the fact that Black and Native women saved us from ourselves (yet again) in by far the most important election of our lives. I know a lot of us worked very hard, I know you worked hard. I worked harder at fighting this evil than I’ve ever worked at anything. But far too many white women are still stuck in whatever narrative wants them to be abused, discounted and controlled, or makes them think they ARE in control&#8230;I don’t understand it and I want to think about it more. I feel great shame about it and those of us who are active need to address that moving forward. But this day, let’s think together with gratitude about Stacey Abrams, her brilliance and persistence and determination. Let’s think about all the Black women who walked past white people with guns to get to the polls. Let’s think about how Navajo women organized, to fight Covid, to get the vote out. Let’s learn from them. They saved our democracy. Let’s pay attention and follow their lead and maybe learn how to keep it.”</p><p class="PR-Body Copy">Then the next day this appeared in my morning feed.</p><p class="PR-Body Copy">Giovanni Morant, November 6 at 5:15 AM:</p><p class="PR-Body Copy">Michelle Fraser:</p><p class="PR-Body Copy">“After narrowly losing her race for governor in 2018, Stacey Abrams started on a crusade to register 800k voters in Georgia. Which she did. 45% of those new voters are under the age of 30 and 49% are people of color.</p><p class="PR-Body Copy">“Stacey Abrams not only opened the door for herself, she then held it opened. This win in a Georgia doesn’t belong to the Democrats or to Joe Biden. It belongs to her.”</p><p class="PR-Body Copy">And in New Mexico, three women of color were making news by being the first House delegation in history to ever be all women of color. They are also representing the Cherokee and Pueblo tribes. Republican and Democrats in party, but first, First Nation women.</p><p class="PR-Body Copy">With the planet and this nation being roughly 50% female, it is time the face of politics reflect that &#8230; beautifully. For little girls to see Kamala Harris serve, the dream of becoming like her will forever change how hopeful the planet can look to them. It still looks messy and scary and in need of almost insurmountable work but it also looks just like them — like hope tied up in a hair ribbon. Like hope woven into a rug. Like hope on horseback. And that is a beautiful thing to consider any day including this Sunday in the Park&#8230;</p><p><p class="PR-Body Copy"><p class="PR-Body Copy"><em>Teri Orr is a former editor of The Park Record. She is the founder of the Park City Institute, which provides programming for the George S. and Dolores Doré Eccles Center for the Performing Arts.</em></p></p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>.pr-donation{background:#0A549E;max-width:100%;margin:0 auto 20px auto}.pr-donation .logo{width:50%;margin:1rem 0 1rem}.pr-donation h1{font-size:2rem;text-transform:none;color:#fff}.pr-donation p{color:#fff;font-weight:300}.pr-donation hr{width:20%;border-top:4px solid #000}.pr-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.pr-donation .btn{color:#0A549E}.pr-donation .btn:hover{background-color:#05386b!important}.pr-donation .btn:hover{color:#fff!important}.pr-donation .col-xl-5.p-0{background-image:url(https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/PR-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.pr-donation .logo{width:35%}}@media (min-width:1440px){.pr-donation{text-align:left}.pr-donation hr{margin-left:0}}.mobile-flex-fix{display:none!important}.desk-flex-fix{display:flex!important}@media (max-width:768px){.mobile-flex-fix{display:block!important}.desk-flex-fix{display:none!important}}</style><div class="row pr-donation pr-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix"><div style="background:#05386b" class="col-xl-4 p-2"><div data-bg="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/PR-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/PR-logo-white.png"><noscript><img src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/PR-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/PR-donate-cta-bg.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div><div class="row pr-donation p-0 d-xs-none d-sm-none desk-flex-fix"><div class="col-xl-7 pt-3 pb-4 pr-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/PR-logo-white.png"><noscript><img src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/PR-logo-white.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around Park City and Summit County make the Park Record's work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism. </strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference. </strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button></div><div class="col-xl-5 p-0">  </div></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.parkrecord.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.parkrecord.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.parkrecord.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.parkrecord.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.parkrecord.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/WMNM_ParkRecord/ROS/opinion', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Columns</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.parkrecord.com/opinion/teri-orr-these-united-nations-within-these-united-states/"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-300x300.jpg 300w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-150x150.jpg 150w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-768x768.jpg 768w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-1024x1024.jpg 1024w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1.jpg 1333w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-300x300.jpg" /><noscript><img width="300" height="300" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-300x300.jpg 300w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-150x150.jpg 150w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-768x768.jpg 768w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1-1024x1024.jpg 1024w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/Tericolumn-tpr-012718-1.jpg 1333w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.parkrecord.com/opinion/teri-orr-these-united-nations-within-these-united-states/">Teri Orr: These united nations within these United States&#8230;</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-11-13T20:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.parkrecord.com/opinion/teri-orr-these-united-nations-within-these-united-states/#vf-comments" class="vf-comment-link" data-container-id="teri-orr-these-united-nations-within-these-united-states"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">Columnist Teri Orr is awed by the impact women — particularly women of color — had on this election.</p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/opinion/amy-roberts-big-thinking-still-requires-a-reality-check/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/11/Amy-12-5-14127-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/11/Amy-12-5-14127-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/opinion/amy-roberts-big-thinking-still-requires-a-reality-check/">Amy Roberts: Big thinking still requires a reality check</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-11-12T13:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.parkrecord.com/opinion/amy-roberts-big-thinking-still-requires-a-reality-check/#vf-comments" class="vf-comment-link" data-container-id="amy-roberts-big-thinking-still-requires-a-reality-check"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/opinion/tom-clyde-what-just-happened/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/11/tomclyde-BWnew152-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/11/tomclyde-BWnew152-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/opinion/tom-clyde-what-just-happened/">Tom Clyde: What just happened?</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-11-06T22:30:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.parkrecord.com/opinion/tom-clyde-what-just-happened/#vf-comments" class="vf-comment-link" data-container-id="tom-clyde-what-just-happened"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/opinion/amy-roberts-pause-for-a-cause/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/11/Amy-12-5-14126-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/11/Amy-12-5-14126-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/opinion/amy-roberts-pause-for-a-cause/">Amy Roberts: Pause for a cause</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-11-05T13:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.parkrecord.com/opinion/amy-roberts-pause-for-a-cause/#vf-comments" class="vf-comment-link" data-container-id="amy-roberts-pause-for-a-cause"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/opinion/tom-clyde-the-eagle-has-landed/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/10/tomclyde-BWnew151-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/10/tomclyde-BWnew151-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/opinion/tom-clyde-the-eagle-has-landed/">Tom Clyde: The eagle has landed</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-31T12:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.parkrecord.com/opinion/tom-clyde-the-eagle-has-landed/#vf-comments" class="vf-comment-link" data-container-id="tom-clyde-the-eagle-has-landed"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.parkrecord.com/recent-stories/columns/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15506"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15506/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-93737" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Sales-Marketing/account-manager-the-park-record-park-city/9-0000637144-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Account Manager at The Park Record in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.parkrecord.com/data/thumbnails/t_0000637144-01.jpg"><noscript><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000637144-01.jpg" alt="Account Manager at The Park Record in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Sales-Marketing/account-manager-the-park-record-park-city/9-0000637144-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Park Record</h5><h6 style="color:#000;">Account Manager at The Park Record in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Park Record is searching for a customer oriented, sales and marketing pro to join our team. The ideal candidate&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Seasonal/ski-rental-techs-jans-ltd-park-city/9-0000628923-01" target="_blank" style="display:block;overflow:hidden;"><h5>Jans Ltd</h5><h6 style="color:#000;">Ski Rental Techs at Jans Ltd in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Jans is hiring ski rental techs for the upcoming season at the St Regis Deer Valley location. Wage is $15&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Seasonal/seasonal-full-time-and-part-time-reservations-and-sales-agents-identity-properties-park-city/9-0000636828-01" target="_blank" style="display:block;overflow:hidden;"><h5>Identity Properties</h5><h6 style="color:#000;">Seasonal full-time & PART-TIME Reservations & Sales Agents at Identity Properties in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>SEASONAL FULL-TIME &Amp; PART-TIME RESERVATIONS SALES AGENTS for local property management company. Must be available to work a combination of&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Government/corrections-cook-summit-county-coalville/9-0000636480-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Corrections Cook at Summit County in COALVILLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.parkrecord.com/data/thumbnails/t_0000636480-01.jpg"><noscript><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000636480-01.jpg" alt="Corrections Cook at Summit County in COALVILLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Government/corrections-cook-summit-county-coalville/9-0000636480-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County</h5><h6 style="color:#000;">Corrections Cook at Summit County in COALVILLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Corrections Cook Summit County, located in Utah, is currently accepting applications for a Corrections Cook to join our staff of&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Education/development-officergrant-writer-south-summit-school-district-kamas/9-0000632859-01" target="_blank" style="display:block;overflow:hidden;"><h5>South Summit School District</h5><h6 style="color:#000;">Development Officer/Grant Writer at South Summit School District in KAMAS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>South Summit School District is seeking applicants for a full-time Development Officer&#47; Grant Writer. The contracted service of Development Officer&#47;Grant&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Retail/ski-techboot-fitter-black-diamond-equipment-park-city/9-0000632168-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ski Tech/Boot Fitter at Black Diamond Equipment in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.parkrecord.com/data/thumbnails/t_22000152.jpg"><noscript><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_22000152.jpg" alt="Ski Tech/Boot Fitter at Black Diamond Equipment in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Retail/ski-techboot-fitter-black-diamond-equipment-park-city/9-0000632168-01" target="_blank" style="display:block;overflow:hidden;"><h5>Black Diamond Equipment</h5><h6 style="color:#000;">Ski Tech/Boot Fitter at Black Diamond Equipment in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Black Diamond Equipment is looking to hire experienced Ski Techs/Boot Fitters. &nbsp; FT/PT Seasonal work available. Pay starts at $16.00/hr.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/multiple-positions-stein-eriksen-lodge-park-city/9-0000636180-01" target="_blank" style="display:block;overflow:hidden;"><h5>Stein Eriksen Lodge</h5><h6 style="color:#000;">Multiple Positions at Stein Eriksen Lodge in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Stein Eriksen Lodge Management Corporation is recruiting for the following FULL TIME YEAR-ROUND positions&#58; Front Desk Agent&#47;$16.00 Greets, registers, and&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Retail/retail-position-pearl-izumi-factory-store-park-city/9-0000636090-01" target="_blank" style="display:block;overflow:hidden;"><h5>PEARL iZUMi Factory Store</h5><h6 style="color:#000;">Retail Position at PEARL iZUMi Factory Store in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>PEARL iZUMi Sales Associate (FT &amp; PT) Overview of role&#58; Are you a high-energy individual who loves cycling and the&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Retail/retail-positions-christy-sports-park-city/9-0000636021-01" target="_blank" style="display:block;overflow:hidden;"><h5>Christy Sports</h5><h6 style="color:#000;">Retail Positions at Christy Sports in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CHRISTY SPORTS PARK CITY is now hiring FT winter RENTAL TECHNICIANS &amp; DELIVERY DRIVERS We are seeking motivated, fun individuals,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Trades-Construction/journeyman-painters-sprayers-dkp-painting-llc-salt-lake-city/9-0000628542-01" target="_blank" style="display:block;overflow:hidden;"><h5>DKP Painting, LLC</h5><h6 style="color:#000;">Journeyman Painters / Sprayers at DKP Painting, LLC in SALT LAKE CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Journeyman Painters &#47; Sprayers SALT LAKE CITY based Commercial Painting Company seeks, skilled, experienced painters. Spray experience required. Must have&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Retail/retail-positions-christy-sports-park-city/9-0000636022-01" target="_blank" style="display:block;overflow:hidden;"><h5>Christy Sports</h5><h6 style="color:#000;">Retail Positions at Christy Sports in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>WORK ON MOUNTAIN CHRISTY SPORTS DEER VALLEY IS HIRING&#58; BOOTFITTERS RENTAL TECHNICIANS KIDS STORE SALES ASSOCIATES We are looking for&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Office-Clerical/property-manager-the-sellers-group-park-city/9-0000636335-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Sellers Group</h5><h6 style="color:#000;">Property Manager at The Sellers Group in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Property Manager Full time property manager position available for multi-family properties in Park City and Kamas. The Property Manager is&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Seasonal/seasonal-positions-jans-mt-outfitters-park-city/9-0000633930-01" target="_blank" style="display:block;overflow:hidden;"><h5>Jans Mt Outfitters</h5><h6 style="color:#000;">Seasonal Positions at Jans Mt Outfitters in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Jans Mt Outfitter is hiring sales and rental techs for the upcoming season. Come join our team - pass benefits,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Retail/sales-teammate-under-armour-park-city/9-0000631071-01" target="_blank" style="display:block;overflow:hidden;"><h5>Under Armour</h5><h6 style="color:#000;">Sales Teammate at Under Armour in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Under Armour Retail is seeking a brand passionate Sales Associate.&nbsp; The Sales Associate is responsible for individual sales performance.&nbsp; By&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Seasonal/snowplow-operators-and-snow-blowingshoveling-help-grounds-maintenance-services-park-city/9-0000633599-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Snowplow Operators and Snow Blowing/Shoveling Help at Grounds Maintenance Services in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.parkrecord.com/data/thumbnails/t_0000516446-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000516446-01-0.jpg" alt="Snowplow Operators and Snow Blowing/Shoveling Help at Grounds Maintenance Services in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Seasonal/snowplow-operators-and-snow-blowingshoveling-help-grounds-maintenance-services-park-city/9-0000633599-01" target="_blank" style="display:block;overflow:hidden;"><h5>Grounds Maintenance Services</h5><h6 style="color:#000;">Snowplow Operators and Snow Blowing/Shoveling Help at Grounds Maintenance Services in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Snow Removal &amp; Landscape Company Looking for fulltime and Seasonal fulltime help to be a part of our team Looking&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-93737" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-93737" data-slide-to="1" class="active"></li><li data-target="#carousel-93737" data-slide-to="2" class=""></li><li data-target="#carousel-93737" data-slide-to="3" class=""></li><li data-target="#carousel-93737" data-slide-to="4" class=""></li><li data-target="#carousel-93737" data-slide-to="5" class=""></li><li data-target="#carousel-93737" data-slide-to="6" class=""></li><li data-target="#carousel-93737" data-slide-to="7" class=""></li><li data-target="#carousel-93737" data-slide-to="8" class=""></li><li data-target="#carousel-93737" data-slide-to="9" class=""></li><li data-target="#carousel-93737" data-slide-to="10" class=""></li><li data-target="#carousel-93737" data-slide-to="11" class=""></li><li data-target="#carousel-93737" data-slide-to="12" class=""></li><li data-target="#carousel-93737" data-slide-to="13" class=""></li><li data-target="#carousel-93737" data-slide-to="14" class=""></li><li data-target="#carousel-93737" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-93737" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.parkrecord.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> ParkRecord E-Edition</div><div class="card-body"><section> <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=4d151f7&pbid=21d71112-03a8-40b8-b169-6831a53edf84" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=4d151f7&pbid=21d71112-03a8-40b8-b169-6831a53edf84" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 38&deg;<br /> L: 18&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-snow"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 36&deg;<br /> L: 20&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 38&deg;<br /> L: 22&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 46&deg;<br /> L: 25&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 50&deg;<br /> L: 27&deg;</span><br /></p></div></div><hr /><a href="https://www.parkrecord.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.parkrecord.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.parkrecord.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i> <i class="fab fa-instagram fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.parkrecord.com/">Classifieds</a></p><p class="menu-item"> <a href="https://secure.adpay.com/AdEntry.aspx?p=9183&brand=ParkRecord">Place Ad</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://parkrecordphoto.smugmug.com/">Buy Photos</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84">E-Edition</a></p><p class="menu-item"> <a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=0PARKR">Subscribe</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://parkrecord.secondstreetapp.com/Newsletter-Sign-up-Page">Newsletters</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://obits.parkrecord.com/obits/parkrecord/index.html">Submit an Obituary</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.parkrecord.com/opinion/submit-a-letter/">Submit a Letter</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/entertainment/add-an-event/">Submit an Event</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen-Snowmass</a></p><p class="menu-item"> <a href="http://www.summitdaily.com/">Breckenridge-Summit County</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></p><p class="menu-item"> <a href="http://www.postindependent.com/">Glenwood Springs-Rifle</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-93869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93869"><a href="https://www.parkrecord.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-93872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93872"><a href="https://www.parkrecord.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-93873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93873"><a href="https://www.parkrecord.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/opinion/teri-orr-these-united-nations-within-these-united-states/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/opinion/teri-orr-these-united-nations-within-these-united-states/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript' id='wp-polls-js-extra'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script> <script type='text/javascript' id='main-js-js-extra'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"5f04790297"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"1d6bf2857f"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.parkrecord.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1600200503' id='main-js-js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/fefe8bb0-1050-4769-8d38-b5f55bd88e26.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script> <script type='text/javascript' id='vendor-cookiepro-js-js-after'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api.js?ver=1.0.0' id='syncwall-login-js-js'></script> <script type='text/javascript' id='syncwall-login-js-js-after'>var swiftSiteID = 'PR'</script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Teri Orr','dimension7': '','dimension8': '2020-11-13','dimension9': '42101686','dimension10': '','dimension12': '2020-11-13 13:00:00','dimension13': '1','dimension14': 'article','dimension15': '1053','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Teri Orr','dimension7': '','dimension8': '2020-11-13','dimension9': '42101686','dimension10': '','dimension12': '2020-11-13 13:00:00','dimension13': '1','dimension14': 'article','dimension15': '1053','dimension16': 'home','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'ParkRecord.com,opinion';
	      	_sf_async_config.authors = 'Teri Orr';
	        _sf_async_config.title = 'Teri Orr: These united nations within these United States&#8230; | ParkRecord.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.parkrecord.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1605301314 -->