<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//syncaccess-swc-PR.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.parkrecord.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.parkrecord.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.parkrecord.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/main.min-1583351988.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.parkrecord.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parkrecord.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.parkrecord.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.parkrecord.com/sports/parkite-paul-baynes-recently-signed-his-national-letter-of-intent-to-run-track-for-the-university-of-notre-dame/" /><link rel='shortlink' href='https://www.parkrecord.com/?p=101922' /><link rel="alternate" type="application/json+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fsports%2Fparkite-paul-baynes-recently-signed-his-national-letter-of-intent-to-run-track-for-the-university-of-notre-dame%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fsports%2Fparkite-paul-baynes-recently-signed-his-national-letter-of-intent-to-run-track-for-the-university-of-notre-dame%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-65', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="lswJ5n4RlboI8uwObzOgeTRIgG70mAN_k_vOQivQ4B4" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/04/favicon-32x32.png"><title>Parkite Paul Baynes recently signed his national letter of intent to run track for the University of Notre Dame | ParkRecord.com</title><meta name="description" content="When Paul Baynes stood at a table in the cafeteria of Park City High School on Wednesday, March 3, he looked out and saw nearly 100 of his classmates," /><meta name="keywords" content="BAYNES, TRACK, 400, DAME, NOTRE, PARK, RUN, PAUL, RECORD, INTENT" /><meta property="og:title" content="Parkite Paul Baynes recently signed his national letter of intent to run track for the University of Notre Dame"/><meta property="og:description" content="When Paul Baynes stood at a table in the cafeteria of Park City High School on Wednesday, March 3, he looked out and saw nearly 100 of his classmates,"/><meta property="og:url" content="https://www.parkrecord.com/sports/parkite-paul-baynes-recently-signed-his-national-letter-of-intent-to-run-track-for-the-university-of-notre-dame/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content=""/><meta property="og:image" content="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-732x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="732" /><meta property="og:image:height" content="1024" /><meta name="twitter:image" content="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-732x1024.jpg" /><meta property="og:image" content="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-1-1024x732.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="732" /><meta property="og:image" content="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-2-1024x731.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="731" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/parkrecord" /><meta name="author" content="Ryan Kostecka" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "Parkite Paul Baynes recently signed his national letter of intent to run track for the University of Notre Dame",
				  "image": [
				    "https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-732x1024.jpg","https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-1-1024x732.jpg","https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-2-1024x731.jpg"
				   ],
				  "datePublished": "2020-03-09 15:15:00",
				  "dateModified": "2020-03-10 15:27:54",
					"author": {
						"@type": "Person",
						"name": "Ryan Kostecka"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "ParkRecord.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png"
				    }
				  },
				  "description": "When Paul Baynes stood at a table in the cafeteria of Park City High School on Wednesday, March 3, he looked out and saw nearly 100 of his classmates, teammates, friends and family members staring back at him — and all he could do was smile. While Baynes sat down, Park City track and field&hellip;"
				}</script><meta property="fb:app_id" content="258274121221291" /><meta name="pubdate" content="20200309"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-101922 single-format-standard parkrecord category-sports"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=258274121221291&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_gqywj56nzbgqhbp2opnwi23cre'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.parkrecord.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png"><noscript><img src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Park City and Summit County News</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.parkrecord.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-12-11" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=0ParkR">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-8" href="https://www.parkrecord.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-8" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.parkrecord.com/sports/">Sports</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-24" href="https://www.parkrecord.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-24" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-32" href="https://www.parkrecord.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-32" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/editorial/">Our View</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/opinion/submit-a-letter/">Submit a Letter</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-93763" href="https://www.parkrecord.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-93763" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/park-city-home/">Park City Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=2a299a76-98cc-424c-a94e-98d3999c286c">Park City's Best</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/milepost/">Milepost</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/film-festival-guide/">Film Festival</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/park-city-parent/">Park City Parent</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.parkrecord.com/special-sections/adventure-guide/">Adventure Guide</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.parkrecordonline.com/restaurants/category/location/">Dining</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-95005" href="http://classifieds.parkrecord.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-95005" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.parkrecord.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9183&brand=ParkRecord">Place ad</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b40f15cd-b532-4bf4-abff-6fa1f1e0dda9">Real Estate</a></li><li class="nav-item "> <a class="nav-link " href="https://www.parkrecord.com/swift-digital-advertising/">Swift Digital</a></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.parkrecord.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.parkrecord.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png"><noscript><img src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo.png" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/08/pr-logo-2x.png 2x" alt="ParkRecord.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-8" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-8" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/park-city/" >Park City </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/summit-county/" >Summit County </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.legacy.com/obituaries/parkrecord/" >Obituaries </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.parkrecord.com/sports/" > <span>Sports</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-24" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-24" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/entertainment/sundance-slamdance/" >Sundance-Slamdance </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/entertainment/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/entertainment/add-an-event/" >Add an Event </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-32" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-32" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/editorial/" >Our View </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/letters/" >Letters </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/opinion/submit-a-letter/" >Submit a Letter </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-93763" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-93763" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.parkrecord.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/park-city-home/" >Park City Home </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=2a299a76-98cc-424c-a94e-98d3999c286c" >Park City's Best </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/milepost/" >Milepost </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/film-festival-guide/" >Film Festival </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/park-city-parent/" >Park City Parent </a></li><li><a class="nav-link infant" href="https://www.parkrecord.com/special-sections/adventure-guide/" >Adventure Guide </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.parkrecordonline.com/restaurants/category/location/" > <span>Dining</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-95005" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-95005" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.parkrecord.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.parkrecord.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.parkrecord.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.parkrecord.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9183&brand=ParkRecord" >Place ad </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b40f15cd-b532-4bf4-abff-6fa1f1e0dda9" > <span>Real Estate</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.parkrecord.com/swift-digital-advertising/" > <span>Swift Digital</span> </a></li><li class="nav-item"><a class="nav-link" href="https://www.parkrecord.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=0ParkR">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.parkrecord.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-12-11" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-93892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93892"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84">E-Edition</a><span>|</span></li><li id="menu-item-93893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93893"><a href="https://www.parkrecord.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-93894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93894"><a href="https://www.parkrecord.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-93895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93895"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place an Ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-top');
			})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Parkite Paul Baynes recently signed his national letter of intent to run track for the University of Notre Dame</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.parkrecord.com/recent-stories/sports">Sports</a><span class="text-muted"> | March 9, 2020</span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Parkite Paul Baynes recently signed his national letter of intent to run track for the University of Notre Dame&url=https://www.parkrecord.com/?p=101922" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/sports/parkite-paul-baynes-recently-signed-his-national-letter-of-intent-to-run-track-for-the-university-of-notre-dame/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/sports/parkite-paul-baynes-recently-signed-his-national-letter-of-intent-to-run-track-for-the-university-of-notre-dame/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Parkite Paul Baynes recently signed his national letter of intent to run track for the University of Notre Dame&body=“I couldn’t imagine myself going anywhere that’s going to make me a better student, a better athlete and hopefully a better person."%0D%0A%0D%0Ahttps://www.parkrecord.com/sports/parkite-paul-baynes-recently-signed-his-national-letter-of-intent-to-run-track-for-the-university-of-notre-dame/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ryan Kostecka" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/07/Ryan-Kostecka-1-150x150.jpg" /><noscript><img src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2019/07/Ryan-Kostecka-1-150x150.jpg" alt="Ryan Kostecka" /></noscript></div><div class="editor-name"><h6><a href="https://www.parkrecord.com/profile/ryan-kostecka/" rel="author">Ryan Kostecka</a></h6><p><a href="mailto:sports@parkrecord.com" rel="author">sports@parkrecord.com</a></p></div><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Parkite Paul Baynes recently signed his national letter of intent to run track for the University of Notre Dame&url=https://www.parkrecord.com/?p=101922" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/sports/parkite-paul-baynes-recently-signed-his-national-letter-of-intent-to-run-track-for-the-university-of-notre-dame/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=258274121221291&href=https://www.parkrecord.com/sports/parkite-paul-baynes-recently-signed-his-national-letter-of-intent-to-run-track-for-the-university-of-notre-dame/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Parkite Paul Baynes recently signed his national letter of intent to run track for the University of Notre Dame&body=“I couldn’t imagine myself going anywhere that’s going to make me a better student, a better athlete and hopefully a better person."%0D%0A%0D%0Ahttps://www.parkrecord.com/sports/parkite-paul-baynes-recently-signed-his-national-letter-of-intent-to-run-track-for-the-university-of-notre-dame/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="732" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20732%201024'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-732x1024.jpg 732w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-214x300.jpg 214w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-768x1075.jpg 768w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-1097x1536.jpg 1097w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-1463x2048.jpg 1463w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4.jpg 1829w" data-lazy-sizes="(max-width: 732px) 100vw, 732px" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-732x1024.jpg" /><noscript><img width="732" height="1024" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-732x1024.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-732x1024.jpg 732w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-214x300.jpg 214w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-768x1075.jpg 768w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-1097x1536.jpg 1097w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-1463x2048.jpg 1463w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4.jpg 1829w" sizes="(max-width: 732px) 100vw, 732px" /></noscript><figcaption><strong>Park City senior Paul Baynes, front middle, poses with his family and track coach Dave Yocum, red, after signing his national letter of intent last Wednesday to run track for the University of Notre Dame next fall. Baynes is aiming for a big spring as he prepares to win the UHSAA Class 5A state title in the 400-meter race, hoping to break 48 seconds.</strong><br /><em>Tanzi Propst/Park Record</em></figcaption></div></figure><div class="swift-paywall"><p class="Body Copy">When Paul Baynes stood at a table in the cafeteria of Park City High School on Wednesday, March 3, he looked out and saw nearly 100 of his classmates, teammates, friends and family members staring back at him — and all he could do was smile.</p><p class="Body Copy">While Baynes sat down, Park City track and field coach Dave Yocum started talking with the crowd, entertaining the throng of observers with a story of Baynes three years prior when he was skinny freshman and came out to run track for the first time.</p><p class="Body Copy">When the laughter died down, all eyes focused back on Baynes as he put pen to paper, signing his national letter of intent to run track at the University of Notre Dame, one of the most prestigious colleges in the nation and a member of the Atlantic Coast Conference.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-parallax2');
			})</script> </div></div></div><p class="Body Copy">“I couldn’t imagine myself going anywhere that’s going to make me a better student, a better athlete and hopefully a better person,” Baynes said. “When I was looking at colleges, I wanted track to help me get into a college that academically I couldn’t get into by myself. It’s a perfect fit, the best part of both worlds for me in the classroom and on the track and hit all the check marks.”</p><p class="Body Copy">Before he signed that national letter of intent, Baynes’ journey to becoming a member of the Fighting Irish was looking grim.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-big-box4');
			})</script> </div></div></div><p class="Body Copy">He began emailing college track and field coaches prior to the start of his junior season, contacting anyone from Ivy League schools to Division III colleges. With the D-III colleges, Baynes entertained the idea of participating in football as well, but in the end he knew that the competition on the track wasn’t exactly what he was looking for.</p><p class="Body Copy">However, despite his relentlessness emailing the school, Notre Dame was one of the colleges that never got back to him.</p><p class="Body Copy">“I got a lot of responses from coaches, but nothing from Notre Dame,” Baynes said. “But what I didn’t know is that they were going through a coaching transition with a different staff taking over. But I kept emailing them whenever I would get a PR, hoping to hear back. … And then I did.”</p><p class="Body Copy">The email response couldn’t have come at a better time.</p><p class="Body Copy">It was early in the school year and he was struggling a little bit. A former second-team all-state football player as a junior, Baynes’s senior season on the gridiron got cut short due to a shoulder injury, one that would require surgery in the upcoming weeks.</p><p class="Body Copy">As he sat in the cafeteria feeling down about not playing football anymore, Baynes checked his email to see if any of the college coaches he’d been in previous contact with had responded to his latest email.</p><p class="Body Copy">And there it was, the email he’d been longing for. Responding to Baynes was Notre Dame’s sprint coach Wayne Pate, stating how the Fighting Irish were very interested in him.</p><p class="Body Copy">“It was surreal, so crazy and just out of the blue to be honest,” Baynes said.</p><p class="Body Copy">Now that he’s getting healthy, Baynes has been tearing up the indoor track and field scene, finishing eighth last month in the 400-meter at the prestigious Simplot Games.</p><p class="Body Copy">“Paul had a great meet, and he’s still coming off the injury so he’s trying to get fully up to speed and shape,” Yocum said. “For him to run four different 400s in two days and still compete as well as he did is a testament to what he can do. … Especially when he becomes fully healthy.”</p><p class="Body Copy">With the outdoor season fast approaching, Baynes has large goals in mind for himself. He wants to win a state title in the 400-meter, his top event, while also setting personal bests in the 100, 200 and 400-meter races.</p><p class="Body Copy">“I prefer the 400 compared to the 100 and 200 because you have to do everything well, but at the end of the day you’re toast and burnt from running it,” Baynes said. “I want to break 48 (seconds) in the 400, 22 in the 200 and 10 in the 100, all times that I think I can do. These are definitely some huge jumps but I’m ready for it.”</p><p class="Body Copy">Following the completion of high school, Baynes also has his eyes set on some goals once he gets to Notre Dame.</p><p class="Body Copy">The Fighting Irish boast one of the best distance medley relay teams in the country, having won the ACC Championship the two years. Notre Dame’s DMR team — which is a four-person relay that consists of legs of 400, 800, 1200 and 1600-meters —recently finished in a time 9 minutes and 25.8 seconds. That time was a program record, track record, ACC record and the second-fastest time ever recorded in NCAA indoor track and field history.</p><p class="Body Copy">But Baynes isn’t intimidated.</p><p class="Body Copy">“Going into Notre Dame with a 47.9 or lower in the 400 would really set me apart,” he said. “My goal for the first year is to be their No. 1 guy in the 400 and then be a part of that DMR team. I follow their guys and they’ve already got a great squad. … They’ve got great competition and I love that. I want to be a part of it and contribute to more success.”</p></div><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.parkrecord.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.parkrecord.com/?p=101922" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Sports</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.parkrecord.com/sports/parkite-paul-baynes-recently-signed-his-national-letter-of-intent-to-run-track-for-the-university-of-notre-dame/"><img width="214" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20214%20300'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-214x300.jpg 214w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-732x1024.jpg 732w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-768x1075.jpg 768w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-1097x1536.jpg 1097w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-1463x2048.jpg 1463w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4.jpg 1829w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-214x300.jpg" /><noscript><img width="214" height="300" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-214x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-214x300.jpg 214w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-732x1024.jpg 732w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-768x1075.jpg 768w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-1097x1536.jpg 1097w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4-1463x2048.jpg 1463w, https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/B1PaulBaynesNLI-tpr-031120-4.jpg 1829w" sizes="(max-width: 214px) 100vw, 214px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.parkrecord.com/sports/parkite-paul-baynes-recently-signed-his-national-letter-of-intent-to-run-track-for-the-university-of-notre-dame/">Parkite Paul Baynes recently signed his national letter of intent to run track for the University of Notre Dame</a></h4><p class="card-meta"> <span class="text-muted">March 9, 2020</span></p><p class="card-excerpt">“I couldn’t imagine myself going anywhere that’s going to make me a better student, a better athlete and hopefully a better person.&#8221;</p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/sports/eight-local-park-city-ski-and-snowboard-athletes-qualified-for-the-xc-junior-national-championships-this-weekend/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/XCJrNatls-tpr-030720-2-e1583620261899-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/XCJrNatls-tpr-030720-2-e1583620261899-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/sports/eight-local-park-city-ski-and-snowboard-athletes-qualified-for-the-xc-junior-national-championships-this-weekend/">Eight local Park City Ski and Snowboard athletes qualified for the XC Junior National Championships this weekend</a></h6><p class="card-meta"> <span class="text-muted">March 8, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/sports/led-by-parkites-rell-harwood-and-marin-hamill-americans-dominate-first-three-days-of-rev-tour/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/RevTour-tpr-030720-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/RevTour-tpr-030720-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/sports/led-by-parkites-rell-harwood-and-marin-hamill-americans-dominate-first-three-days-of-rev-tour/">Led by Parkites Rell Harwood and Marin Hamill, Americans dominate first three days of Rev Tour</a></h6><p class="card-meta"> <span class="text-muted">March 7, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/sports/identical-twin-brothers-go-1-2-for-the-first-time-atop-rev-tour-slopestyle/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/Fagan-SDN-030620-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/Fagan-SDN-030620-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/sports/identical-twin-brothers-go-1-2-for-the-first-time-atop-rev-tour-slopestyle/">Identical twin brothers go 1-2 for the first time atop Rev Tour slopestyle</a></h6><p class="card-meta"> <span class="text-muted">March 7, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.parkrecord.com/sports/the-park-city-high-school-baseball-team-is-prepped-for-a-big-season-in-its-jump-to-class-5a/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/PCBaseballPreview-tpr-030720-3-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.parkrecord.com/wp-content/uploads/sites/11/2020/03/PCBaseballPreview-tpr-030720-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.parkrecord.com/sports/the-park-city-high-school-baseball-team-is-prepped-for-a-big-season-in-its-jump-to-class-5a/">The Park City High School baseball team is prepped for a big season in its jump to Class 5A</a></h6><p class="card-meta"> <span class="text-muted">March 6, 2020</span></p></div></div></article></div></div><hr /></section> <a href="https://www.parkrecord.com/recent-stories/sports/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15506"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15506/8a8f233706837170/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-93737" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/hospitality-jobs-sheraton-park-city-park-city/9-0000559207-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality Jobs at Sheraton Park City in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.parkrecord.com/data/thumbnails/t_0000559207-01.jpg"><noscript><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000559207-01.jpg" alt="Hospitality Jobs at Sheraton Park City in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/hospitality-jobs-sheraton-park-city-park-city/9-0000559207-01" target="_blank" style="display:block;overflow:hidden;"><h5>Sheraton Park City</h5><h6 style="color:#000;">Hospitality Jobs at Sheraton Park City in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>We are currently accepting applications for the following positions&#58; Accounting Supervisor Event Manager Restaurant Manager&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Domestic/home-cleaning-needed-dennis-grant-investment-park-city/9-0000563147-01" target="_blank" style="display:block;overflow:hidden;"><h5>Dennis Grant Investment</h5><h6 style="color:#000;">Home Cleaning Needed at Dennis Grant Investment in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Position---Home Cleaning Working Days-Monday-fridayRequirement- Resumes/ReferencesWages-$550Contact-grantdennis42@gmail.com</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Education/counselor-south-summit-high-school-kamas/9-0000559668-01" target="_blank" style="display:block;overflow:hidden;"><h5>South Summit High School</h5><h6 style="color:#000;">Counselor at South Summit High School in KAMAS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>South Summit School District is seeking applicants for a full-time Counselor at South Summit High&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Accounting/bookkeeper-the-park-record-park-city/9-0000560085-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Bookkeeper at The Park Record in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.parkrecord.com/data/thumbnails/t_0000560085-01.jpg"><noscript><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000560085-01.jpg" alt="Bookkeeper at The Park Record in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Accounting/bookkeeper-the-park-record-park-city/9-0000560085-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Park Record</h5><h6 style="color:#000;">Bookkeeper at The Park Record in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Bookkeeper The Park Record is located in Park City, Utah and is a division of&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Seasonal/seasonal-help-landscape-and-lawn-care-maintenance-company-park-city/9-0000558035-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Seasonal Help at Landscape & Lawn Care Maintenance Company in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.parkrecord.com/data/thumbnails/t_0000516446-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000516446-01-0.jpg" alt="Seasonal Help at Landscape & Lawn Care Maintenance Company in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Seasonal/seasonal-help-landscape-and-lawn-care-maintenance-company-park-city/9-0000558035-01" target="_blank" style="display:block;overflow:hidden;"><h5>Landscape & Lawn Care Maintenance Company</h5><h6 style="color:#000;">Seasonal Help at Landscape & Lawn Care Maintenance Company in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Landscape &amp; Lawn Care Maintenance Company Looking for fulltime year-round and Seasonal help to be&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/executive-office-coordinator-stein-eriksen-lodge-park-city/9-0000559944-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Executive Office Coordinator at Stein Eriksen Lodge in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.parkrecord.com/data/thumbnails/t_0000559944-01.jpg"><noscript><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000559944-01.jpg" alt="Executive Office Coordinator at Stein Eriksen Lodge in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/executive-office-coordinator-stein-eriksen-lodge-park-city/9-0000559944-01" target="_blank" style="display:block;overflow:hidden;"><h5>Stein Eriksen Lodge</h5><h6 style="color:#000;">Executive Office Coordinator at Stein Eriksen Lodge in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Stein Eriksen Lodge Management Corporation is recruiting for the following FULL TIME YEAR-ROUND positions&#58; Office&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Education/6th-grade-teacher-south-summit-middle-school-kamas/9-0000559643-01" target="_blank" style="display:block;overflow:hidden;"><h5>South Summit Middle School</h5><h6 style="color:#000;">6th Grade Teacher at South Summit Middle School in KAMAS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>South Summit School District is seeking applicants for a full-time 6th Grade Teacher at South&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Customer-Service/sales-associate-7-eleven-park-city/9-0000556733-01" target="_blank" style="display:block;overflow:hidden;"><h5>7-Eleven</h5><h6 style="color:#000;">Sales Associate at 7-Eleven in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Sales Associate Seeking friendly, customer-service oriented individuals to join our 7-Eleven team. Sales Associates are&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Government/summer-seasonal-summit-county-coalville/9-0000561686-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County</h5><h6 style="color:#000;">Summer Seasonal at Summit County in COALVILLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Summer Seasonal __________________________________________________________________________________________ Summit County is seeking Summer Seasonal help for Public Works &amp; Facilities.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/executive-office-coordinator-stein-eriksen-lodge-park-city/9-0000563026-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Executive Office Coordinator at Stein Eriksen Lodge in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.parkrecord.com/data/thumbnails/t_0000563026-01.jpg"><noscript><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000563026-01.jpg" alt="Executive Office Coordinator at Stein Eriksen Lodge in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Hospitality/executive-office-coordinator-stein-eriksen-lodge-park-city/9-0000563026-01" target="_blank" style="display:block;overflow:hidden;"><h5>Stein Eriksen Lodge</h5><h6 style="color:#000;">Executive Office Coordinator at Stein Eriksen Lodge in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Stein Eriksen Lodge Management Corporation is recruiting for the following FULL TIME YEAR-ROUND positions&#58; Office&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Professional/director-of-public-programming-utah-olympic-park-park-city/9-0000561590-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Director of Public Programming at Utah Olympic Park in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.parkrecord.com/data/thumbnails/t_0000407691-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.parkrecord.com/data/thumbnails/t_0000407691-01-0.jpg" alt="Director of Public Programming at Utah Olympic Park in PARK CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Professional/director-of-public-programming-utah-olympic-park-park-city/9-0000561590-01" target="_blank" style="display:block;overflow:hidden;"><h5>Utah Olympic Park</h5><h6 style="color:#000;">Director of Public Programming at Utah Olympic Park in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Director of Public Programming The Utah Olympic Park (UOP) is seeking a dynamic leader with&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Automotive/automotive-technician-crandall-ford-park-city/9-0000563011-01" target="_blank" style="display:block;overflow:hidden;"><h5>Crandall Ford</h5><h6 style="color:#000;">Automotive Technician at Crandall Ford in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Automotive Technician GREAT CAREER OPPORTUNITY! Immediate position available for an experienced Automotive Technician. Excellent pay&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Seasonal/seasonal-positions-snyderville-basin-recreation-dist-park-city/9-0000562224-01" target="_blank" style="display:block;overflow:hidden;"><h5>Snyderville Basin Recreation Dist.</h5><h6 style="color:#000;">Seasonal Positions at Snyderville Basin Recreation Dist. in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Join Basin Recreation's Team! Snyderville Basin Recreation District has the following seasonal positions open&#58; &#149;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.parkrecord.com/ad/Employment/Automotive/auto-salesperson-crandall-ford-park-city/9-0000551730-01" target="_blank" style="display:block;overflow:hidden;"><h5>Crandall Ford</h5><h6 style="color:#000;">Auto Salesperson at Crandall Ford in PARK CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>AUTO SALESPERSON GREAT CAREER OPPORTUNITY! Crandall Ford, a 74 Year established Summit County Ford Dealership&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-93737" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-93737" data-slide-to="1" class="active"></li><li data-target="#carousel-93737" data-slide-to="2" class=""></li><li data-target="#carousel-93737" data-slide-to="3" class=""></li><li data-target="#carousel-93737" data-slide-to="4" class=""></li><li data-target="#carousel-93737" data-slide-to="5" class=""></li><li data-target="#carousel-93737" data-slide-to="6" class=""></li><li data-target="#carousel-93737" data-slide-to="7" class=""></li><li data-target="#carousel-93737" data-slide-to="8" class=""></li><li data-target="#carousel-93737" data-slide-to="9" class=""></li><li data-target="#carousel-93737" data-slide-to="10" class=""></li><li data-target="#carousel-93737" data-slide-to="11" class=""></li><li data-target="#carousel-93737" data-slide-to="12" class=""></li><li data-target="#carousel-93737" data-slide-to="13" class=""></li><li data-target="#carousel-93737" data-slide-to="14" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-93737" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.parkrecord.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><div class="swift-paywall"><div style="height: 540px;"> <a class="twitter-timeline" data-height="540" href="https://twitter.com/Parkrecord/lists/recreation-reports?ref_src=twsrc%5Etfw">A Twitter List by Parkrecord</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 45&deg;<br /> L: 27&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 45&deg;<br /> L: 28&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 43&deg;<br /> L: 27&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 47&deg;<br /> L: 27&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-snow"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 38&deg;<br /> L: 31&deg;</span><br /></p></div></div><hr /><a href="https://www.parkrecord.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.parkrecord.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.parkrecord.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/parkrecord" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.parkrecord.com/">Classifieds</a></p><p class="menu-item"> <a href="https://secure.adpay.com/AdEntry.aspx?p=9183&brand=ParkRecord">Place Ad</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://parkrecordphoto.smugmug.com/">Buy Photos</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=21d71112-03a8-40b8-b169-6831a53edf84">E-Edition</a></p><p class="menu-item"> <a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=0PARKR">Subscribe</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://parkrecord.secondstreetapp.com/Newsletter-Sign-up-Page">Newsletters</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://marketplace.adpay.com/ParkRecord/Obituary">Submit an Obituary</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.parkrecord.com/opinion/submit-a-letter/">Submit a Letter</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/entertainment/add-an-event/">Submit an Event</a></p><p class="menu-item"> <a href="http://www.swiftlocalsolutions.com/advertise-with-the-park-record">Advertise</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen-Snowmass</a></p><p class="menu-item"> <a href="http://www.summitdaily.com/">Breckenridge-Summit County</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></p><p class="menu-item"> <a href="http://www.postindependent.com/">Glenwood Springs-Rifle</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-93869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93869"><a href="https://www.parkrecord.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-93872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93872"><a href="https://www.parkrecord.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-93873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93873"><a href="https://www.parkrecord.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <link rel="manifest" href="https://cdn.parkrecord.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'GqmLiDz6rzLpYgPfo1Ae1ikwfm9YZIblLyx3',
					});</script> <link rel="manifest" href="https://cdn.parkrecord.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'GqmLiDz6rzLpYgPfo1Ae1ikwfm9YZIblLyx3',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","briefs_nonce":"33841c71ab"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"75835415ac"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"d03e87ef0a"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/main-1580154974.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/fefe8bb0-1050-4769-8d38-b5f55bd88e26.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://syncaccess-swc-PR.syncronex.com/swc/PR/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-content/cache/busting/11/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-1.0.0.js'></script> <script type='text/javascript'>var swiftSiteID = 'PR'</script> <script type='text/javascript' src='https://cdn.parkrecord.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'Sports','dimension2': 'None','dimension3': 'Sports/None','dimension5': loggedIn,'dimension6': 'Ryan Kostecka','dimension7': '','dimension8': '2020-03-09','dimension9': '39885392','dimension10': '','dimension12': '2020-03-09 15:15:00','dimension13': '24','dimension14': 'article','dimension15': '873','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Sports','dimension2': 'None','dimension3': 'Sports/None','dimension5': loggedIn,'dimension6': 'Ryan Kostecka','dimension7': '','dimension8': '2020-03-09','dimension9': '39885392','dimension10': '','dimension12': '2020-03-09 15:15:00','dimension13': '24','dimension14': 'article','dimension15': '873','dimension16': 'home','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'ParkRecord.com,sports';
	      	_sf_async_config.authors = 'Ryan Kostecka';
	        _sf_async_config.title = 'Parkite Paul Baynes recently signed his national letter of intent to run track for the University of Notre Dame | ParkRecord.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.parkrecord.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1583875676 -->