<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.parkrecord.com/wp-content/cache/min/1/17e096e204c9e961cf7447a4826a7622.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.parkrecord.com/wp-content/themes/park-record-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.parkrecord.com/wp-content/themes/park-record-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="ParkRecord.com"/><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Park Record &raquo; Feed" href="https://www.parkrecord.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Park Record &raquo; Comments Feed" href="https://www.parkrecord.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.parkrecord.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.3' type='text/css' media='only screen and (max-width: 768px)' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url(https://www.parkrecord.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-c96ef95283801bfd41bfb264a20cb1e8.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/fa8493c7e60af23a0ccb5b8c3747ce3f.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-9a238c1a04c501a8b8d88a8ba1cf69f4.js' data-minify="1"></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-78b792d7cf6e5306e8497daea68934c9.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/GbYFhgye.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.parkrecord.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parkrecord.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parkrecord.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='VIDEO: Park City High School students to stage walkout for stricter gun laws' href='https://www.parkrecord.com/news/education/video-park-city-high-school-students-to-stage-walkout-for-stricter-gun-laws/' /><link rel="canonical" href="https://www.parkrecord.com/sports/sports-briefs-march-10-13/" /><link rel='shortlink' href='https://www.parkrecord.com/?p=73714' /><link rel="alternate" type="application/json+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fsports%2Fsports-briefs-march-10-13%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.parkrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkrecord.com%2Fsports%2Fsports-briefs-march-10-13%2F&#038;format=xml" /><meta property="tout:article:id" content="790edde071e72cef3d8b04b5476de76f"/><meta property="tout:article:author" content=""/><meta property="tout:article:pubdate" content="2018-03-12T15:00:02+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-65', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="lswJ5n4RlboI8uwObzOgeTRIgG70mAN_k_vOQivQ4B4" /><meta name="bt:id" content="73714_parkrecord"><meta name="bt:type" content="post_parkrecord"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-03-12 15:00:02"><meta name="bt:category" content="Headline"><meta name="bt:category" content="Sports"><meta name="bt:keywords" content="ORG, CALL, MARCH, OPEN, LEAGUE, AGES, DROP, MARC, PARKCITYRECREATION, RECREATION"><meta name="bt:author" content=""><meta name="bt:expDate" content="2018-04-12 15:00:02"><meta name="bt:image" content="https://www.parkrecord.com/wp-content/uploads/2017/01/pr-facebook.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="258274121221291" /><meta name="pubdate" content="20180312"><title>Sports briefs, March 10-13 | ParkRecord.com</title><meta name="description" content="Soda League Giant SlalomPark City Ski and Snowboard will hold its inaugural Soda League giant slalom on March 16. The race is open to all skiers ages 12-19, and" /><meta name="keywords" content="ORG, CALL, MARCH, OPEN, LEAGUE, AGES, DROP, MARC, PARKCITYRECREATION, RECREATION" /><meta property="og:title" content="Sports briefs, March 10-13"/><meta property="og:description" content="Soda League Giant SlalomPark City Ski and Snowboard will hold its inaugural Soda League giant slalom on March 16. The race is open to all skiers ages 12-19, and"/><meta property="og:url" content="https://www.parkrecord.com/sports/sports-briefs-march-10-13/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content=""/><meta property="og:image" content="https://www.parkrecord.com/wp-content/uploads/2017/01/pr-facebook.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/parkrecord" /><meta property="og:type" content="article" /><meta property="fb:pages" content="115454378486426"> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript></head><body class="post-template-default single single-post postid-73714 single-format-standard cmnm sports-briefs-march-10-13 cat-headline cat-sports"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '258274121221291',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="WMNM_ParkRecord/ROS/sports" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="WMNM_ParkRecord/ROS/sports" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'PR'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=0ParkR" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=0ParkR" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.parkrecord.com/news/man-dies-after-skiing-accident-at-deer-valley-resort/">Man dies after skiing accident at Deer Valley Resort</a></li><li><a href="https://www.parkrecord.com/news/park-city/park-city-house-highly-visible-deemed-not-to-be-historic/">Park City house, highly visible, deemed not to be historic</a></li><li><a href="https://www.parkrecord.com/opinion/editorial-superintendents-departure-is-cause-for-self-reflection-within-park-city/">Editorial: Superintendent’s departure is cause for self-reflection within Park City</a></li><li><a href="https://www.parkrecord.com/news/summit-county/summit-county-confronts-promontory-about-employee-housing/">Summit County confronts Promontory about employee housing</a></li><li><a href="https://www.parkrecord.com/news/florida-man-dies-in-snowmobiling-accident-in-summit-county/">Florida man dies in snowmobiling accident in Summit County</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.parkrecord.com"><h1>ParkRecord.com</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="WMNM_ParkRecord/ROS/sports" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="https://www.parkrecord.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/business/">Business</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/education/">Education</a></li><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li><li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/news/weather/">Weather</a></li><li id="menu-item-70264" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/special-sections/activities-recreation-guide/">Activities &#038; Recreation</a></li></ul></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="https://www.parkrecord.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a><ul class="dropdown-menu"><li id="menu-item-50400" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://parkrecordonline.com/scoreboard/Scoreboard.pdf">Scoreboard</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/sports/rec-report/">Rec Report</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.parkrecord.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-55498" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li></ul></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.parkrecord.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/editorial/">Editorial</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li></ul></li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.parkrecordonline.com/restaurants/">Dining</a></li><li id="menu-item-62465" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.parkrecord.com/news/special-sections/">Special Sections</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li><li id="menu-item-51271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51271"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li><li id="menu-item-51272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51272"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li><li id="menu-item-51273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51273"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li id="menu-item-51274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51274"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/parkrecord" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/parkrecord" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="http://instagram.com/parkrecord" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.parkrecord.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-12-12" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-43"><a href="https://www.parkrecord.com/">News</a><ul class="sub-menu"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.parkrecord.com/news/park-city/">Park City</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.parkrecord.com/news/summit-county/">Summit County</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.parkrecord.com/news/business/">Business</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://www.parkrecord.com/news/education/">Education</a></li><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" href="http://www.legacy.com/obituaries/parkrecord/">Obituaries</a></li><li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51366"><a href="https://www.parkrecord.com/news/weather/">Weather</a></li><li id="menu-item-70264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70264"><a href="https://www.parkrecord.com/special-sections/activities-recreation-guide/">Activities &#038; Recreation</a></li></ul></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://www.parkrecord.com/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-50400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50400"><a href="http://parkrecordonline.com/scoreboard/Scoreboard.pdf">Scoreboard</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.parkrecord.com/sports/rec-report/">Rec Report</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://www.parkrecord.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-55498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55498"><a href="https://www.parkrecord.com/entertainment/sundance-slamdance/">Sundance-Slamdance</a></li><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.parkrecord.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.parkrecord.com/entertainment/add-an-event/">Add an Event</a></li></ul></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.parkrecord.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.parkrecord.com/opinion/editorial/">Editorial</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.parkrecord.com/opinion/letters/">Letters</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://www.parkrecord.com/opinion/columns/">Columns</a></li><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.parkrecord.com/opinion/send-a-letter/">Send a Letter</a></li></ul></li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a target="_blank" href="http://www.parkrecordonline.com/restaurants/">Dining</a></li><li id="menu-item-62465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62465"><a href="https://www.parkrecord.com/news/special-sections/">Special Sections</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://classifieds.parkrecord.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51271"><a href="http://classifieds.parkrecord.com/category/Rentals">Rentals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51272"><a href="http://classifieds.parkrecord.com/category/Garage+Sales">Yard Sales</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51273"><a href="http://classifieds.parkrecord.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51274"><a href="https://secure.adpay.com/AdEntry.aspx?p=9183">Place Ad</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="WMNM_ParkRecord/ROS/sports" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-73714" class="article-container" data-id="73714" data-url="https://www.parkrecord.com/sports/sports-briefs-march-10-13/"><h1>Sports briefs, March 10-13</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address></address></strong></div><time>March 12, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.parkrecord.com/sports/sports-briefs-march-10-13/" addthis:title="Sports briefs, March 10-13"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-73714" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.parkrecord.com/?p=73714">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address></address></strong></div><p>March 12, 2018</p></div><div class="p402_premium"><div id="single-content"><p class="PR-Brief/Rec Report Copy">Soda League Giant Slalom</p><p class="PR-Brief">Park City Ski and Snowboard will hold its inaugural Soda League giant slalom on March 16. The race is open to all skiers ages 12-19, and requires only a helmet and alpine skis to compete, in addition to the $35 race fee (lift included). Check in starts at 11 a.m. and the race starts at 1 p.m. There will be awards and prizes at 4:30 p.m. For more information email race director Matt Brown at <a href="mailto:mbrown@parkcityss.org">mbrown@parkcityss.org</a>.</p><p class="PR-Brief"><p class="PR-Brief">Lunchtime Learning at the MARC</p><p class="PR-Brief">This month's Lunchtime Learning topic is stem cell therapy. The session is scheduled for March 14 at noon. Dr. John Lawrence will discuss how surgery-free stem cell treatments can help relieve pain and "get your life back," a press release stated. For details call 435-615-5401 or go online at parkcityrecreation.org.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-73714" data-adunit="WMNM_ParkRecord/ROS/sports" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="PR-Brief"><p class="PR-Brief">Archery Games Camp</p><p class="PR-Brief">The PC MARC is offering a camp for preteens featuring challenge games and competition shooting held at Treasure Mountain Junior High School. The camp is offered Monday through Thursday from 5 to 6 p.m., March 19–29. One week and two-week packages are available. Participants must have completed at least one previous Park City Recreation archery class. Space is limited, and registration ends March 14th. Sign up at parkcityrecreation.org or call 435-615-5400.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-parkrecord-recommendations"></div></div></div><p class="PR-Brief"><p class="PR-Brief">Drop-In Bouldering at PC MARC</p><p class="PR-Brief">Learn the necessary skills of indoor bouldering every Tuesday in March from 4:45-5:45 p.m. at the PC MARC. This drop-in class teaches climbers to incorporate the flexibility of yoga and the strategy of chess. Drop-ins cost $3 for youth aged 8 to 17 and $10 for ages 18 and up. Climbing shoes are available to borrow. For more information call 435-615-5401 or visit parkcityrecreation.org</p><p class="PR-Brief"><p class="PR-Brief">Park City Soccer Club Academies</p><p class="PR-Brief">The Park City Soccer Club is offering both girls- and boys-specific academy sessions for players between the ages of 6 and 10 years old. Led by professional coaches, the PCSC Youth Academy's primary goals are teaching the game of soccer in a fun environment, facilitating a love for the game, and promoting the development of basic skills. Players may sign up for an eight-week Friday session, beginning March 16. The Academy curriculum is designed to allow players to join at any time during a session, and the Academy is scheduled, when possible, to complement spring recreation league soccer. Sessions will transition from the Basin Recreation Fieldhouse to the outdoors as weather permits. For more information, visit <a href="http://www.parkcitysoccer.org" rel="nofollow">http://www.parkcitysoccer.org</a> or contact Academy Director Matt Terwillegar (boys) at <a href="mailto:mattpc94@gmail.com">mattpc94@gmail.com</a> or Patty McAllister (girls) at <a href="mailto:pattymcallister92@gmail.com">pattymcallister92@gmail.com</a>.</p><p class="PR-Brief"><p class="PR-Brief">Walk with Ease at The Fieldhouse</p><p class="PR-Brief">Basin Recreation is offering an arthritis prevention walking program at the Fieldhouse through April 22. Walk with Ease is a great program for anyone dealing with arthritis or limited mobility or for those who love to stay in shape with walking.</p><p class="PR-Brief">The class will be held on Tuesdays and Thursdays from 11 a.m. to noon on the track at the Fieldhouse. The cost is $20 or free with your Silver Sneakers card.</p><p class="PR-Brief"><p class="PR-Brief">Spring Youth Soccer League</p><p class="PR-Brief">Registration is open for Park City Recreation's Spring Youth Soccer League for kids ages 4 to 11. The league is held April 14 to June 2 on Saturdays and/or Wednesdays at the Park City Sports Complex. The early bird fee is $60 and includes a uniform. Parent volunteers are needed to coach every team, and head coaches receive a 50 percent discount on the registration fee. The registration deadline is March 16. Space is limited in all divisions. For more info and to register, visit parkcityrecreation.org or call 615-5400.</p><p class="PR-Brief"><p class="PR-Brief">Hike with Basin Recreation</p><p class="PR-Brief">Join Basin Recreation for a free guided moonlight hike on Saturday, March 31 from 6:30-8:30 p.m.</p><p class="PR-Brief">Hikers will meet at the Silver Star Café to hike Armstrong trail by 6:30 p.m. Bring a light or head lamp, snow boots and yak-trax, or snow shoes depending on conditions.</p><p class="PR-Brief">Dogs are welcome with a leash and a light.</p><p class="PR-Brief">There's no need to register in advance. Email Angie at <a href="mailto:agreenburg@basinrecreation.org">agreenburg@basinrecreation.org</a> for more information about upcoming hikes and adventures with Basin Recreation.</p><p class="PR-Brief"><p class="PR-Brief">Homeschool P.E.</p><p class="PR-Brief">The PC MARC is offering a weekly one-hour physical education class for homeschoolers. This class engages 5-to-12-year olds in physical activity while also developing relationships with their peers. Homeschool P.E. is held every Friday from Feb. to May. For more details and to register go to parkcityrecreation.org or call 435-615-5400.</p><p class="PR-Brief"><p class="PR-Brief">Youth and Adult Karate</p><p class="PR-Brief">World Champion Sensei Nikki Ikeda is offering Shotokan karate classes for a variety of ages and skill levels at the PC MARC. The session started on Feb. 26. Days, times and fees vary per class and space is limited. For more information and to register, visit parkcityrecreation.org or call 435-615-5401 for more details.</p><p class="PR-Brief"><p class="PR-Brief">Winter Drop-In Sports</p><p class="PR-Brief">Park City MARC is hosting drop-in basketball, fustal, volleyball, and badminton every week through February and March. Go to parkcityrecreation.org or call 435-615-5401 for dates and times for each sport.</p><p class="PR-Brief"><p class="PR-Brief">Drop-In Adult Basketball</p><p class="PR-Brief">The PC MARC is offering drop-in basketball on Thursdays from 6 to 8 p.m. Games go to 15 and the winner stays on. Ages 18 and up are welcome to play with a facility drop-in fee or free with facility pass. For more info, visit parkcityrecreation.org or call 615-5400.</p><p class="PR-Brief"><p class="PR-Brief">Birthday party packages available</p><p class="PR-Brief">Make someone's birthday an event to remember by having a party at the PC MARC. Two levels of packages are available. Package one includes room rental for 20 guests, and package two includes pizza, decorations and use of the PC MARC facility offerings. Receive a 10 percent discount when adding on offerings from Kim's Cold-Blooded Creatures, Backyard Parties, and The Paint Mixer. For more info on booking a party, call 615-5400 or visit parkcityrecreation</p><p class="PR-Brief"><p class="PR-Brief">Preschool and School age open gym</p><p class="PR-Brief/Rec Report Copy">Black Diamond Gymnastics and Sports Center has opened its doors to preschool children, ages 1-5, and school age children, ages 5-18, to participate in open gym. The program is intended to help build gross motor development while indoors. Pre-school open workouts are on Fridays from 11 a.m. to noon and Saturdays from noon to 1 p.m. parents must attend with their children for pre-school open gym. School age open workouts are on Wednesdays at 7:30 p.m. and Saturdays at 1:15 p.m. Parents are invited to watch from the observation room. The fee per child is $10 for pre-school open gym and $15 for school age open gym. Preregister online at <a href="http://www.BlackDiamondGym.com" rel="nofollow">http://www.BlackDiamondGym.com</a> under the calendar section or by phone at 435-615-1800.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.parkrecord.com/sports/sports-briefs-march-10-13/" addthis:title="Sports briefs, March 10-13"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-73714" id="fb-comment-box-73714" class="fb-comment-box"><div class="fb-comments" data-href="https://www.parkrecord.com/?p=73714" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-73714" data-adunit="WMNM_ParkRecord/ROS/sports" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Sports</h2><ul class="trending-list"><li><a href="https://www.parkrecord.com/sports/park-city-high-school-continues-to-consider-lacrosse-as-official-sport/">Park City High School continues to consider lacrosse as official sport</a></li><li><a href="https://www.parkrecord.com/sports/two-athletes-represent-park-city-at-the-world-junior-speedskating-championships/">Two athletes represent Park City at the World Junior Speedskating Championships</a></li><li><a href="https://www.parkrecord.com/sports/park-city-high-school-baseball-players-share-the-importance-of-good-hair/">Park City High School baseball players share the importance of good hair</a></li><li><a href="https://www.parkrecord.com/sports/behind-the-gold-coming-full-circle/">Behind the Gold: Coming full circle</a></li><li><a href="https://www.parkrecord.com/sports/park-city-ice-miners-u-16-team-captures-utah-state-championship/">Park City Ice Miners U-16 team captures Utah state championship</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.parkrecord.com/news/man-dies-after-skiing-accident-at-deer-valley-resort/">Man dies after skiing accident at Deer Valley Resort</a></li><li><a href="https://www.parkrecord.com/news/park-city/park-city-house-highly-visible-deemed-not-to-be-historic/">Park City house, highly visible, deemed not to be historic</a></li><li><a href="https://www.parkrecord.com/opinion/editorial-superintendents-departure-is-cause-for-self-reflection-within-park-city/">Editorial: Superintendent’s departure is cause for self-reflection within Park City</a></li><li><a href="https://www.parkrecord.com/news/summit-county/summit-county-confronts-promontory-about-employee-housing/">Summit County confronts Promontory about employee housing</a></li><li><a href="https://www.parkrecord.com/news/florida-man-dies-in-snowmobiling-accident-in-summit-county/">Florida man dies in snowmobiling accident in Summit County</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="WMNM_ParkRecord/ROS/sports" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="WMNM_ParkRecord/ROS/sports" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=31e2cfcd-7f5d-46eb-af5d-0f4274bb8e78" > <img src="https://www.parkrecord.com/wp-content/uploads/2017/01/Eedition_Button_February18.jpg" width="300" height="250"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="" > <img src="" width="300" height="250"> </a></div><div class="tile tile-html banner border  gatrack " data-tile="Upcoming Events" style="height: px;"><div class="heading"><h2>Upcoming Events</h2></div><div class="nocontent"> <script type="text/javascript" src="//www.trumba.com/scripts/spuds.js"></script> <script type="text/javascript">$Trumba.addSpud({
webName: "park-record",
spudType : "upcomingtable",
teaserBase : "https://www.parkrecord.com/entertainment/calendar"});</script> </div></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("dccdef");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script type="text/javascript">var _qevents = _qevents || [];

				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
					})();

					_qevents.push({
					qacct:"p-a9NnlNKE5Euxo"
				});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( 'audio' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.parkrecord.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-f91a95663800e643798c961038679586.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.parkrecord.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.parkrecord.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.3'></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.parkrecord.com\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.parkrecord.com\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4e927a7a5fa9a9f0fc16ef71bfb3d465","fragment_name":"wc_fragments_4e927a7a5fa9a9f0fc16ef71bfb3d465"}; /* ]]> */</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-c8b361d77aa9ab07900dd128d29f8bc9.js' data-minify="1"></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-df98e72add3c13f3f685548bc4fd3076.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","fbNonce":"cc547233a4"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"f133369591"};
var recArticle = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","recNonce":"c462e1c4db"};
var recInsert = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","recInsertNonce":"d954d31a1e"};
var adInsert = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","adInsertNonce":"9d7b07118f"};
var moreBriefs = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","briefsNonce":"fe11bde022"};
var carouselStories = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","carouselNonce":"d1dae84490","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.parkrecord.com\/wp-admin\/admin-ajax.php","breakingNonce":"7cc11d8c21"}; /* ]]> */</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-7b636d55d0c7a0a0f9df04ae7df1551a.js' data-minify="1"></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
					}

					if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

				});</script> <script type='text/javascript' src='https://www.parkrecord.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.parkrecord.com/wp-includes/js/wp-embed.min.js?ver=0b0e488ff2d5254631b3b21575b5aeec'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
			ga('set', {
				'dimension1': 'Sports',
				'dimension2': 'None',
				'dimension3': 'Sports/None',
				'dimension5': loggedIn,
				'dimension6': '(none)',
				'dimension7': '0',
				'dimension8': '2018-03-12',
				'dimension9': '31326391',
				'dimension10': '',
				'dimension12': '2018-03-12 15:00:02',
				'dimension13': '1'
			});
			ga('newTracker.set', {
				'dimension1': 'Sports',
				'dimension2': 'None',
				'dimension3': 'Sports/None',
				'dimension5': loggedIn,
				'dimension6': '(none)',
				'dimension7': '0',
				'dimension8': '2018-03-12',
				'dimension9': '31326391',
				'dimension10': '',
				'dimension12': '2018-03-12 15:00:02',
				'dimension13': '1'
			});
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'ParkRecord.com,sports';
      	_sf_async_config.authors = '(none)';
        _sf_async_config.title = 'Sports briefs, March 10-13 | ParkRecord.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.parkrecord.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1520893023 -->